
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <link rel="icon" href="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Community spirit proudly on display at Rogers Hometown Hockey - Williams Lake Tribune</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown9-300x199.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Community spirit proudly on display at Rogers Hometown Hockey - Williams Lake Tribune" />
<meta property="og:description" content="MLA Donna Barnett said it best: &ldquo;Nothing brings a community together more than hockey.&rdquo;" />
<meta property="og:url" content="https://www.wltribune.com/sports/community-spirit-proudly-on-display-at-rogers-hometown-hockey/" />
<meta property="og:site_name" content="Williams Lake Tribune" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2018-01-07T17:11:00-08:00" />
<meta property="article:modified_time" content="2018-01-07T17:26:13-08:00" />
<meta property="og:updated_time" content="2018-01-07T17:26:13-08:00" />
<meta property="fb:app_id" content="270818936293320" />
<meta property="og:image" content="https://www.wltribune.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown9.jpg" />
<meta property="og:image:secure_url" content="https://www.wltribune.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown9.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="797" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				MLA Donna Barnett said it best: &ldquo;Nothing brings a community together more than hockey.&rdquo; 
			" />
<meta name="twitter:title" content="Community spirit proudly on display at Rogers Hometown Hockey - Williams Lake Tribune" />
<meta name="twitter:image" content="https://www.wltribune.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown9.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=2.0.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.wltribune.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.wltribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wltribune.com%2Fsports%2Fcommunity-spirit-proudly-on-display-at-rogers-hometown-hockey%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wltribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wltribune.com%2Fsports%2Fcommunity-spirit-proudly-on-display-at-rogers-hometown-hockey%2F&#038;format=xml" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.wltribune.com\/sports\/community-spirit-proudly-on-display-at-rogers-hometown-hockey\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wltribune.com\/sports\/community-spirit-proudly-on-display-at-rogers-hometown-hockey\/"},"headline":"Community spirit proudly on display at Rogers Hometown Hockey","datePublished":"2018-01-07T17:11:00+00:00","dateModified":"2018-01-07T17:26:13+00:00","thumbnailUrl":"https:\/\/www.wltribune.com\/wp-content\/uploads\/2018\/01\/10085643_web1_RogersHometown9.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.wltribune.com\/wp-content\/uploads\/2018\/01\/10085643_web1_RogersHometown9.jpg","width":1200,"height":797},"author":{"@type":"Person","name":"Greg Sabatino"},"publisher":{"@type":"Organization","name":"Williams Lake Tribune","logo":{"@type":"ImageObject","url":"https:\/\/www.wltribune.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/wlt-logo.png","width":509,"height":43}},"contentLocation":{"@type":"Place","name":"Williams lake, B.C. , Canada"},"dateline":"Williams lake, B.C. , Canada","description":"\n\t\t\t\t&lt;p&gt;MLA Donna Barnett said it best: &ldquo;Nothing brings a community together more than hockey.&rdquo; &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V2G 1Y8","pub_code":"WLT","secondstreet_contest_feed":"http:\/\/bcnorth.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=TCST"};

</script>

<!-- 
    * TODO: GP delete - no longer needed
    * Script: attaches an event listener to the window's onbeforeunload
    * purpose: fix bug with mobile menu. It prevents the menu bar from 
    * going to the bottom in mobile view.
-->
<script type='text/javascript'>
/*
    function scrollToTop() {

        var mq = window.matchMedia( "screen and (max-width: 39.9375em)" );

        if (mq.matches) {
            window.scrollTo(0,0);
        }
    
    } 

    window.addEventListener("beforeunload", scrollToTop);
*/
</script>
<!-- Start Google Analytics Tags -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-17101304-17', 'auto', 't0');
	ga('t0.require', 'displayfeatures');
	ga('create', 'UA-17099191-5', 'auto', 't1');
	ga('t1.require', 'displayfeatures');
	ga('create', 'UA-17099191-1', 'auto', 't2');
	ga('t2.require', 'displayfeatures');
var jsonObj = JSON.parse('{"hitType":"pageview","dimension1":"Greg Sabatino","dimension2":"home,sports","dimension3":"untagged","dimension4":"post"}');
evtTrackMultiSend(jsonObj);

function evtTrackMultiSend(jsonObj) {
	ga(function() {
  		var trackers = ga.getAll();
  		trackers.forEach(function(tracker) {
  			ga(tracker.get('name')+'.send', jsonObj);
    			console.log(tracker.get('name') + " send ", jsonObj);
  		});
	});
}
//evtTrackMultiSend({ hitType: 'event', eventCategory: 'Recirculating Content', eventAction: 'click', eventLabel: 'next-adjacent-story'});
</script>    </head>
    <body class="post-template-default single single-post postid-52285 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-1 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.wltribune.com/">Home</a></li>
<li id="menu-item-47761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47761"><a href="https://www.wltribune.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.wltribune.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.wltribune.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.wltribune.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.wltribune.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.wltribune.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://www.wltribune.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.wltribune.com/./local-sports/">Local</a></li>
	<li id="menu-item-25845" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25845"><a href="https://www.wltribune.com/tag/williams-lake-stampeders/">Williams Lake Stampeders</a></li>
	<li id="menu-item-25843" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25843"><a href="https://www.wltribune.com/tag/cihl/">Central Interior Hockey League</a></li>
	<li id="menu-item-25844" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25844"><a href="https://www.wltribune.com/tag/wlmha/">Williams Lake Minor Hockey Association</a></li>
	<li id="menu-item-25846" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25846"><a href="https://www.wltribune.com/tag/wlysa/">Williams Lake Youth Soccer Association</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.wltribune.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.wltribune.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.wltribune.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.wltribune.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.wltribune.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.wltribune.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.wltribune.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.wltribune.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.wltribune.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.wltribune.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.wltribune.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="http://bclocalnews.com/life">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.wltribune.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.wltribune.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.wltribune.com/./community/">Local</a></li>
	<li id="menu-item-25864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25864"><a href="/e-editions/?iid=i20170224110256618&#038;pid=p20120309121148491">2017 Guide to Williams Lake and Area</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.wltribune.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.wltribune.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.wltribune.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.wltribune.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.wltribune.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.wltribune.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.wltribune.com/./letters/">Letters</a></li>
	<li id="menu-item-47009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47009"><a href="https://www.wltribune.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.wltribune.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.wltribune.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.wltribune.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.wltribune.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.wltribune.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.wltribune.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-25851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25851"><a href="/e-editions/?iid=i20170127034641179&#038;&#038;headline=MjAxNy0wMS0yNw==&#038;&#038;doc_id=170127115324-b90deb1a238540ea95f286fc945b477c&#038;&#038;pid=p20120309121148491">The City of Williams Lake Map</a></li>
	<li id="menu-item-25855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25855"><a href="/e-editions/?iid=i20170303020834229&#038;&#038;headline=MjAxNy0wMy0wMw==&#038;&#038;doc_id=170303100854-7473ba3a2f254f828344b182ba930b12&#038;&#038;pid=p20120309121148491">Minor Hockey Showcase</a></li>
	<li id="menu-item-25862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25862"><a href="/e-editions/?iid=i2016102101470628&#038;&#038;headline=MjAxNi0xMC0yMQ==&#038;&#038;doc_id=161021085311-2c9161411486420884c60e2e3f7bd674&#038;&#038;pid=p20120309121148491">Youth Excellence</a></li>
	<li id="menu-item-25863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25863"><a href="/e-editions/?iid=i20170628090451492&#038;&#038;headline=MjAxNy0wNi0yOA==&#038;&#038;doc_id=170628160851-8e26721ca3aa40b7b1d528d8a050f795&#038;&#038;pid=p20120309121148491">Casual Country</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.wltribune.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.wltribune.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.wltribune.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-22892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22892"><a href="https://www.wltribune.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.wltribune.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.wltribune.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.wltribune.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.wltribune.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.wltribune.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.wltribune.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.wltribune.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.wltribune.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-49350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49350"><a target="_blank" href="//wltribune.newspapers.com/">Newspaper Archives</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
									<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.wltribune.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.wltribune.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.wltribune.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.wltribune.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.wltribune.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://www.wltribune.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.wltribune.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.wltribune.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.wltribune.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-46260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46260"><a href="https://www.wltribune.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.wltribune.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.wltribune.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.wltribune.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.wltribune.com/./marketplace/">Impress</a></li>
	<li id="menu-item-22901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22901"><a href="https://www.wltribune.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.wltribune.com/contests/">CONTESTS</a></li>

                                    <li>
                                        <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
										    <a href="https://www.wltribune.com/submit">
                                                <img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                            </a>
                                        </span>    
									</li>
								</ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    <!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
                        <!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
                        -->
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                    <!-- </ul> -->
                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    <!-- <div id="div_search" style="float-right"> -->
                        <!--<form name="searchForm" action="">
                            <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                            <input name="ie" value="UTF-8" type="hidden">
                        -->
                            <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
                             in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
                             display properly. This template is used by several other templates -->
                         <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                            <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
                        </form>
                        -->

                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
                                      
                                       <!-- 
                                      <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                                    -->
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    <!--
                                      <input style="" value="Search" type="submit">
                                         -->
                                    </div>

                                </div>

                            </div>

                        </div>

                          
                    </form>
                        
                    <!-- </div> -->
                <!-- **************** -->
                </article>
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
                
                

            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/WLTribune/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/WLTribune" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>-->
</ul></div>
		</article>            <article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-1" href="https://www.wltribune.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 507.89 42.55"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M8,13.33H1.51V7H21.86v6.32H15.42V47.94H8Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M24,7h7.47V23.45h4.71V7h7.47V47.94H36.18V30.58H31.47V47.94H24Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M48.78,7h16.9v6.32H56.25V23.79h7v6.67h-7V41.62h9.83v6.32H48.78Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M78.56,7h6.78L88,31h.11L91.67,7h6.73l3.28,24h.11l2.93-24h5.35l-5.35,40.94H97.93L94.37,22h-.11L90.58,47.94H84Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M112.71,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M125,7h7.47V41.62H142v6.32H125Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M145.54,7H153V41.62h9.54v6.32h-17Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M165.78,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M181.77,7h10.81l5.06,40.94h-7.19l-1.09-9.08h-6l-1,9.08H176Zm4.77,6.32h-.12l-2.36,19.55h4.66Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M200.4,7h9.95l3.33,21h.11L217.3,7H227V47.94h-6.67v-30h-.12l-5.06,30H211l-5-30h-.11v30H200.4Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M237,36.1c0,2.3,0,6.32,3.22,6.32,2.47,0,3.33-2.3,3.33-4,0-7.3-13.57-9-13.57-21.1,0-6.15,3.33-11.15,9.66-11.15,6.73,0,9.31,5.12,9.49,12.48h-6.67c0-2.3,0-6.15-3-6.15-1.78,0-2.82,1.5-2.82,3.74,0,7,13.57,9.31,13.57,21.22,0,6.27-3.56,11.27-10.29,11.27-8,0-9.6-7-9.6-12.65Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M264.85,7h7.47V41.62h9.54v6.32h-17Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M289.06,7h10.81l5.06,40.94h-7.19l-1.09-9.08h-6l-1,9.08h-6.27Zm4.77,6.32h-.11l-2.36,19.55H296Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M308,7h7.47V24.14h.12L321.78,7h6.67l-5.58,13.74,6.73,27.2h-7.19L318.27,29.6h-.11L315.45,36v11.9H308Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M332.76,7h16.9v6.32h-9.43V23.79h7v6.67h-7V41.62h9.83v6.32H332.76Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M368.18,13.33h-6.44V7h20.35v6.32h-6.44V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M384.22,7h8.39c7.13,0,11.84,3,11.84,11.61,0,3.45-1,8-4.37,10l4.43,19.32H397l-3.51-17.59H391.7V47.94h-7.47Zm7.47,17.36h1.5c2.76,0,3.79-2.76,3.79-5.69,0-4.43-1.61-5.69-4.14-5.69H391.7Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M407.62,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M419.93,7h9.2c4.6,0,10.12,2.53,10.12,10.35,0,4.6-2.07,8.16-6.67,9.14v.12c5.12,1.21,7.47,4.77,7.47,9.95,0,7.47-5.06,11.38-10.58,11.38h-9.54Zm7.47,16.79c3.74,0,4.71-1.73,4.71-5.4,0-4.66-1-5.46-4.71-5.4Zm0,18.17c4.48,0,5.17-1.78,5.17-6,0-3.74-.92-5.86-5.17-5.81Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M443.33,7h7.47V38.68c0,1.84.4,3.74,2.59,3.74s2.76-1.78,2.76-3.74V7h6.32v30.7c0,8-3.56,11-9.54,11-5.75,0-9.6-3-9.6-11Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M467,7h7.3l6.84,21.62h.11V7h6V47.94h-5.81l-8-24.78h-.11V47.94H467Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M492.09,7H509v6.32h-9.43V23.79h7v6.67h-7V41.62h9.83v6.32H492.09Z" transform="translate(-1.51 -6.2)"/></svg></a></div>
		</article>                        <article id="text-33" class="small-4 medium-3 columns">
                <div id="weatherContainer" class="textwidget"></div>
            </article>
                    </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.wltribune.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47761"><a href="https://www.wltribune.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.wltribune.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.wltribune.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.wltribune.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.wltribune.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.wltribune.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://www.wltribune.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.wltribune.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25845"><a href="https://www.wltribune.com/tag/williams-lake-stampeders/">Williams Lake Stampeders</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25843"><a href="https://www.wltribune.com/tag/cihl/">Central Interior Hockey League</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25844"><a href="https://www.wltribune.com/tag/wlmha/">Williams Lake Minor Hockey Association</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25846"><a href="https://www.wltribune.com/tag/wlysa/">Williams Lake Youth Soccer Association</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.wltribune.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.wltribune.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.wltribune.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.wltribune.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.wltribune.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.wltribune.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.wltribune.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.wltribune.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.wltribune.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.wltribune.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.wltribune.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="http://bclocalnews.com/life">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.wltribune.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.wltribune.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.wltribune.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25864"><a href="/e-editions/?iid=i20170224110256618&#038;pid=p20120309121148491">2017 Guide to Williams Lake and Area</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.wltribune.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.wltribune.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.wltribune.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.wltribune.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.wltribune.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.wltribune.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.wltribune.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47009"><a href="https://www.wltribune.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.wltribune.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.wltribune.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.wltribune.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.wltribune.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.wltribune.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.wltribune.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25851"><a href="/e-editions/?iid=i20170127034641179&#038;&#038;headline=MjAxNy0wMS0yNw==&#038;&#038;doc_id=170127115324-b90deb1a238540ea95f286fc945b477c&#038;&#038;pid=p20120309121148491">The City of Williams Lake Map</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25855"><a href="/e-editions/?iid=i20170303020834229&#038;&#038;headline=MjAxNy0wMy0wMw==&#038;&#038;doc_id=170303100854-7473ba3a2f254f828344b182ba930b12&#038;&#038;pid=p20120309121148491">Minor Hockey Showcase</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25862"><a href="/e-editions/?iid=i2016102101470628&#038;&#038;headline=MjAxNi0xMC0yMQ==&#038;&#038;doc_id=161021085311-2c9161411486420884c60e2e3f7bd674&#038;&#038;pid=p20120309121148491">Youth Excellence</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25863"><a href="/e-editions/?iid=i20170628090451492&#038;&#038;headline=MjAxNy0wNi0yOA==&#038;&#038;doc_id=170628160851-8e26721ca3aa40b7b1d528d8a050f795&#038;&#038;pid=p20120309121148491">Casual Country</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.wltribune.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.wltribune.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.wltribune.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22892"><a href="https://www.wltribune.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.wltribune.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.wltribune.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.wltribune.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.wltribune.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.wltribune.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.wltribune.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.wltribune.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.wltribune.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49350"><a target="_blank" href="//wltribune.newspapers.com/">Newspaper Archives</a></li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

  <div class="row module ad strip">
    <div class="large-12 columns ad text-center">
      <div class='code-block code-block-16' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
    </div>
  </div>

    <!-- Number of attachments: 12 -->
  <article class="main-content photo-gallery post-52285 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-sports" id="post-52285">

    <header>

      <h2 class="entry-title">Community spirit proudly on display at Rogers Hometown Hockey</h2>
      
      <ul class="author-meta"><li><a class="byline" href="https://www.wltribune.com/author/greg-sabatino/" rel="author" class="fn">Greg Sabatino</a></li><li>Jan. 7, 2018 5:11 p.m.</li><li><a class="byline" href="https://www.wltribune.com/sports/">Sports</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wltribune.com%2Fsports%2Fcommunity-spirit-proudly-on-display-at-rogers-hometown-hockey%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Community+spirit+proudly+on+display+at+Rogers+Hometown+Hockey+-+https%3A%2F%2Fwww.wltribune.com%2Fsports%2Fcommunity-spirit-proudly-on-display-at-rogers-hometown-hockey%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.wltribune.com%2Fsports%2Fcommunity-spirit-proudly-on-display-at-rogers-hometown-hockey%2F&title=Community+spirit+proudly+on+display+at+Rogers+Hometown+Hockey" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Community%20spirit%20proudly%20on%20display%20at%20Rogers%20Hometown%20Hockey&ampsubject=Community%20spirit%20proudly%20on%20display%20at%20Rogers%20Hometown%20Hockey&amp;body=https%3A%2F%2Fwww.wltribune.com%2Fsports%2Fcommunity-spirit-proudly-on-display-at-rogers-hometown-hockey%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
    </header>
        <div class="entry-content">

    <p>Cariboo-Chilcotin MLA Donna Barnett said it best: &ldquo;Nothing brings a community together more than hockey.&rdquo;</p>
<p>After the summer&rsquo;s wildfires forced Cariboo residents apart for a time, Williams Lake&rsquo;s togetherness couldn&rsquo;t have been more on display during the weekend when it played host to the Rogers Hometown Hockey Tour.</p>
<p>&ldquo;It means everything [to have this here],&rdquo; Barnett said. &ldquo;Tragedy brings you together.</p>
<p>&ldquo;It was just wonderful to see all the children having so much fun, and the energy that Rogers has put into making this into an event for children who are hockey fans is just amazing.</p>
<p>&ldquo;We have to thank the City of Williams Lake, and the crew has just done a fantastic job.&rdquo;</p>
<p><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FWLTribune%2Fvideos%2F2029700270378665%2F&#038;show_text=0&#038;width=560" width="560" height="314" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></p>
<p>Starting Friday morning with a pep rally in the Gibraltar Room and wrapping up Sunday evening with an outdoor viewing in downtown Williams Lake of the Montreal Canadiens and the Vancouver Canucks&rsquo; game, the weekend was filled to the brim with hockey-themed activities, events and entertainment for hockey fans of all ages.</p>
<p>Rogers Hometown Hockey Williams Lake co-ordinator Deb Radolla said Sunday things couldn&rsquo;t have gone better.</p>
<p>&ldquo;The Rogers folks have been amazing to work with,&rdquo; Radolla said. &ldquo;We&rsquo;re just thrilled everything came together so very well, and the local organizing committee just worked really well together.</p>
<p>&ldquo;We had countless volunteers throughout the weekend that really made this a pleasurable event.&rdquo;</p>
<p>At Sunday&rsquo;s outdoor viewing party, hosts Ron MacLean and Tara Slone broadcast the Canucks and Canadiens&rsquo; pre-game show live from downtown Williams Lake alongside the likes of Vancouver Canucks alumni Kirk McLean and Jyrki Lumme.</p>
<p>Before puck drop, a Parade of Champions featuring Williams Lake Minor Hockey players and several features highlighting the Cariboo were broadcast focusing on the Williams Lake Fire Department and its efforts during the summer&rsquo;s wildfires, the vast history of the Williams Lake Stampeders, Rusty Patenaude and the story of the 153 Mile Ranch and, of course, Anahim Lake&rsquo;s own Carey Price, which drew a massive ovation from the audience in attendance.</p>
<p><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FWLTribune%2Fvideos%2F2029831767032182%2F&#038;show_text=0&#038;width=560" width="560" height="314" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></p>
<p>&ldquo;It&rsquo;s just been a real pleasure,&rdquo; Slone said to the large crowd gathered to watch the game. &ldquo;I just can&rsquo;t say how great it&rsquo;s been. All the smiles here, how friendly everyone&rsquo;s been &mdash; it&rsquo;s just been a really amazing weekend.&rdquo;</p>
<p>The Rogers Hometown Hockey Tour, now in its fourth season, visits 24 cities across Canada in 26 weeks.</p>
      <p style="font-style: italic;">Skip to the next and previous photo by typing j/k or ←/→.</p>
        <a name="gallery"></a><p>&nbsp;</p><div class="post-attachment" id="photo-1"><div class="img-wrapper"><a href='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown12.jpg'><img width="1200" height="797" src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown12.jpg" class="attachment-full size-full" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown12.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown12-300x199.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown12-1024x680.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown12-640x425.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown12-300x199@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></div><p>Williams Lake Mayor Walt Cobb and Williams Lake Coun. Laurie Walters, donning Williams Lake Stampeders jerseys, get ready to receive a presentation on behalf of Rogers Hometown Hockey to the city. (Greg Sabatino photos)</p></div><div class="post-attachment" id="photo-2"><div class="img-wrapper"><a href='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown11.jpg'><img width="1200" height="797" src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown11.jpg" class="attachment-full size-full" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown11.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown11-300x199.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown11-1024x680.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown11-640x425.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown11-300x199@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></div><p>Tiger Moon performs on the main stage during Rogers Hometown Hockey in Williams Lake.</p></div><div class="post-attachment" id="photo-3"><div class="img-wrapper"><a href='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown10.jpg'><img width="1200" height="797" src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown10.jpg" class="attachment-full size-full" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown10.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown10-300x199.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown10-1024x680.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown10-640x425.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown10-300x199@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></div><p>Emersyn Sanford, Lucas Sanford and Eli Sanford take in some of the events downtown.</p></div><div class="post-attachment" id="photo-4"><div class="img-wrapper"><a href='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown8.jpg'><img width="1200" height="765" src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown8.jpg" class="attachment-full size-full" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown8.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown8-300x191.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown8-1024x653.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown8-640x408.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown8-300x191@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></div><p>Oliver Berger &mdash; with a hockey stick doubling as a garbage collector &mdash; mans the Cariboo Chilcotin Conservation Society&rsquo;s Waste Wise booth at the Rogers Hometown Hockey site.</p></div><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div><div class="post-attachment" id="photo-5"><div class="img-wrapper"><a href='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown7.jpg'><img width="1200" height="739" src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown7.jpg" class="attachment-full size-full" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown7.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown7-300x185.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown7-1024x631.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown7-640x394.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown7-300x185@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></div><p>Brinley Pawluk, 11, and carter Pawluk, 12, have some fun with a ball hockey game.</p></div><div class="post-attachment" id="photo-6"><div class="img-wrapper"><a href='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown6.jpg'><img width="1200" height="768" src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown6.jpg" class="attachment-full size-full" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown6.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown6-300x192.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown6-1024x655.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown6-640x410.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown6-300x192@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></div><p>Rogers Hometown Hockey host Tara Slone (second from left) makes a presentation to the city of Williams Lake.</p></div><div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div><div class="post-attachment" id="photo-7"><div class="img-wrapper"><a href='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown5.jpg'><img width="1200" height="797" src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown5.jpg" class="attachment-full size-full" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown5.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown5-300x199.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown5-1024x680.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown5-640x425.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown5-300x199@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></div><p></p></div><div class="post-attachment" id="photo-8"><div class="img-wrapper"><a href='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown4.jpg'><img width="1200" height="797" src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown4.jpg" class="attachment-full size-full" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown4.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown4-300x199.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown4-1024x680.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown4-640x425.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown4-300x199@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></div><p></p></div><div id="div-gpt-7" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-7');gptRefreshSlots.push(7); });
</script>
</div><div class="post-attachment" id="photo-9"><div class="img-wrapper"><a href='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown3.jpg'><img width="1200" height="797" src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown3.jpg" class="attachment-full size-full" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown3.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown3-300x199.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown3-1024x680.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown3-640x425.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown3-300x199@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></div><p></p></div><div class="post-attachment" id="photo-10"><div class="img-wrapper"><a href='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown2.jpg'><img width="1200" height="797" src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown2.jpg" class="attachment-full size-full" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown2.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown2-300x199.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown2-1024x680.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown2-640x425.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown2-300x199@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></div><p>A Parade of Champions through the Rogers Hometown Hockey site kicked off the pregame show between the Vancouver Canucks and the Montreal Canadiens Sunday.</p></div><div id="div-gpt-9" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-9');gptRefreshSlots.push(9); });
</script>
</div><div class="post-attachment" id="photo-11"><div class="img-wrapper"><a href='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown1.jpg'><img width="1200" height="797" src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown1.jpg" class="attachment-full size-full" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown1.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown1-300x199.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown1-1024x680.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown1-640x425.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown1-300x199@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></div><p>Fans answer trivia questions during the Rogers Hometown Hockey pregame show Sunday.</p></div>    </div>

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.wltribune.com/sports/community-spirit-proudly-on-display-at-rogers-hometown-hockey/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->


    <footer>
            <p></p>
    </footer>
                 <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
          </article>


</div>

<!-- BEGIN: code from single.php -->
<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.wltribune.com/local-sports/stamps-give-fans-a-great-show-at-saturday-night-exhibition-match-up/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Stamps give fans a great show at Saturday night exhibition match-up</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Header');" href="https://www.wltribune.com/./sports/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content photo-gallery-e73fde3885f149067c9ad69baded2e16 --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/sports/community-spirit-proudly-on-display-at-rogers-hometown-hockey/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown9.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown9.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown9-300x199.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown9-1024x680.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown9-640x425.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown9-300x199@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/sports/community-spirit-proudly-on-display-at-rogers-hometown-hockey/"><h5 class="active">Community spirit proudly on display at Rogers Hometown Hockey</h5></a><p class="lead show-for-medium">MLA Donna Barnett said it best: “Nothing brings a community together more than hockey.”
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/local-news/rogers-hometown-hockey-continues-in-downtown-williams-lake/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10084326_web1_180110-WLT-HockeyCircus_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10084326_web1_180110-WLT-HockeyCircus_2.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10084326_web1_180110-WLT-HockeyCircus_2-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10084326_web1_180110-WLT-HockeyCircus_2-1024x681.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10084326_web1_180110-WLT-HockeyCircus_2-640x426.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10084326_web1_180110-WLT-HockeyCircus_2-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/local-news/rogers-hometown-hockey-continues-in-downtown-williams-lake/"><h5 class="active">Rogers Hometown Hockey continues in downtown Williams Lake Sunday</h5></a><p class="lead show-for-medium">NHL alumni, hockey circus and of course Ron MacLean today at Rogers Hometown Hockey
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/williams-lake-rcmp-arrest-prolific-offender-following-hit-and-run-assault/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10084611_web1_RCMP-station-stock-photo-DSC_3771web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10084611_web1_RCMP-station-stock-photo-DSC_3771web.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10084611_web1_RCMP-station-stock-photo-DSC_3771web-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10084611_web1_RCMP-station-stock-photo-DSC_3771web-1024x684.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10084611_web1_RCMP-station-stock-photo-DSC_3771web-640x427.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10084611_web1_RCMP-station-stock-photo-DSC_3771web-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/williams-lake-rcmp-arrest-prolific-offender-following-hit-and-run-assault/"><h5 class="active">Williams Lake RCMP arrest prolific offender following hit and run assault</h5></a><p class="lead show-for-medium">The Williams Lake RCMP have arrested a prolific offender following a brazen hit and run assault.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/local-sports/stamps-give-fans-a-great-show-at-saturday-night-exhibition-match-up/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10084063_web1_180110-WLT-StampsDuringRogers_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10084063_web1_180110-WLT-StampsDuringRogers_1.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10084063_web1_180110-WLT-StampsDuringRogers_1-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10084063_web1_180110-WLT-StampsDuringRogers_1-1024x681.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10084063_web1_180110-WLT-StampsDuringRogers_1-640x426.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10084063_web1_180110-WLT-StampsDuringRogers_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/local-sports/stamps-give-fans-a-great-show-at-saturday-night-exhibition-match-up/"><h5 class="active">Stamps give fans a great show at Saturday night exhibition match-up</h5></a><p class="lead show-for-medium">Rogers Hometown Hockey’s Tara Slone drops the puck for Stamps game
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/sports/sunday-preparations-underway-for-day-two-of-rogers-hometown-hockey/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10083691_web1_DSC_3608.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10083691_web1_DSC_3608.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10083691_web1_DSC_3608-300x199.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10083691_web1_DSC_3608-1024x680.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10083691_web1_DSC_3608-640x425.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10083691_web1_DSC_3608-300x199@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/sports/sunday-preparations-underway-for-day-two-of-rogers-hometown-hockey/"><h5 class="active">Sunday preparations underway for day two of Rogers Hometown Hockey</h5></a><p class="lead show-for-medium">The Rogers Hometown Hockey crew is busy cleaning snow in anticipation of today’s crowds.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/b-c-boy-denied-19000-per-month-drug-to-ease-crippling-pain-for-3rd-time/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10070540_web1_landen.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10070540_web1_landen.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10070540_web1_landen-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10070540_web1_landen-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10070540_web1_landen-640x427.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10070540_web1_landen-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/b-c-boy-denied-19000-per-month-drug-to-ease-crippling-pain-for-3rd-time/"><h5 class="active">B.C. boy denied $19,000-per-month drug to ease &#8216;crippling pain&#8217; for 3rd time</h5></a><p class="lead show-for-medium">Sooke mom Jillian Lanthier says son Landen Alexa has been forgotten about by Premier John Horgan
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/two-spanish-skiers-rescued-after-four-days-lost-in-b-c-backcountry/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085183_web1_3151808.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085183_web1_3151808.jpg 700w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085183_web1_3151808-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085183_web1_3151808-640x427.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085183_web1_3151808-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 700px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/two-spanish-skiers-rescued-after-four-days-lost-in-b-c-backcountry/"><h5 class="active">Two Spanish skiers rescued after four days lost in B.C. backcountry</h5></a><p class="lead show-for-medium">Ski resort notified RCMP after guests failed to check out
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/b-c-teen-creating-app-summer-camp-to-revive-first-nations-language/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10083900_web1_180107-BPD-M-CPT505447585.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10083900_web1_180107-BPD-M-CPT505447585.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10083900_web1_180107-BPD-M-CPT505447585-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10083900_web1_180107-BPD-M-CPT505447585-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10083900_web1_180107-BPD-M-CPT505447585-640x427.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10083900_web1_180107-BPD-M-CPT505447585-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/b-c-teen-creating-app-summer-camp-to-revive-first-nations-language/"><h5 class="active">B.C. teen creating app, summer camp to revive First Nations language</h5></a><p class="lead show-for-medium">Tessa Erickson says camps will provide pre-teens and teens with an immersive language experience
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/lng-pipeline-for-northwest-b-c-still-active/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10082365_web1_WEB.Prince-Rupert-Gas-Transmission-Project-map.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10082365_web1_WEB.Prince-Rupert-Gas-Transmission-Project-map.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10082365_web1_WEB.Prince-Rupert-Gas-Transmission-Project-map-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10082365_web1_WEB.Prince-Rupert-Gas-Transmission-Project-map-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10082365_web1_WEB.Prince-Rupert-Gas-Transmission-Project-map-640x427.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10082365_web1_WEB.Prince-Rupert-Gas-Transmission-Project-map-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/lng-pipeline-for-northwest-b-c-still-active/"><h5 class="active">LNG pipeline for northwest B.C. still active</h5></a><p class="lead show-for-medium">The 900km Prince Rupert Gas Transmission Project by TransCanada received approvals to expand
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/sports/victor-mete-uncertain-of-future-after-winning-world-junior-gold/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10080167_web1_JFJ534447198.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10080167_web1_JFJ534447198.jpg 650w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10080167_web1_JFJ534447198-300x199.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10080167_web1_JFJ534447198-640x425.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10080167_web1_JFJ534447198-300x199@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 650px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/sports/victor-mete-uncertain-of-future-after-winning-world-junior-gold/"><h5 class="active">Victor Mete uncertain of future after winning world junior gold</h5></a><p class="lead show-for-medium">Mete is eligible to return to Montreal since he was on loan, or can be sent to the London Knights
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/animal-rights-group-appeals-b-c-court-decision-over-euthanized-bear-cub/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10080131_web1_RevelstokeBearAwareSociety-BlackBear.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10080131_web1_RevelstokeBearAwareSociety-BlackBear.jpg 960w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10080131_web1_RevelstokeBearAwareSociety-BlackBear-300x201.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10080131_web1_RevelstokeBearAwareSociety-BlackBear-640x428.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10080131_web1_RevelstokeBearAwareSociety-BlackBear-300x201@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 960px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/animal-rights-group-appeals-b-c-court-decision-over-euthanized-bear-cub/"><h5 class="active">Animal rights group appeals B.C. court decision over euthanized bear cub</h5></a><p class="lead show-for-medium">Association of Fur-Bearing Animals filed a petition in court, challenging Consersvation services
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/son-charged-in-death-of-salt-spring-island-woman/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10078848_web1_9700853_web1_copy_SaltSpringIsland_Nov6_Driftwood.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10078848_web1_9700853_web1_copy_SaltSpringIsland_Nov6_Driftwood.jpg 1080w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10078848_web1_9700853_web1_copy_SaltSpringIsland_Nov6_Driftwood-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10078848_web1_9700853_web1_copy_SaltSpringIsland_Nov6_Driftwood-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10078848_web1_9700853_web1_copy_SaltSpringIsland_Nov6_Driftwood-640x427.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10078848_web1_9700853_web1_copy_SaltSpringIsland_Nov6_Driftwood-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1080px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/son-charged-in-death-of-salt-spring-island-woman/"><h5 class="active">Son charged in death of Salt Spring Island woman</h5></a><p class="lead show-for-medium">Martin Galen Vandenberg, 22, has now been charged with second-degree murder in the death of Heather Jones
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/national-sports/canada-wins-gold-at-world-junior-championship/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10078806_web1_world-juniors.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10078806_web1_world-juniors.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10078806_web1_world-juniors-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10078806_web1_world-juniors-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10078806_web1_world-juniors-640x427.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10078806_web1_world-juniors-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/national-sports/canada-wins-gold-at-world-junior-championship/"><h5 class="active">Canada wins gold at world junior championship</h5></a><p class="lead show-for-medium">Tyler Steenbergen scored the winner with just 1:40 to play in regulation
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/scientists-warn-of-vanishing-oxygen-in-oceans-including-canadian-waters/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10073694_web1_CPT120447284.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10073694_web1_CPT120447284.jpg 450w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10073694_web1_CPT120447284-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/scientists-warn-of-vanishing-oxygen-in-oceans-including-canadian-waters/"><h5 class="active">Scientists warn of vanishing oxygen in oceans, including Canadian waters</h5></a><p class="lead show-for-medium">Researchers believe the problem has been growing since the 1950s
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-52267" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.wltribune.com/sports/sunday-preparations-underway-for-day-two-of-rogers-hometown-hockey/">Sunday preparations underway for day two of Rogers Hometown Hockey</a></h5>
				<p class="lead web show-for-medium hide-for-large">The Rogers Hometown Hockey crew is busy cleaning snow in anticipation of today’s crowds.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.wltribune.com/sports/sunday-preparations-underway-for-day-two-of-rogers-hometown-hockey/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10083691_web1_DSC_3608.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10083691_web1_DSC_3608.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10083691_web1_DSC_3608-300x199.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10083691_web1_DSC_3608-1024x680.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10083691_web1_DSC_3608-640x425.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10083691_web1_DSC_3608-300x199@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-52265" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.wltribune.com/sports/powder-kings-snowmobile-club-releases-2018-schedule-of-events/">Powder Kings snowmobile club releases 2018 schedule of events</a></h5>
				<p class="lead web show-for-medium hide-for-large">The Williams Lake Powder Kings Snowmobile Club has released its tenative schedule of events.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.wltribune.com/sports/powder-kings-snowmobile-club-releases-2018-schedule-of-events/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10083525_web1_Yankscabin.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10083525_web1_Yankscabin.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10083525_web1_Yankscabin-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10083525_web1_Yankscabin-1024x682.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10083525_web1_Yankscabin-640x426.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10083525_web1_Yankscabin-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-52271" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.wltribune.com/local-sports/stamps-give-fans-a-great-show-at-saturday-night-exhibition-match-up/">Stamps give fans a great show at Saturday night exhibition match-up</a></h5>
				<p class="lead web show-for-medium hide-for-large">Rogers Hometown Hockey’s Tara Slone drops the puck for Stamps game
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.wltribune.com/local-sports/stamps-give-fans-a-great-show-at-saturday-night-exhibition-match-up/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10084063_web1_180110-WLT-StampsDuringRogers_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10084063_web1_180110-WLT-StampsDuringRogers_1.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10084063_web1_180110-WLT-StampsDuringRogers_1-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10084063_web1_180110-WLT-StampsDuringRogers_1-1024x681.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10084063_web1_180110-WLT-StampsDuringRogers_1-640x426.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10084063_web1_180110-WLT-StampsDuringRogers_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-52285" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">Community spirit proudly on display at Rogers Hometown Hockey</h5>
				<p class="lead web show-for-medium hide-for-large">MLA Donna Barnett said it best: “Nothing brings a community together more than hockey.”
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown9.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown9.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown9-300x199.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown9-1024x680.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown9-640x425.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10085643_web1_RogersHometown9-300x199@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" />					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] --><!-- END: code from single.php -->


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-1" href="https://www.wltribune.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 507.89 42.55"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M8,13.33H1.51V7H21.86v6.32H15.42V47.94H8Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M24,7h7.47V23.45h4.71V7h7.47V47.94H36.18V30.58H31.47V47.94H24Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M48.78,7h16.9v6.32H56.25V23.79h7v6.67h-7V41.62h9.83v6.32H48.78Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M78.56,7h6.78L88,31h.11L91.67,7h6.73l3.28,24h.11l2.93-24h5.35l-5.35,40.94H97.93L94.37,22h-.11L90.58,47.94H84Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M112.71,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M125,7h7.47V41.62H142v6.32H125Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M145.54,7H153V41.62h9.54v6.32h-17Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M165.78,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M181.77,7h10.81l5.06,40.94h-7.19l-1.09-9.08h-6l-1,9.08H176Zm4.77,6.32h-.12l-2.36,19.55h4.66Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M200.4,7h9.95l3.33,21h.11L217.3,7H227V47.94h-6.67v-30h-.12l-5.06,30H211l-5-30h-.11v30H200.4Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M237,36.1c0,2.3,0,6.32,3.22,6.32,2.47,0,3.33-2.3,3.33-4,0-7.3-13.57-9-13.57-21.1,0-6.15,3.33-11.15,9.66-11.15,6.73,0,9.31,5.12,9.49,12.48h-6.67c0-2.3,0-6.15-3-6.15-1.78,0-2.82,1.5-2.82,3.74,0,7,13.57,9.31,13.57,21.22,0,6.27-3.56,11.27-10.29,11.27-8,0-9.6-7-9.6-12.65Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M264.85,7h7.47V41.62h9.54v6.32h-17Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M289.06,7h10.81l5.06,40.94h-7.19l-1.09-9.08h-6l-1,9.08h-6.27Zm4.77,6.32h-.11l-2.36,19.55H296Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M308,7h7.47V24.14h.12L321.78,7h6.67l-5.58,13.74,6.73,27.2h-7.19L318.27,29.6h-.11L315.45,36v11.9H308Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M332.76,7h16.9v6.32h-9.43V23.79h7v6.67h-7V41.62h9.83v6.32H332.76Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M368.18,13.33h-6.44V7h20.35v6.32h-6.44V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M384.22,7h8.39c7.13,0,11.84,3,11.84,11.61,0,3.45-1,8-4.37,10l4.43,19.32H397l-3.51-17.59H391.7V47.94h-7.47Zm7.47,17.36h1.5c2.76,0,3.79-2.76,3.79-5.69,0-4.43-1.61-5.69-4.14-5.69H391.7Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M407.62,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M419.93,7h9.2c4.6,0,10.12,2.53,10.12,10.35,0,4.6-2.07,8.16-6.67,9.14v.12c5.12,1.21,7.47,4.77,7.47,9.95,0,7.47-5.06,11.38-10.58,11.38h-9.54Zm7.47,16.79c3.74,0,4.71-1.73,4.71-5.4,0-4.66-1-5.46-4.71-5.4Zm0,18.17c4.48,0,5.17-1.78,5.17-6,0-3.74-.92-5.86-5.17-5.81Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M443.33,7h7.47V38.68c0,1.84.4,3.74,2.59,3.74s2.76-1.78,2.76-3.74V7h6.32v30.7c0,8-3.56,11-9.54,11-5.75,0-9.6-3-9.6-11Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M467,7h7.3l6.84,21.62h.11V7h6V47.94h-5.81l-8-24.78h-.11V47.94H467Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M492.09,7H509v6.32h-9.43V23.79h7v6.67h-7V41.62h9.83v6.32H492.09Z" transform="translate(-1.51 -6.2)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/WLTribune/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/WLTribune" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Williams Lake Tribune</h4>
        </div>

    </div>
</div><!-- row -->   

<div id="bp-site-map" class="row" >
    <div class="small-12 columns">

        <div class="desktop-border mobile-border" ><a href="/news/">NEWS</a></div><div class="desktop-border mobile-border" ><a href="/sports/">SPORTS</a></div><div class="desktop-border mobile-border" ><a href="/trending-now/">TRENDING NOW</a></div><div class="desktop-border mobile-border" ><a href="/business/">BUSINESS</a></div><div class="desktop-border mobile-border" ><a href="/entertainment/">ENTERTAINMENT</a></div><div class="desktop-border mobile-border" ><a href="/life/">LIFE</a></div><div class="desktop-border mobile-border" ><a href="/community/">COMMUNITY</a></div><div class="desktop-border mobile-border" ><a href="/opinion/">OPINION</a></div><div class="desktop-border" ><a href="/video/">VIDEOS</a></div><div class="desktop-border" ><a href="/weather/">WEATHER</a></div><div class="desktop-border" ><a href="/obituaries/">OBITUARIES</a></div><div class="desktop-border" ><a href="/e-editions/">SPECIAL SECTIONS</a></div><div class="" ><a href="/marketplace/">MARKETPLACE</a></div><div class="" ><a href="/contests/">CONTESTS</a></div><div class="" ><a href="/contact-us/">CONTACT US</a></div>                             

    </div>                          
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.quesnelobserver.com">Quesnel Cariboo Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.100milefreepress.net/">100 Mile House Free Press</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ashcroftcachecreekjournal.com/">Ashcroft-Cache Creek Journal</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.clearwatertimes.com/">Clearwater North Thompson Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.barrierestarjournal.com/">Barriere Star Journal</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.coastmountainnews.com/">Coast Mountain News</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="https://www.wltribune.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="https://www.wltribune.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="https://www.wltribune.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="https://www.wltribune.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="https://www.wltribune.com/./local-news/">Williams Lake News</a></li><li class="menu-item"><a target="_blank"href="https://www.wltribune.com/weather/">Williams Lake Weather</a></li><li class="menu-item"><a target="_blank"href="http://bcclassifieds.com/">Williams Lake Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2018, <a href="#"></a>Williams Lake Tribune and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.0.9.6'></script>
<script type='text/javascript' src='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.0.9.6'></script>
<script type='text/javascript' src='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
</body>
</html>

<script>
  var images = $('.post-attachment');
  document.addEventListener("keydown", function(event) {
    if (event.which == 39 || event.which == 75) {
      event.preventDefault();
      scrollToElement('next');
    } else if (event.which == 37 || event.which == 74) {
      event.preventDefault();
      scrollToElement('prev');
    }
  });

  function scrollToElement(direction) {
    var el = findVisibleElement();
    var target = null;
    if (el && direction == 'next') {
      target = el.nextAll('.post-attachment').eq(0);
    } else if (el && direction == 'prev') {
      target = el.prevAll('.post-attachment').eq(0);
    }
    if (target[0]) {
      $('html, body').animate({
          scrollTop: target.offset().top - 15
      }, 1000);
    }
  }

  function findVisibleElement() {
    var viewportImages = []
    var elementInView;
    images.each(function() {
      if (elementIsInViewport(this)) {
        var pixelsInView = elementIsInViewport(this)
        var imageNum = this.id.slice(this.id.indexOf("-") + 1, this.id.length);
        viewportImages.push([imageNum, pixelsInView]);
        elementInView = $('#photo-' + viewportImages[0][0]);
        if (viewportImages.length > 1) {
          elementInView = viewportImages[0][1] > viewportImages[1][1] ?
            $('#photo-' + viewportImages[0][0]) :
            $('#photo-' + viewportImages[1][0]);
        }
      }
    });
    if (elementInView) { return elementInView; };
  }

  function elementIsInViewport(el) {
    var win = $(window);
    var viewport = { top : win.scrollTop() };
    viewport.bottom = viewport.top + win.height();
    var bounds = $(el).offset();
    bounds.bottom = bounds.top + $(el).outerHeight();
    if (!(viewport.bottom < bounds.top || viewport.top > bounds.bottom)) {
      return viewport.top < bounds.top ? viewport.bottom - bounds.top : bounds.bottom - viewport.top;
    } else {
      return false
    }
  }
</script>