
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="20008280" />
        <link rel="icon" href="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Much of B.C. under weather warnings as winter storm touches down on south coast &#8211; Williams Lake Tribune</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20008280_web1_180611-KCN-M-coquihallaroadreports-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.wltribune.com/news/much-of-b-c-under-weather-warnings-as-winter-storm-touches-down-on-south-coast/amp/" /><meta name="generator" content="AMP for WP 0.9.98.2"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.14' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3312'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.wltribune.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.wltribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wltribune.com%2Fnews%2Fmuch-of-b-c-under-weather-warnings-as-winter-storm-touches-down-on-south-coast%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wltribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wltribune.com%2Fnews%2Fmuch-of-b-c-under-weather-warnings-as-winter-storm-touches-down-on-south-coast%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14244/cc.js?ns=_cc14244' id='LOTCC_14244'></script>
<script type='text/javascript' language='javascript'>
_cc14244.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-17"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-17',{'dimension1': 'Ashley Wadhwani','dimension2': 'home2,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-4',{'dimension1': 'Ashley Wadhwani','dimension2': 'home2,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Ashley Wadhwani','dimension2': 'home2,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Ashley Wadhwani','dimension2': 'home2,news', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'wltribune.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Ashley Wadhwani'; 
        _sf_async_config.sections = 'Home2, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Williams Lake Tribune" />
<meta property="og:url" content="https://www.wltribune.com/news/much-of-b-c-under-weather-warnings-as-winter-storm-touches-down-on-south-coast/" />
<meta property="og:title" content="Much of B.C. under weather warnings as winter storm touches down on south coast - Williams Lake Tribune" />
<meta name="description" content="Strong winds, rain and heavy snowfall expected to continue through to Saturday" />
<meta property="og:description" content="Strong winds, rain and heavy snowfall expected to continue through to Saturday" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-01-03T08:30:00-08:00" />
<meta property="og:image" content="https://www.wltribune.com/wp-content/uploads/2020/01/20008280_web1_180611-KCN-M-coquihallaroadreports-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.wltribune.com/wp-content/uploads/2020/01/20008280_web1_180611-KCN-M-coquihallaroadreports-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Much of B.C. under weather warnings as winter storm touches down on south coast - Williams Lake Tribune" />
<meta property="twitter:description" content="Strong winds, rain and heavy snowfall expected to continue through to Saturday" />
<meta property="twitter:image" content="https://www.wltribune.com/wp-content/uploads/2020/01/20008280_web1_180611-KCN-M-coquihallaroadreports-1024x683.jpg" />
<meta property="fb:app_id" content="270818936293320" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.wltribune.com\/news\/much-of-b-c-under-weather-warnings-as-winter-storm-touches-down-on-south-coast\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wltribune.com\/news\/much-of-b-c-under-weather-warnings-as-winter-storm-touches-down-on-south-coast\/"},"headline":"Much of B.C. under weather warnings as winter storm touches down on south coast","datePublished":"2020-01-03T08:30:00-08:00","dateModified":"2020-01-03T08:30:00-08:00","thumbnailUrl":"https:\/\/www.wltribune.com\/wp-content\/uploads\/2020\/01\/20008280_web1_180611-KCN-M-coquihallaroadreports.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.wltribune.com\/wp-content\/uploads\/2020\/01\/20008280_web1_180611-KCN-M-coquihallaroadreports.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Ashley Wadhwani"},"publisher":{"@type":"Organization","name":"Williams Lake Tribune","logo":{"@type":"ImageObject","url":"https:\/\/www.wltribune.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/wlt-logo.png","width":509,"height":43}},"contentLocation":{"@type":"Place","name":"Williams lake, B.C. , Canada"},"dateline":"Williams lake, B.C. , Canada","description":"\n\t\t\t\t&lt;p&gt;Strong winds, rain and heavy snowfall expected to continue through to Saturday &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- Hotjar Tracking Code for https://www.sfexaminer.com -->
      <script>
          (function(h,o,t,j,a,r){
              h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
              h._hjSettings={hjid:1155748,hjsv:6};
              a=o.getElementsByTagName('head')[0];
              r=o.createElement('script');r.async=1;
              r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
              a.appendChild(r);
          })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
      </script>
    

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V2G 1Y8","pub_code":"WLT","secondstreet_contest_feed":"http:\/\/centralcariboo.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=CARI"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-118986 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-6 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.wltribune.com/">Home</a></li>
<li id="menu-item-47761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47761"><a href="https://www.wltribune.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.wltribune.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.wltribune.com/./local-news/">Local News</a></li>
	<li id="menu-item-70057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70057"><a href="https://www.wltribune.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-109162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109162"><a href="https://www.wltribune.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.wltribune.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.wltribune.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.wltribune.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.wltribune.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.wltribune.com/./local-sports/">Local</a></li>
	<li id="menu-item-25845" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25845"><a href="https://www.wltribune.com/tag/williams-lake-stampeders/">Williams Lake Stampeders</a></li>
	<li id="menu-item-25843" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25843"><a href="https://www.wltribune.com/tag/cihl/">Central Interior Hockey League</a></li>
	<li id="menu-item-25844" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25844"><a href="https://www.wltribune.com/tag/wlmha/">Williams Lake Minor Hockey Association</a></li>
	<li id="menu-item-25846" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25846"><a href="https://www.wltribune.com/tag/wlysa/">Williams Lake Youth Soccer Association</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.wltribune.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.wltribune.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.wltribune.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-117779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117779"><a href="https://www.wltribune.com/newsletters/">Newsletters</a></li>
<li id="menu-item-114234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114234"><a href="//autos.wltribune.com">Autos</a></li>
<li id="menu-item-82885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82885"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-61171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61171"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.wltribune.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.wltribune.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.wltribune.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.wltribune.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.wltribune.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.wltribune.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-98346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98346"><a href="https://www.wltribune.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.wltribune.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-71945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71945"><a href="https://www.wltribune.com/./life/">Life</a></li>
	<li id="menu-item-106626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106626"><a href="https://www.wltribune.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.wltribune.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.wltribune.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.wltribune.com/./community/">Local</a></li>
	<li id="menu-item-66582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66582"><a href="https://www.wltribune.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-99875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99875"><a href="https://www.wltribune.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-25864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25864"><a href="/e-editions/?iid=i20170224110256618&#038;pid=p20120309121148491">2017 Guide to Williams Lake and Area</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.wltribune.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.wltribune.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.wltribune.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.wltribune.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.wltribune.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.wltribune.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.wltribune.com/./letters/">Letters</a></li>
	<li id="menu-item-47009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47009"><a href="https://www.wltribune.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.wltribune.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.wltribune.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.wltribune.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.wltribune.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.wltribune.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.wltribune.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-25851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25851"><a href="/e-editions/?iid=i20170127034641179&#038;&#038;headline=MjAxNy0wMS0yNw==&#038;&#038;doc_id=170127115324-b90deb1a238540ea95f286fc945b477c&#038;&#038;pid=p20120309121148491">The City of Williams Lake Map</a></li>
	<li id="menu-item-25855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25855"><a href="/e-editions/?iid=i20170303020834229&#038;&#038;headline=MjAxNy0wMy0wMw==&#038;&#038;doc_id=170303100854-7473ba3a2f254f828344b182ba930b12&#038;&#038;pid=p20120309121148491">Minor Hockey Showcase</a></li>
	<li id="menu-item-25862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25862"><a href="/e-editions/?iid=i2016102101470628&#038;&#038;headline=MjAxNi0xMC0yMQ==&#038;&#038;doc_id=161021085311-2c9161411486420884c60e2e3f7bd674&#038;&#038;pid=p20120309121148491">Youth Excellence</a></li>
	<li id="menu-item-25863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25863"><a href="/e-editions/?iid=i20170628090451492&#038;&#038;headline=MjAxNy0wNi0yOA==&#038;&#038;doc_id=170628160851-8e26721ca3aa40b7b1d528d8a050f795&#038;&#038;pid=p20120309121148491">Casual Country</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.wltribune.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.wltribune.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.wltribune.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-22892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22892"><a href="https://www.wltribune.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.wltribune.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.wltribune.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.wltribune.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.wltribune.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.wltribune.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.wltribune.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.wltribune.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.wltribune.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-49350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49350"><a target="_blank" rel="noopener noreferrer" href="//wltribune.newspapers.com/">Newspaper Archives</a></li>
<li id="menu-item-114315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114315"><a href="https://www.wltribune.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-78515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78515"><a href="https://www.wltribune.com/./local-news/">LOCAL</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.wltribune.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.wltribune.com/./local-news/">Local News</a></li>
	<li id="menu-item-70063" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70063"><a>Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.wltribune.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.wltribune.com/e-editions/">eEditions</a></li>
	<li id="menu-item-117778" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-117778"><a href="https://www.wltribune.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-114231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114231"><a href="//autos.wltribune.com">AUTOS</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.wltribune.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-70391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70391"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-73837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73837"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-317" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.wltribune.com/./video/">VIDEO</a></li>
<li id="menu-item-280" class="show-for-large e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.wltribune.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.wltribune.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.wltribune.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.wltribune.com/./marketplace/">Impress</a></li>
	<li id="menu-item-22901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22901"><a href="https://www.wltribune.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.wltribune.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.wltribune.com/submit">
                                    <img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/WLTribune/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/WLTribune" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/wltribune/" target="_blank" rel="noopener noreferrer"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-6" href="https://www.wltribune.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 507.89 42.55"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M8,13.33H1.51V7H21.86v6.32H15.42V47.94H8Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M24,7h7.47V23.45h4.71V7h7.47V47.94H36.18V30.58H31.47V47.94H24Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M48.78,7h16.9v6.32H56.25V23.79h7v6.67h-7V41.62h9.83v6.32H48.78Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M78.56,7h6.78L88,31h.11L91.67,7h6.73l3.28,24h.11l2.93-24h5.35l-5.35,40.94H97.93L94.37,22h-.11L90.58,47.94H84Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M112.71,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M125,7h7.47V41.62H142v6.32H125Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M145.54,7H153V41.62h9.54v6.32h-17Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M165.78,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M181.77,7h10.81l5.06,40.94h-7.19l-1.09-9.08h-6l-1,9.08H176Zm4.77,6.32h-.12l-2.36,19.55h4.66Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M200.4,7h9.95l3.33,21h.11L217.3,7H227V47.94h-6.67v-30h-.12l-5.06,30H211l-5-30h-.11v30H200.4Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M237,36.1c0,2.3,0,6.32,3.22,6.32,2.47,0,3.33-2.3,3.33-4,0-7.3-13.57-9-13.57-21.1,0-6.15,3.33-11.15,9.66-11.15,6.73,0,9.31,5.12,9.49,12.48h-6.67c0-2.3,0-6.15-3-6.15-1.78,0-2.82,1.5-2.82,3.74,0,7,13.57,9.31,13.57,21.22,0,6.27-3.56,11.27-10.29,11.27-8,0-9.6-7-9.6-12.65Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M264.85,7h7.47V41.62h9.54v6.32h-17Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M289.06,7h10.81l5.06,40.94h-7.19l-1.09-9.08h-6l-1,9.08h-6.27Zm4.77,6.32h-.11l-2.36,19.55H296Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M308,7h7.47V24.14h.12L321.78,7h6.67l-5.58,13.74,6.73,27.2h-7.19L318.27,29.6h-.11L315.45,36v11.9H308Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M332.76,7h16.9v6.32h-9.43V23.79h7v6.67h-7V41.62h9.83v6.32H332.76Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M368.18,13.33h-6.44V7h20.35v6.32h-6.44V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M384.22,7h8.39c7.13,0,11.84,3,11.84,11.61,0,3.45-1,8-4.37,10l4.43,19.32H397l-3.51-17.59H391.7V47.94h-7.47Zm7.47,17.36h1.5c2.76,0,3.79-2.76,3.79-5.69,0-4.43-1.61-5.69-4.14-5.69H391.7Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M407.62,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M419.93,7h9.2c4.6,0,10.12,2.53,10.12,10.35,0,4.6-2.07,8.16-6.67,9.14v.12c5.12,1.21,7.47,4.77,7.47,9.95,0,7.47-5.06,11.38-10.58,11.38h-9.54Zm7.47,16.79c3.74,0,4.71-1.73,4.71-5.4,0-4.66-1-5.46-4.71-5.4Zm0,18.17c4.48,0,5.17-1.78,5.17-6,0-3.74-.92-5.86-5.17-5.81Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M443.33,7h7.47V38.68c0,1.84.4,3.74,2.59,3.74s2.76-1.78,2.76-3.74V7h6.32v30.7c0,8-3.56,11-9.54,11-5.75,0-9.6-3-9.6-11Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M467,7h7.3l6.84,21.62h.11V7h6V47.94h-5.81l-8-24.78h-.11V47.94H467Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M492.09,7H509v6.32h-9.43V23.79h7v6.67h-7V41.62h9.83v6.32H492.09Z" transform="translate(-1.51 -6.2)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a ref="https://www.accuweather.com/en/ca/williams-lake/v2g/weather-forecast/52784" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517422160766" class="aw-widget-current"  data-locationkey="52784" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517422160766" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.wltribune.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47761"><a href="https://www.wltribune.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.wltribune.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.wltribune.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70057"><a href="https://www.wltribune.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109162"><a href="https://www.wltribune.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.wltribune.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.wltribune.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.wltribune.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.wltribune.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.wltribune.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25845"><a href="https://www.wltribune.com/tag/williams-lake-stampeders/">Williams Lake Stampeders</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25843"><a href="https://www.wltribune.com/tag/cihl/">Central Interior Hockey League</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25844"><a href="https://www.wltribune.com/tag/wlmha/">Williams Lake Minor Hockey Association</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25846"><a href="https://www.wltribune.com/tag/wlysa/">Williams Lake Youth Soccer Association</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.wltribune.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.wltribune.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.wltribune.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117779"><a href="https://www.wltribune.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114234"><a href="//autos.wltribune.com">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82885"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61171"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.wltribune.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.wltribune.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.wltribune.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.wltribune.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.wltribune.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.wltribune.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98346"><a href="https://www.wltribune.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.wltribune.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71945"><a href="https://www.wltribune.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106626"><a href="https://www.wltribune.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.wltribune.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.wltribune.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.wltribune.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66582"><a href="https://www.wltribune.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99875"><a href="https://www.wltribune.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25864"><a href="/e-editions/?iid=i20170224110256618&#038;pid=p20120309121148491">2017 Guide to Williams Lake and Area</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.wltribune.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.wltribune.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.wltribune.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.wltribune.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.wltribune.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.wltribune.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.wltribune.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47009"><a href="https://www.wltribune.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.wltribune.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.wltribune.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.wltribune.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.wltribune.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.wltribune.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.wltribune.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25851"><a href="/e-editions/?iid=i20170127034641179&#038;&#038;headline=MjAxNy0wMS0yNw==&#038;&#038;doc_id=170127115324-b90deb1a238540ea95f286fc945b477c&#038;&#038;pid=p20120309121148491">The City of Williams Lake Map</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25855"><a href="/e-editions/?iid=i20170303020834229&#038;&#038;headline=MjAxNy0wMy0wMw==&#038;&#038;doc_id=170303100854-7473ba3a2f254f828344b182ba930b12&#038;&#038;pid=p20120309121148491">Minor Hockey Showcase</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25862"><a href="/e-editions/?iid=i2016102101470628&#038;&#038;headline=MjAxNi0xMC0yMQ==&#038;&#038;doc_id=161021085311-2c9161411486420884c60e2e3f7bd674&#038;&#038;pid=p20120309121148491">Youth Excellence</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25863"><a href="/e-editions/?iid=i20170628090451492&#038;&#038;headline=MjAxNy0wNi0yOA==&#038;&#038;doc_id=170628160851-8e26721ca3aa40b7b1d528d8a050f795&#038;&#038;pid=p20120309121148491">Casual Country</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.wltribune.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.wltribune.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.wltribune.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22892"><a href="https://www.wltribune.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.wltribune.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.wltribune.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.wltribune.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.wltribune.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.wltribune.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.wltribune.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.wltribune.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.wltribune.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49350"><a target="_blank" rel="noopener noreferrer" href="//wltribune.newspapers.com/">Newspaper Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114315"><a href="https://www.wltribune.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-118986 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news" id="post-118986">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20008280_web1_180611-KCN-M-coquihallaroadreports.jpg" class="attachment-full size-full" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20008280_web1_180611-KCN-M-coquihallaroadreports.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20008280_web1_180611-KCN-M-coquihallaroadreports-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20008280_web1_180611-KCN-M-coquihallaroadreports-768x512.jpg 768w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20008280_web1_180611-KCN-M-coquihallaroadreports-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20008280_web1_180611-KCN-M-coquihallaroadreports-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>This photo was taken last night as snow just started to fall on the Coquihalla. (IMAGE CREDIT: CONTRIBUTED)</p></div>
                        <h5 class="web-kicker">weather window
</h5>            <h2 class="entry-title">Much of B.C. under weather warnings as winter storm touches down on south coast</h2>
            <p class="lead">Strong winds, rain and heavy snowfall expected to continue through to Saturday
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.wltribune.com/author/ashley-wadhwani/" rel="author" class="fn">Ashley Wadhwani</a></li><li>Jan. 3, 2020 8:30 a.m.</li><li><a class="byline" href="https://www.wltribune.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wltribune.com%2Fnews%2Fmuch-of-b-c-under-weather-warnings-as-winter-storm-touches-down-on-south-coast%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Much+of+B.C.+under+weather+warnings+as+winter+storm+touches+down+on+south+coast&amp;url=https%3A%2F%2Fwww.wltribune.com%2Fnews%2Fmuch-of-b-c-under-weather-warnings-as-winter-storm-touches-down-on-south-coast%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.wltribune.com%2Fnews%2Fmuch-of-b-c-under-weather-warnings-as-winter-storm-touches-down-on-south-coast%2F&title=Much+of+B.C.+under+weather+warnings+as+winter+storm+touches+down+on+south+coast" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Much%20of%20B.C.%20under%20weather%20warnings%20as%20winter%20storm%20touches%20down%20on%20south%20coast&amp;body=https%3A%2F%2Fwww.wltribune.com%2Fnews%2Fmuch-of-b-c-under-weather-warnings-as-winter-storm-touches-down-on-south-coast%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
        </header>
                <div class="entry-content">

        <p>As B.C.&rsquo;s south coast braces for more wind and rain Environment Canada is warning inland regions to prepare for further snowfall.</p>
<p>Much of the province was placed under weather warnings on Thursday due to a Pacific storm moving southerly, bringing with it strong winds and extensive rainfall. The storm is expected to continue into Saturday.</p>
<p>The storm has already forced a number of cancellations along BC Ferry routes Friday morning, between Nanaimo and Vancouver.</p>
<p><ins><strong>ALSO READ: <a href="https://www.surreynowleader.com/news/wind-rain-and-snow-warnings-issued-across-the-lower-mainland/?utm_source=dlvr.it&#038;utm_medium=twitter" target="_blank" rel="noopener noreferrer">Wind, rain and snow warnings issued across the Lower Mainland</a></strong></ins></p>
<p>The national weather agency says that winds are expected to gradually strengthen throughout the day, particularly for Greater Victoria and Metro Vancouver. Late in the evening winds should briefly reach 70 kilometres per hour before moving southerly, according to Environment Canada.</p>
<p>Snowfall warnings have also been issued for the Coquihalla Highway, calling for 25 centimetres of snow, as well as along Highway 1 between Revelstoke and Golden.</p>
<p>Drivers have been urged to use caution when travelling along these highways and to expect sudden changes in weather.</p>
<p>The winter storm is expected to taper off by Saturday.</p>
<p><ins><strong>ALSO READ: <a href="https://www.abbynews.com/news/new-year-no-power-thousands-in-b-c-interior-in-the-dark-after-snowstorm/" target="_blank" rel="noopener noreferrer">Thousands in B.C. Interior in the dark after snowstorm</a></strong></ins></p>
<p>Roughly 8,000 BC Hydro customers are still without power since a New Year&rsquo;s eve storm knocked out power in the Okanagan, Interior and northern Vancouver Island.</p>
<p><strong>Like us on <a href="http://www.facebook.com/BCNews" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank" rel="noopener noreferrer">Twitter</a>. </strong></p>
</p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.wltribune.com/news/much-of-b-c-under-weather-warnings-as-winter-storm-touches-down-on-south-coast/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
        <!-- taboola code -->
            <div id="taboola-right-rail"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-c',
                container: 'taboola-right-rail',
                placement: 'Right Rail',
                target_type: 'mix'
            });
            </script>
            
        

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.wltribune.com/news/u-haul-international-to-stop-hiring-smokers-in-21-states/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>U-Haul International to stop hiring smokers in 21 states</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.wltribune.com/news/trump-says-iranian-should-have-been-taken-out-years-ago/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Trump says Iranian should have been &#8216;taken out&#8217; years ago</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.wltribune.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-e9b4568b360a98e9b5bb9b185af6b6df --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/community/timber-king-cabin-finds-home-in-bella-coola-valley/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19458843_web1_beat2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19458843_web1_beat2.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19458843_web1_beat2-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19458843_web1_beat2-768x512.jpg 768w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19458843_web1_beat2-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19458843_web1_beat2-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/community/timber-king-cabin-finds-home-in-bella-coola-valley/"><h5 class="active">Timber King cabin finds home in Bella Coola Valley</h5></a><p class="lead show-for-medium">The cabin was the result of a log cabin building class offered by Beat Schwaller
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/sports/judo-club-earns-valuable-experience-at-steveston-tournament/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19627682_web1_191203-WLT-JudoClub3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19627682_web1_191203-WLT-JudoClub3.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19627682_web1_191203-WLT-JudoClub3-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19627682_web1_191203-WLT-JudoClub3-768x512.jpg 768w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19627682_web1_191203-WLT-JudoClub3-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19627682_web1_191203-WLT-JudoClub3-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/sports/judo-club-earns-valuable-experience-at-steveston-tournament/"><h5 class="active">Judo club earns valuable experience at Steveston tournament</h5></a><p class="lead show-for-medium">DiMarco said the calibre of judo in B.C. has been steadily improving for the past couple of years
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/sports/youth-archers-bc-winter-games-bound-for-2020/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19927344_web1_191224-WLT-Archers-Trials.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19927344_web1_191224-WLT-Archers-Trials.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19927344_web1_191224-WLT-Archers-Trials-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19927344_web1_191224-WLT-Archers-Trials-768x512.jpg 768w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19927344_web1_191224-WLT-Archers-Trials-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19927344_web1_191224-WLT-Archers-Trials-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/sports/youth-archers-bc-winter-games-bound-for-2020/"><h5 class="active">Youth archers BC Winter Games bound for 2020</h5></a><p class="lead show-for-medium">Ty Thurow, Kylie Sharman and Isaac Bedford will each represent the zone at the Games
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/community/beautiful-vistas-for-tatlayoko-lake-polar-bear-2020-swim-jan-1/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20000368_web1_8polarbear.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20000368_web1_8polarbear.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20000368_web1_8polarbear-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20000368_web1_8polarbear-768x512.jpg 768w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20000368_web1_8polarbear-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20000368_web1_8polarbear-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/community/beautiful-vistas-for-tatlayoko-lake-polar-bear-2020-swim-jan-1/"><h5 class="active">Beautiful vistas for Tatlayoko Lake Polar Bear 2020 swim Jan. 1</h5></a><p class="lead show-for-medium">Many area residents took the plunge
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/baby-watch-2020-no-new-babies-yet-at-cariboo-memorial-hospital/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19996935_web1_190327-WLT-CMH-MaternityUnitUpdate.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19996935_web1_190327-WLT-CMH-MaternityUnitUpdate.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19996935_web1_190327-WLT-CMH-MaternityUnitUpdate-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19996935_web1_190327-WLT-CMH-MaternityUnitUpdate-768x512.jpg 768w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19996935_web1_190327-WLT-CMH-MaternityUnitUpdate-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19996935_web1_190327-WLT-CMH-MaternityUnitUpdate-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/baby-watch-2020-no-new-babies-yet-at-cariboo-memorial-hospital/"><h5 class="active">Baby watch 2020: No new babies yet at Cariboo Memorial Hospital</h5></a><p class="lead show-for-medium">Last year’s first baby born in Williams Lake was Aurora Melody Dawn Heitmann
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/life/fashion-fridays-how-to-clean-out-your-closet/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20005543_web1_200102-BPD-M-Screen-Shot-2020-01-02-at-4.39.24-PM.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20005543_web1_200102-BPD-M-Screen-Shot-2020-01-02-at-4.39.24-PM.jpg 2048w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20005543_web1_200102-BPD-M-Screen-Shot-2020-01-02-at-4.39.24-PM-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20005543_web1_200102-BPD-M-Screen-Shot-2020-01-02-at-4.39.24-PM-768x512.jpg 768w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20005543_web1_200102-BPD-M-Screen-Shot-2020-01-02-at-4.39.24-PM-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20005543_web1_200102-BPD-M-Screen-Shot-2020-01-02-at-4.39.24-PM-640x427.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20005543_web1_200102-BPD-M-Screen-Shot-2020-01-02-at-4.39.24-PM-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/life/fashion-fridays-how-to-clean-out-your-closet/"><h5 class="active">Fashion Fridays: How to clean out your closet</h5></a><p class="lead show-for-medium">Kim XO, helps to keep you looking good on Fashion Fridays on the Black Press Media Network
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/vancouver-island-mom-issued-368-distracted-driving-ticket-for-scrolling-on-her-phone/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20003970_web1_200102-SNE-DistractedDrivingTicket_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20003970_web1_200102-SNE-DistractedDrivingTicket_1.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20003970_web1_200102-SNE-DistractedDrivingTicket_1-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20003970_web1_200102-SNE-DistractedDrivingTicket_1-768x512.jpg 768w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20003970_web1_200102-SNE-DistractedDrivingTicket_1-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20003970_web1_200102-SNE-DistractedDrivingTicket_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/vancouver-island-mom-issued-368-distracted-driving-ticket-for-scrolling-on-her-phone/"><h5 class="active">B.C. mom gets $368 traffic ticket for touching phone mounted to dashboard</h5></a><p class="lead show-for-medium">Lawyer says that ticket is ‘invalid’ and officer gave inaccurate information
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/two-b-c-men-found-guilty-of-staging-crash-in-icbc-lawsuit/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20008640_web1_170427-SNW-M-court-of-appeal.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20008640_web1_170427-SNW-M-court-of-appeal.jpg 1176w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20008640_web1_170427-SNW-M-court-of-appeal-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20008640_web1_170427-SNW-M-court-of-appeal-768x512.jpg 768w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20008640_web1_170427-SNW-M-court-of-appeal-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20008640_web1_170427-SNW-M-court-of-appeal-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 1176px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/two-b-c-men-found-guilty-of-staging-crash-in-icbc-lawsuit/"><h5 class="active">Two B.C. men found guilty of staging crash in ICBC lawsuit</h5></a><p class="lead show-for-medium">Judge finds two of 13 defendants guilty in Surrey ICBC scam
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/much-of-b-c-under-weather-warnings-as-winter-storm-touches-down-on-south-coast/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20008280_web1_180611-KCN-M-coquihallaroadreports.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20008280_web1_180611-KCN-M-coquihallaroadreports.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20008280_web1_180611-KCN-M-coquihallaroadreports-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20008280_web1_180611-KCN-M-coquihallaroadreports-768x512.jpg 768w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20008280_web1_180611-KCN-M-coquihallaroadreports-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20008280_web1_180611-KCN-M-coquihallaroadreports-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/much-of-b-c-under-weather-warnings-as-winter-storm-touches-down-on-south-coast/"><h5 class="active">Much of B.C. under weather warnings as winter storm touches down on south coast</h5></a><p class="lead show-for-medium">Strong winds, rain and heavy snowfall expected to continue through to Saturday
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/i-thought-i-was-going-to-die-skier-recovering-after-being-lost-for-2-days-on-b-c-mountain/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20004917_web1_200109-TRL-missing-skier-gayowski.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20004917_web1_200109-TRL-missing-skier-gayowski.jpg 2048w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20004917_web1_200109-TRL-missing-skier-gayowski-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20004917_web1_200109-TRL-missing-skier-gayowski-768x512.jpg 768w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20004917_web1_200109-TRL-missing-skier-gayowski-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20004917_web1_200109-TRL-missing-skier-gayowski-640x427.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20004917_web1_200109-TRL-missing-skier-gayowski-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/i-thought-i-was-going-to-die-skier-recovering-after-being-lost-for-2-days-on-b-c-mountain/"><h5 class="active">&#8216;I thought I was going to die:&#8217; Skier recovering after being lost for two days on B.C. mountain</h5></a><p class="lead show-for-medium">Mark Gayowski, 34, says the experience was ‘life-changing’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/sports/canucks-extend-win-streak-to-6-with-7-5-triumph-over-blackhawks/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20007355_web1_200102-IFD-Canucks-Hawks.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20007355_web1_200102-IFD-Canucks-Hawks.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20007355_web1_200102-IFD-Canucks-Hawks-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20007355_web1_200102-IFD-Canucks-Hawks-768x512.jpg 768w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20007355_web1_200102-IFD-Canucks-Hawks-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20007355_web1_200102-IFD-Canucks-Hawks-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/sports/canucks-extend-win-streak-to-6-with-7-5-triumph-over-blackhawks/"><h5 class="active">Canucks extend win streak to 6 with 7-5 triumph over Blackhawks</h5></a><p class="lead show-for-medium">Captain Horvat has pair of goals for Vancouver
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/young-woman-on-the-mend-after-explosion-at-frozen-cranbrook-lake/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20006058_web1_Claire-Mannon-GPS.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20006058_web1_Claire-Mannon-GPS.jpg 687w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20006058_web1_Claire-Mannon-GPS-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20006058_web1_Claire-Mannon-GPS-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 687px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/young-woman-on-the-mend-after-explosion-at-frozen-cranbrook-lake/"><h5 class="active">Young woman on the mend after explosion at frozen Cranbrook lake</h5></a><p class="lead show-for-medium">Emergency personnel responded to a reported explosion in Cranbrook on Dec. 27.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/business/donald-trumps-trade-wars-hit-b-c-s-struggling-forest-industry/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20003582_web1_20171119-BPD-Donaldson-China-meeting-bcg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20003582_web1_20171119-BPD-Donaldson-China-meeting-bcg.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20003582_web1_20171119-BPD-Donaldson-China-meeting-bcg-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20003582_web1_20171119-BPD-Donaldson-China-meeting-bcg-768x512.jpg 768w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20003582_web1_20171119-BPD-Donaldson-China-meeting-bcg-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20003582_web1_20171119-BPD-Donaldson-China-meeting-bcg-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/business/donald-trumps-trade-wars-hit-b-c-s-struggling-forest-industry/"><h5 class="active">Donald Trump&#8217;s trade wars hit B.C.&#8217;s struggling forest industry</h5></a><p class="lead show-for-medium"><style type="text/css"></style>
World Trade Organization can’t rule on softwood lumber tariffs
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/off-duty-victoria-police-officers-help-stop-sexual-assault-in-hawaii/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19996814_web1_VicPD.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19996814_web1_VicPD.jpg 1280w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19996814_web1_VicPD-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19996814_web1_VicPD-768x512.jpg 768w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19996814_web1_VicPD-1024x682.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19996814_web1_VicPD-640x427.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19996814_web1_VicPD-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/off-duty-victoria-police-officers-help-stop-sexual-assault-in-hawaii/"><h5 class="active">UPDATED: Man faces sexual assault charges in Hawaii after off-duty Victoria police officers stop assault</h5></a><p class="lead show-for-medium">Victoria Police Chief Del Manak ‘very proud’ of officers
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-118930" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.wltribune.com/news/rcmp-ask-for-help-locating-missing-quesnel-man/">RCMP ask for help locating missing Quesnel man</a></h5>
				<p class="lead web show-for-medium hide-for-large">Ninety-year-old Malcolm McLaughlin, who shows symptoms of dementia, has been missing since Dec. 30
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.wltribune.com/news/rcmp-ask-for-help-locating-missing-quesnel-man/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19999477_web1_Malcolm-McLaughlin.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19999477_web1_Malcolm-McLaughlin.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19999477_web1_Malcolm-McLaughlin-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19999477_web1_Malcolm-McLaughlin-768x512.jpg 768w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19999477_web1_Malcolm-McLaughlin-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19999477_web1_Malcolm-McLaughlin-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-118907" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.wltribune.com/news/baby-watch-2020-no-new-babies-yet-at-cariboo-memorial-hospital/">Baby watch 2020: No new babies yet at Cariboo Memorial Hospital</a></h5>
				<p class="lead web show-for-medium hide-for-large">Last year’s first baby born in Williams Lake was Aurora Melody Dawn Heitmann
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.wltribune.com/news/baby-watch-2020-no-new-babies-yet-at-cariboo-memorial-hospital/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19996935_web1_190327-WLT-CMH-MaternityUnitUpdate.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19996935_web1_190327-WLT-CMH-MaternityUnitUpdate.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19996935_web1_190327-WLT-CMH-MaternityUnitUpdate-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19996935_web1_190327-WLT-CMH-MaternityUnitUpdate-768x512.jpg 768w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19996935_web1_190327-WLT-CMH-MaternityUnitUpdate-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19996935_web1_190327-WLT-CMH-MaternityUnitUpdate-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-118935" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.wltribune.com/community/beautiful-vistas-for-tatlayoko-lake-polar-bear-2020-swim-jan-1/">Beautiful vistas for Tatlayoko Lake Polar Bear 2020 swim Jan. 1</a></h5>
				<p class="lead web show-for-medium hide-for-large">Many area residents took the plunge
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.wltribune.com/community/beautiful-vistas-for-tatlayoko-lake-polar-bear-2020-swim-jan-1/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20000368_web1_8polarbear.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20000368_web1_8polarbear.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20000368_web1_8polarbear-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20000368_web1_8polarbear-768x512.jpg 768w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20000368_web1_8polarbear-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20000368_web1_8polarbear-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-118911" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.wltribune.com/news/b-c-assessed-home-values-to-dip-2-5-in-2020/">B.C. assessed home values to dip 2.5% in 2020</a></h5>
				<p class="lead web show-for-medium hide-for-large">‘Changes in property assessments really depend on where you live,’ BC Assessment’s Tina Ireland says
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.wltribune.com/news/b-c-assessed-home-values-to-dip-2-5-in-2020/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19997257_web1_22335801.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19997257_web1_22335801.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19997257_web1_22335801-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19997257_web1_22335801-768x512.jpg 768w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19997257_web1_22335801-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/19997257_web1_22335801-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-118932" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.wltribune.com/news/suspected-drunk-driver-crashes-into-kamloops-operation-red-nose-vehicles/">Suspected drunk driver crashes into Kamloops Operation Red Nose vehicles</a></h5>
				<p class="lead web show-for-medium hide-for-large">No serious injuries were reported after a speeding pickup truck crashed into the two vehicles on Highway 1
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.wltribune.com/news/suspected-drunk-driver-crashes-into-kamloops-operation-red-nose-vehicles/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20001427_web1_Langly-Red-Nose.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20001427_web1_Langly-Red-Nose.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20001427_web1_Langly-Red-Nose-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20001427_web1_Langly-Red-Nose-768x512.jpg 768w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20001427_web1_Langly-Red-Nose-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20001427_web1_Langly-Red-Nose-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-118948" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.wltribune.com/business/donald-trumps-trade-wars-hit-b-c-s-struggling-forest-industry/">Donald Trump&#8217;s trade wars hit B.C.&#8217;s struggling forest industry</a></h5>
				<p class="lead web show-for-medium hide-for-large"><style type="text/css"></style>
World Trade Organization can’t rule on softwood lumber tariffs
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.wltribune.com/business/donald-trumps-trade-wars-hit-b-c-s-struggling-forest-industry/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20003582_web1_20171119-BPD-Donaldson-China-meeting-bcg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20003582_web1_20171119-BPD-Donaldson-China-meeting-bcg.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20003582_web1_20171119-BPD-Donaldson-China-meeting-bcg-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20003582_web1_20171119-BPD-Donaldson-China-meeting-bcg-768x512.jpg 768w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20003582_web1_20171119-BPD-Donaldson-China-meeting-bcg-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20003582_web1_20171119-BPD-Donaldson-China-meeting-bcg-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-118957" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.wltribune.com/news/young-woman-on-the-mend-after-explosion-at-frozen-cranbrook-lake/">Young woman on the mend after explosion at frozen Cranbrook lake</a></h5>
				<p class="lead web show-for-medium hide-for-large">Emergency personnel responded to a reported explosion in Cranbrook on Dec. 27.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.wltribune.com/news/young-woman-on-the-mend-after-explosion-at-frozen-cranbrook-lake/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20006058_web1_Claire-Mannon-GPS.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20006058_web1_Claire-Mannon-GPS.jpg 687w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20006058_web1_Claire-Mannon-GPS-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20006058_web1_Claire-Mannon-GPS-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 687px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>




        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-6" href="https://www.wltribune.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 507.89 42.55"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M8,13.33H1.51V7H21.86v6.32H15.42V47.94H8Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M24,7h7.47V23.45h4.71V7h7.47V47.94H36.18V30.58H31.47V47.94H24Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M48.78,7h16.9v6.32H56.25V23.79h7v6.67h-7V41.62h9.83v6.32H48.78Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M78.56,7h6.78L88,31h.11L91.67,7h6.73l3.28,24h.11l2.93-24h5.35l-5.35,40.94H97.93L94.37,22h-.11L90.58,47.94H84Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M112.71,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M125,7h7.47V41.62H142v6.32H125Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M145.54,7H153V41.62h9.54v6.32h-17Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M165.78,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M181.77,7h10.81l5.06,40.94h-7.19l-1.09-9.08h-6l-1,9.08H176Zm4.77,6.32h-.12l-2.36,19.55h4.66Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M200.4,7h9.95l3.33,21h.11L217.3,7H227V47.94h-6.67v-30h-.12l-5.06,30H211l-5-30h-.11v30H200.4Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M237,36.1c0,2.3,0,6.32,3.22,6.32,2.47,0,3.33-2.3,3.33-4,0-7.3-13.57-9-13.57-21.1,0-6.15,3.33-11.15,9.66-11.15,6.73,0,9.31,5.12,9.49,12.48h-6.67c0-2.3,0-6.15-3-6.15-1.78,0-2.82,1.5-2.82,3.74,0,7,13.57,9.31,13.57,21.22,0,6.27-3.56,11.27-10.29,11.27-8,0-9.6-7-9.6-12.65Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M264.85,7h7.47V41.62h9.54v6.32h-17Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M289.06,7h10.81l5.06,40.94h-7.19l-1.09-9.08h-6l-1,9.08h-6.27Zm4.77,6.32h-.11l-2.36,19.55H296Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M308,7h7.47V24.14h.12L321.78,7h6.67l-5.58,13.74,6.73,27.2h-7.19L318.27,29.6h-.11L315.45,36v11.9H308Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M332.76,7h16.9v6.32h-9.43V23.79h7v6.67h-7V41.62h9.83v6.32H332.76Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M368.18,13.33h-6.44V7h20.35v6.32h-6.44V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M384.22,7h8.39c7.13,0,11.84,3,11.84,11.61,0,3.45-1,8-4.37,10l4.43,19.32H397l-3.51-17.59H391.7V47.94h-7.47Zm7.47,17.36h1.5c2.76,0,3.79-2.76,3.79-5.69,0-4.43-1.61-5.69-4.14-5.69H391.7Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M407.62,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M419.93,7h9.2c4.6,0,10.12,2.53,10.12,10.35,0,4.6-2.07,8.16-6.67,9.14v.12c5.12,1.21,7.47,4.77,7.47,9.95,0,7.47-5.06,11.38-10.58,11.38h-9.54Zm7.47,16.79c3.74,0,4.71-1.73,4.71-5.4,0-4.66-1-5.46-4.71-5.4Zm0,18.17c4.48,0,5.17-1.78,5.17-6,0-3.74-.92-5.86-5.17-5.81Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M443.33,7h7.47V38.68c0,1.84.4,3.74,2.59,3.74s2.76-1.78,2.76-3.74V7h6.32v30.7c0,8-3.56,11-9.54,11-5.75,0-9.6-3-9.6-11Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M467,7h7.3l6.84,21.62h.11V7h6V47.94h-5.81l-8-24.78h-.11V47.94H467Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M492.09,7H509v6.32h-9.43V23.79h7v6.67h-7V41.62h9.83v6.32H492.09Z" transform="translate(-1.51 -6.2)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/WLTribune/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/WLTribune" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/wltribune/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Williams Lake Tribune</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.quesnelobserver.com">Quesnel Cariboo Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.100milefreepress.net/">100 Mile House Free Press</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ashcroftcachecreekjournal.com/">Ashcroft-Cache Creek Journal</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.clearwatertimes.com/">Clearwater North Thompson Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.barrierestarjournal.com/">Barriere Star Journal</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.coastmountainnews.com/">Coast Mountain News</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.wltribune.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.wltribune.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.wltribune.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.wltribune.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.wltribune.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.wltribune.com/./local-news/">Williams Lake News</a></li><li class="menu-item"><a target="_blank" href="https://www.wltribune.com/weather/">Williams Lake Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Williams Lake Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Williams Lake Tribune and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<!--<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>-->
                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.14'></script>
<script type='text/javascript' src='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.14'></script>
<script type='text/javascript' src='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>


        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96617003","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":225,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
