
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="26825745" />
        <link rel="icon" href="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Government-funded iPhones to connect B.C.&#8217;s youth in care to services, technology &#8211; Williams Lake Tribune</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Begin: Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-M2474VP');</script>
            
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-56M65DZ');</script>
            <!-- End: Google Tag Manager -->
            <!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/26825745_web1_iphone-410324_1280-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.wltribune.com/news/government-funded-iphones-to-connect-b-c-s-youth-in-care-to-services-technology/amp/" /><meta name="generator" content="AMP for WP 1.0.77.20"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.98' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.wltribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wltribune.com/wp-json/wp/v2/posts/166142" /><link rel="alternate" type="application/json+oembed" href="https://www.wltribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wltribune.com%2Fnews%2Fgovernment-funded-iphones-to-connect-b-c-s-youth-in-care-to-services-technology%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wltribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wltribune.com%2Fnews%2Fgovernment-funded-iphones-to-connect-b-c-s-youth-in-care-to-services-technology%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14244/cc.js?ns=_cc14244' id='LOTCC_14244'></script>
<script type='text/javascript' language='javascript'>
_cc14244.add("int", "www.wltribune.com : wp-post-tag : child advocate")
_cc14244.add("int", "www.wltribune.com : wp-post-tag : youth protection")
_cc14244.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->        <style>
            /* padding between story cards */
            .dsgc-ns .gUKujj {
                padding: 0 0.625rem;
            }
            .community-partner-widget {
                padding: 0 0.625rem;
            }
        </style>
    
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-17"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-17',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,news', 'dimension3': 'child advocate,youth protection', 'dimension4': 'post'});
  gtag('config','UA-17099191-4',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,news', 'dimension3': 'child advocate,youth protection', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,news', 'dimension3': 'child advocate,youth protection', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,news', 'dimension3': 'child advocate,youth protection', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'wltribune.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'The Canadian Press'; 
        _sf_async_config.sections = 'Canada &amp; World, Home2, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Williams Lake Tribune" />
<meta property="og:url" content="https://www.wltribune.com/news/government-funded-iphones-to-connect-b-c-s-youth-in-care-to-services-technology/" />
<meta property="article:opinion" content="false"/>
<meta property="article:location" content="city:Williams lake,Canada" />
<meta property="article:tag" content="Child advocate"/>
<meta property="article:tag" content="Youth protection"/>
<meta property="article:tag" content="News"/>
<meta property="og:title" content="Government-funded iPhones to connect B.C.&#8217;s youth in care to services, technology - Williams Lake Tribune" />
<meta name="description" content="Nearly 4,000 iPhones will be issued over the next two months to youth aged 13 or older" />
<meta property="og:description" content="Nearly 4,000 iPhones will be issued over the next two months to youth aged 13 or older" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2021-10-14T13:30:00-07:00" />
<meta property="og:image" content="https://www.wltribune.com/wp-content/uploads/2021/10/26825745_web1_iphone-410324_1280-1024x682.jpg" />
<meta property="og:secure_url" content="https://www.wltribune.com/wp-content/uploads/2021/10/26825745_web1_iphone-410324_1280-1024x682.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Government-funded iPhones to connect B.C.&#8217;s youth in care to services, technology - Williams Lake Tribune" />
<meta property="twitter:description" content="Nearly 4,000 iPhones will be issued over the next two months to youth aged 13 or older" />
<meta property="twitter:image" content="https://www.wltribune.com/wp-content/uploads/2021/10/26825745_web1_iphone-410324_1280-1024x682.jpg" />
<meta property="fb:app_id" content="270818936293320" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.wltribune.com\/news\/government-funded-iphones-to-connect-b-c-s-youth-in-care-to-services-technology\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wltribune.com\/news\/government-funded-iphones-to-connect-b-c-s-youth-in-care-to-services-technology\/"},"headline":"Government-funded iPhones to connect B.C.&#8217;s youth in care to services, technology","datePublished":"2021-10-14T13:30:00-07:00","dateModified":"2021-10-14T13:30:00-07:00","thumbnailUrl":"https:\/\/www.wltribune.com\/wp-content\/uploads\/2021\/10\/26825745_web1_iphone-410324_1280.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.wltribune.com\/wp-content\/uploads\/2021\/10\/26825745_web1_iphone-410324_1280.jpg","width":1280,"height":853},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Williams Lake Tribune","logo":{"@type":"ImageObject","url":"https:\/\/www.wltribune.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/wlt-logo.png","width":509,"height":43}},"contentLocation":{"@type":"Place","name":"Williams lake, B.C. , Canada"},"dateline":"Williams lake, B.C. , Canada","description":"\n\t\t\t\t&lt;p&gt;Nearly 4,000 iPhones will be issued over the next two months to youth aged 13 or older &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V2G 1Y8","pub_code":"WLT","secondstreet_contest_feed":"http:\/\/centralcariboo.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=CARI"};

</script>


</head>
    <body class="post-template-default single single-post postid-166142 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=270818936293320&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-5 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.wltribune.com/">Home</a></li>
<li id="menu-item-158810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158810"><a href="/tag/b-c-wildfires-2021/">B.C. Wildfires</a></li>
<li id="menu-item-141486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141486"><a href="/#good-news">Good News</a></li>
<li id="menu-item-47761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47761"><a href="https://www.wltribune.com/submit/">Submit News Tip</a></li>
<li id="menu-item-137640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137640"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.wltribune.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.wltribune.com/./local-news/">Local News</a></li>
	<li id="menu-item-70057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70057"><a href="https://www.wltribune.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-109162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109162"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.wltribune.com/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.wltribune.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.wltribune.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-124777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124777"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.wltribune.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-25845" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25845"><a href="https://www.wltribune.com/tag/williams-lake-stampeders/">Williams Lake Stampeders</a></li>
	<li id="menu-item-25843" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25843"><a href="https://www.wltribune.com/tag/cihl/">Central Interior Hockey League</a></li>
	<li id="menu-item-25844" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25844"><a href="https://www.wltribune.com/tag/wlmha/">Williams Lake Minor Hockey Association</a></li>
	<li id="menu-item-25846" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25846"><a href="https://www.wltribune.com/tag/wlysa/">Williams Lake Youth Soccer Association</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.wltribune.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.wltribune.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-129036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-129036"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-129038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129038"><a href="https://www.wltribune.com/./travel/">Local Travel</a></li>
	<li id="menu-item-129040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129040"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.wltribune.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-117779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117779"><a href="https://www.wltribune.com/newsletters/">Newsletters</a></li>
<li id="menu-item-114234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114234"><a href="//autos.wltribune.com">Autos</a></li>
<li id="menu-item-82885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82885"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-61171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61171"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.wltribune.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.wltribune.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.wltribune.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.wltribune.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.wltribune.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-98346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98346"><a href="https://www.wltribune.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.wltribune.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-71945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71945"><a href="https://www.wltribune.com/./life/">Life</a></li>
	<li id="menu-item-106626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106626"><a href="https://www.wltribune.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.wltribune.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.wltribune.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.wltribune.com/./community/">Local</a></li>
	<li id="menu-item-66582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66582"><a href="https://www.wltribune.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-99875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99875"><a href="https://www.wltribune.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-25864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25864"><a href="/e-editions/?iid=i20170224110256618&#038;pid=p20120309121148491">2017 Guide to Williams Lake and Area</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.wltribune.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.wltribune.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.wltribune.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.wltribune.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.wltribune.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.wltribune.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.wltribune.com/./letters/">Letters</a></li>
	<li id="menu-item-47009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47009"><a href="https://www.wltribune.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.wltribune.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.wltribune.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.wltribune.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.wltribune.com/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-150607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150607"><a href="https://www.wltribune.com/./obituaries/">Obituaries</a></li>
	<li id="menu-item-150608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150608"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-150609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150609"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-150610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150610"><a href="https://www.wltribune.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-150613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150613"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-25851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25851"><a href="/e-editions/?iid=i20170127034641179&#038;&#038;headline=MjAxNy0wMS0yNw==&#038;&#038;doc_id=170127115324-b90deb1a238540ea95f286fc945b477c&#038;&#038;pid=p20120309121148491">The City of Williams Lake Map</a></li>
	<li id="menu-item-25855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25855"><a href="/e-editions/?iid=i20170303020834229&#038;&#038;headline=MjAxNy0wMy0wMw==&#038;&#038;doc_id=170303100854-7473ba3a2f254f828344b182ba930b12&#038;&#038;pid=p20120309121148491">Minor Hockey Showcase</a></li>
	<li id="menu-item-25862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25862"><a href="/e-editions/?iid=i2016102101470628&#038;&#038;headline=MjAxNi0xMC0yMQ==&#038;&#038;doc_id=161021085311-2c9161411486420884c60e2e3f7bd674&#038;&#038;pid=p20120309121148491">Youth Excellence</a></li>
	<li id="menu-item-25863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25863"><a href="/e-editions/?iid=i20170628090451492&#038;&#038;headline=MjAxNy0wNi0yOA==&#038;&#038;doc_id=170628160851-8e26721ca3aa40b7b1d528d8a050f795&#038;&#038;pid=p20120309121148491">Casual Country</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.wltribune.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.wltribune.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.wltribune.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-22892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22892"><a href="https://www.wltribune.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.wltribune.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.wltribune.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.wltribune.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.wltribune.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.wltribune.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.wltribune.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.wltribune.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.wltribune.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-49350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49350"><a target="_blank" rel="noopener" href="//wltribune.newspapers.com/">Newspaper Archives</a></li>
<li id="menu-item-114315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114315"><a href="https://www.wltribune.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/WLTribune/" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/WLTribune" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/wltribune/" target="_blank" rel="noopener"></a></li>
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-5" href="https://www.wltribune.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 507.89 42.55"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M8,13.33H1.51V7H21.86v6.32H15.42V47.94H8Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M24,7h7.47V23.45h4.71V7h7.47V47.94H36.18V30.58H31.47V47.94H24Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M48.78,7h16.9v6.32H56.25V23.79h7v6.67h-7V41.62h9.83v6.32H48.78Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M78.56,7h6.78L88,31h.11L91.67,7h6.73l3.28,24h.11l2.93-24h5.35l-5.35,40.94H97.93L94.37,22h-.11L90.58,47.94H84Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M112.71,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M125,7h7.47V41.62H142v6.32H125Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M145.54,7H153V41.62h9.54v6.32h-17Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M165.78,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M181.77,7h10.81l5.06,40.94h-7.19l-1.09-9.08h-6l-1,9.08H176Zm4.77,6.32h-.12l-2.36,19.55h4.66Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M200.4,7h9.95l3.33,21h.11L217.3,7H227V47.94h-6.67v-30h-.12l-5.06,30H211l-5-30h-.11v30H200.4Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M237,36.1c0,2.3,0,6.32,3.22,6.32,2.47,0,3.33-2.3,3.33-4,0-7.3-13.57-9-13.57-21.1,0-6.15,3.33-11.15,9.66-11.15,6.73,0,9.31,5.12,9.49,12.48h-6.67c0-2.3,0-6.15-3-6.15-1.78,0-2.82,1.5-2.82,3.74,0,7,13.57,9.31,13.57,21.22,0,6.27-3.56,11.27-10.29,11.27-8,0-9.6-7-9.6-12.65Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M264.85,7h7.47V41.62h9.54v6.32h-17Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M289.06,7h10.81l5.06,40.94h-7.19l-1.09-9.08h-6l-1,9.08h-6.27Zm4.77,6.32h-.11l-2.36,19.55H296Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M308,7h7.47V24.14h.12L321.78,7h6.67l-5.58,13.74,6.73,27.2h-7.19L318.27,29.6h-.11L315.45,36v11.9H308Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M332.76,7h16.9v6.32h-9.43V23.79h7v6.67h-7V41.62h9.83v6.32H332.76Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M368.18,13.33h-6.44V7h20.35v6.32h-6.44V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M384.22,7h8.39c7.13,0,11.84,3,11.84,11.61,0,3.45-1,8-4.37,10l4.43,19.32H397l-3.51-17.59H391.7V47.94h-7.47Zm7.47,17.36h1.5c2.76,0,3.79-2.76,3.79-5.69,0-4.43-1.61-5.69-4.14-5.69H391.7Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M407.62,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M419.93,7h9.2c4.6,0,10.12,2.53,10.12,10.35,0,4.6-2.07,8.16-6.67,9.14v.12c5.12,1.21,7.47,4.77,7.47,9.95,0,7.47-5.06,11.38-10.58,11.38h-9.54Zm7.47,16.79c3.74,0,4.71-1.73,4.71-5.4,0-4.66-1-5.46-4.71-5.4Zm0,18.17c4.48,0,5.17-1.78,5.17-6,0-3.74-.92-5.86-5.17-5.81Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M443.33,7h7.47V38.68c0,1.84.4,3.74,2.59,3.74s2.76-1.78,2.76-3.74V7h6.32v30.7c0,8-3.56,11-9.54,11-5.75,0-9.6-3-9.6-11Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M467,7h7.3l6.84,21.62h.11V7h6V47.94h-5.81l-8-24.78h-.11V47.94H467Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M492.09,7H509v6.32h-9.43V23.79h7v6.67h-7V41.62h9.83v6.32H492.09Z" transform="translate(-1.51 -6.2)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a ref="https://www.accuweather.com/en/ca/williams-lake/v2g/weather-forecast/52784" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517422160766" class="aw-widget-current"  data-locationkey="52784" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517422160766" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-158544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158544"><a href="/tag/b-c-wildfires-2021/">B.C. Wildfires</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.wltribune.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.wltribune.com/./local-news/">Local News</a></li>
	<li id="menu-item-124776" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-124776"><a href="/tag/coronavirus/">COVID-19</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251"><a href="https://www.wltribune.com/./national-news/">National</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.wltribune.com/e-editions/">eEditions</a></li>
	<li id="menu-item-117778" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-117778"><a href="https://www.wltribune.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-137821" class="hide menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-137821"><a href="https://www.wltribune.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-137823" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-137823"><a href="https://www.wltribune.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-137822" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-137822"><a href="https://www.wltribune.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-137824" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-137824"><a href="https://www.wltribune.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-137825" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-137825"><a href="https://www.wltribune.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-138919" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-138919"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-137827" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-137827"><a href="https://www.wltribune.com/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-145567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145567"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-145568" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145568"><a target="_blank" rel="noopener" href="https://www.wltribune.com/./travel/">Local Travel</a></li>
	<li id="menu-item-145569" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-145569"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-137826" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137826"><a href="https://www.wltribune.com/./national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.wltribune.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-70391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70391"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-73837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73837"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-150603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150603"><a href="https://www.wltribune.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-150604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150604"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.wltribune.com/e-editions/">eEditions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="/video/">Video</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.wltribune.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.wltribune.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.wltribune.com/./marketplace/">Impress</a></li>
	<li id="menu-item-22901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22901"><a href="https://www.wltribune.com/real-estate/">Real Estate</a></li>
</ul>
</li>
</ul>            
        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                                                    <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                                <a href="/newsletters/">Newsletter</a> 
                            </li>
                        
                                                    <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155" role="menuitem">
                                <a target="_blank" href="//homes.wltribune.com/">Today's Home</a>
                            </li>
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.wltribune.com/">Autos</a>
                            </li>
                        
                        
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>

                                                
                            <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                                <a href="/#good-news">Good News</a>
                            </li>
                  
                        
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        

                        
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
                
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.wltribune.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158810"><a href="/tag/b-c-wildfires-2021/">B.C. Wildfires</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141486"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47761"><a href="https://www.wltribune.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137640"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.wltribune.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.wltribune.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70057"><a href="https://www.wltribune.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109162"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.wltribune.com/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.wltribune.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.wltribune.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124777"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.wltribune.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25845"><a href="https://www.wltribune.com/tag/williams-lake-stampeders/">Williams Lake Stampeders</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25843"><a href="https://www.wltribune.com/tag/cihl/">Central Interior Hockey League</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25844"><a href="https://www.wltribune.com/tag/wlmha/">Williams Lake Minor Hockey Association</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25846"><a href="https://www.wltribune.com/tag/wlysa/">Williams Lake Youth Soccer Association</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.wltribune.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.wltribune.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-129036"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129038"><a href="https://www.wltribune.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129040"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.wltribune.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117779"><a href="https://www.wltribune.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114234"><a href="//autos.wltribune.com">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82885"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61171"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.wltribune.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.wltribune.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.wltribune.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.wltribune.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.wltribune.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98346"><a href="https://www.wltribune.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.wltribune.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71945"><a href="https://www.wltribune.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106626"><a href="https://www.wltribune.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.wltribune.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.wltribune.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.wltribune.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66582"><a href="https://www.wltribune.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99875"><a href="https://www.wltribune.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25864"><a href="/e-editions/?iid=i20170224110256618&#038;pid=p20120309121148491">2017 Guide to Williams Lake and Area</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.wltribune.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.wltribune.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.wltribune.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.wltribune.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.wltribune.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.wltribune.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.wltribune.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47009"><a href="https://www.wltribune.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.wltribune.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.wltribune.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.wltribune.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.wltribune.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150607"><a href="https://www.wltribune.com/./obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150608"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150609"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150610"><a href="https://www.wltribune.com/./in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150613"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25851"><a href="/e-editions/?iid=i20170127034641179&#038;&#038;headline=MjAxNy0wMS0yNw==&#038;&#038;doc_id=170127115324-b90deb1a238540ea95f286fc945b477c&#038;&#038;pid=p20120309121148491">The City of Williams Lake Map</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25855"><a href="/e-editions/?iid=i20170303020834229&#038;&#038;headline=MjAxNy0wMy0wMw==&#038;&#038;doc_id=170303100854-7473ba3a2f254f828344b182ba930b12&#038;&#038;pid=p20120309121148491">Minor Hockey Showcase</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25862"><a href="/e-editions/?iid=i2016102101470628&#038;&#038;headline=MjAxNi0xMC0yMQ==&#038;&#038;doc_id=161021085311-2c9161411486420884c60e2e3f7bd674&#038;&#038;pid=p20120309121148491">Youth Excellence</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25863"><a href="/e-editions/?iid=i20170628090451492&#038;&#038;headline=MjAxNy0wNi0yOA==&#038;&#038;doc_id=170628160851-8e26721ca3aa40b7b1d528d8a050f795&#038;&#038;pid=p20120309121148491">Casual Country</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.wltribune.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.wltribune.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.wltribune.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22892"><a href="https://www.wltribune.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.wltribune.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.wltribune.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.wltribune.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.wltribune.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.wltribune.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.wltribune.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.wltribune.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.wltribune.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49350"><a target="_blank" rel="noopener" href="//wltribune.newspapers.com/">Newspaper Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114315"><a href="https://www.wltribune.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-166142 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-home2 category-news tag-child-advocate tag-youth-protection" id="post-166142">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1280" height="853" src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/26825745_web1_iphone-410324_1280.jpg" class="attachment-full size-full" alt="Phone screen in hand. (Pixabay)" loading="lazy" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/26825745_web1_iphone-410324_1280.jpg 1280w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/26825745_web1_iphone-410324_1280-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/26825745_web1_iphone-410324_1280-1024x682.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/26825745_web1_iphone-410324_1280-768x512.jpg 768w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/26825745_web1_iphone-410324_1280-640x427.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/26825745_web1_iphone-410324_1280-1200x800.jpg 1200w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /><p></p></div>
                                    <h2 class="entry-title">Government-funded iPhones to connect B.C.&#8217;s youth in care to services, technology</h2>
            <p class="lead">Nearly 4,000 iPhones will be issued over the next two months to youth aged 13 or older
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.wltribune.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Oct. 14, 2021 1:30 p.m.</li><li><a class="byline" href="https://www.wltribune.com/national-news/">Canada &amp; World</a></li><li><a class="byline" href="https://www.wltribune.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wltribune.com%2Fnews%2Fgovernment-funded-iphones-to-connect-b-c-s-youth-in-care-to-services-technology%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Government-funded+iPhones+to+connect+B.C.%E2%80%99s+youth+in+care+to+services%2C+technology&amp;url=https%3A%2F%2Fwww.wltribune.com%2Fnews%2Fgovernment-funded-iphones-to-connect-b-c-s-youth-in-care-to-services-technology%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.wltribune.com%2Fnews%2Fgovernment-funded-iphones-to-connect-b-c-s-youth-in-care-to-services-technology%2F&title=Government-funded+iPhones+to+connect+B.C.%E2%80%99s+youth+in+care+to+services%2C+technology" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Government-funded%20iPhones%20to%20connect%20B.C.%E2%80%99s%20youth%20in%20care%20to%20services%2C%20technology&amp;body=https%3A%2F%2Fwww.wltribune.com%2Fnews%2Fgovernment-funded-iphones-to-connect-b-c-s-youth-in-care-to-services-technology%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.wltribune.com/news/government-funded-iphones-to-connect-b-c-s-youth-in-care-to-services-technology/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                <div class="entry-content">

        <p>Thousands of youth in care across British Columbia will receive an Apple iPhone to better connect them to friends, family and available technology. </p>
<p>A statement from the Ministry of Children and Family Development says nearly 4,000 iPhones will be issued over the next two months to youth aged 13 or older who are currently in ministry care.</p>
<p>Minister Mitzi Dean says the program is the first project of its kind in the province and, in collaboration with Telus, will distribute iPhones equipped with voice, five gigabytes of data, a phone case, screen protector and charger, all paid for by government.</p>
<p>The initial rollout is expected to be completed before Christmas and the statement says the program will be ongoing, with additional smartphones provided when a child in care turns 13.</p>
<p>Dean says having a phone can support a teen&rsquo;s self-esteem, sense of belonging, maintain their hereditary and cultural connections and ensure they can call for help whenever they need it.</p>
<p>The ministry says Telus Wise, a free digital literacy program, will help educate the teens, their social workers, caregivers and care providers about the technology and the guidelines related to use of the phones.</p><p class='show-for-small-only'><script async src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2386997" ></script></p>
<p>Pat Griffin, executive director of the Victoria Youth Empowerment Society, says youth in government care don&rsquo;t always have the same access to smartphones or technology that other teens take for granted.</p>
<p>&ldquo;Providing this technology will not only help level the playing field, but it gives them a better chance to participate in school, in day-to-day social life that is a central feature of teen development and identity, and in the job market as they get older,&rdquo; Griffin says in the statement.</p>
<p>The program is &ldquo;absolutely necessary,&rdquo; says Griffin, because of the growing dependence on cellphones and apps to share information and access services.</p>
<p><em>&mdash;The Canadian Press </em></p>
<p><a href="https://www.kelownacapnews.com/news/b-c-struggling-to-meet-needs-of-vulnerable-youth-in-contracted-care-auditor/" target="_blank" title="related story" rel="noopener"><strong><ins>RELATED: B.C. &lsquo;struggling&rsquo; to meet needs of vulnerable youth in contracted care: auditor</ins></strong></a></p>
<p>			<a class="label category-meta-default" href="/tag/child-advocate/">Child advocate</a><a class="label category-meta-default" href="/tag/youth-protection/">Youth protection</a></p>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" data-href="https://www.wltribune.com/news/government-funded-iphones-to-connect-b-c-s-youth-in-care-to-services-technology/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	<div class='show-for-medium'><script async src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2386997" ></script></div><div class="row module-recirc"><div class="small-12 module-most-read columns"><div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-166089" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.wltribune.com/news/williams-lake-couples-beehives-destroyed-by-a-bear/">Williams Lake couple&#8217;s beehives destroyed by a bear</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-166077" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.wltribune.com/news/human-remains-recovered-in-bella-coola-estuary-may-be-missing-tourist-or-fishing-guide/">Human remains recovered in Bella Coola estuary may be missing tourist or fishing guide</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-166085" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.wltribune.com/trending-now/it-makes-me-feel-angry-disappointed-and-sad-b-c-polio-survivor-says-of-vaccine-refusal/">&#8216;It makes me feel angry, disappointed, and sad,&#8217; B.C. polio survivor says of vaccine refusal</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-166083" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.wltribune.com/news/b-c-counts-605-new-cases-of-covid-19-wednesday-4-deaths/">B.C. counts 605 new cases of COVID-19 Wednesday, 4 deaths</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-166132" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.wltribune.com/news/transportation-safety-board-finds-no-evidence-that-railway-operations-sparked-lytton-wildfire/">No evidence found to connect railway activity to deadly Lytton wildfire, TSB says</a></h5>
					</div>
	
	
</div>
            </li>
                </ul>
    </div>
</div></div></div><div class='show-for-medium'>
            <!-- taboola code -->
                <div id="taboola-right-rail"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-c',
                    container: 'taboola-right-rail',
                    placement: 'Right Rail',
                    target_type: 'mix'
                });
                </script>
                
            
</div>
	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.wltribune.com/news/rcmp-investigating-possible-public-mischief-related-to-claims-made-by-surrey-mayor/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>RCMP investigating possible public mischief related to claims made by Surrey mayor</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.wltribune.com/news/study-finds-sociability-hormone-didnt-help-kids-with-autism/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Study finds &#8216;sociability&#8217; hormone didn&#8217;t help kids with autism</h6>
                </span>
            </a>
            </div>
</div><!-- AD SPOT -->
<div class="row module ad">
    <div class="large-12 columns ad text-center">
        <div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-15" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-15');gptRefreshSlots.push(15); });
</script>
</div></div>
    </div>
</div>

<div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.wltribune.com/./news/">Just Posted</a></h3>
        

        <div class="row module-recirc">
            <div class="small-12 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-4"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/community/hometown-1-hockey-teacher/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/26804931_web1_211014-WLT-hometown-terry-duff-hockeyteacher_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Terry Duff teaches the hockey program at Lake City Secondary School in Williams Lake. (Angie Mindus photo - Williams Lake Tribune)" loading="lazy" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/26804931_web1_211014-WLT-hometown-terry-duff-hockeyteacher_2.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/26804931_web1_211014-WLT-hometown-terry-duff-hockeyteacher_2-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/26804931_web1_211014-WLT-hometown-terry-duff-hockeyteacher_2-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/26804931_web1_211014-WLT-hometown-terry-duff-hockeyteacher_2-768x512.jpg 768w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/26804931_web1_211014-WLT-hometown-terry-duff-hockeyteacher_2-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/community/hometown-1-hockey-teacher/"><h5 class="active">HOMETOWN: #1 hockey teacher</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/williams-lake-couples-beehives-destroyed-by-a-bear/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/26816004_web1_211021-WLT-Bear-Wreck-Beehives_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="All the remains of a Williams Lake couple&#146;s beehives at their property on Dog Creek Road thanks to a visiting bear. (Don Piller photo)" loading="lazy" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/26816004_web1_211021-WLT-Bear-Wreck-Beehives_1.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/26816004_web1_211021-WLT-Bear-Wreck-Beehives_1-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/26816004_web1_211021-WLT-Bear-Wreck-Beehives_1-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/26816004_web1_211021-WLT-Bear-Wreck-Beehives_1-768x512.jpg 768w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/26816004_web1_211021-WLT-Bear-Wreck-Beehives_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/williams-lake-couples-beehives-destroyed-by-a-bear/"><h5 class="active">Williams Lake couple&#8217;s beehives destroyed by a bear</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/human-remains-recovered-in-bella-coola-estuary-may-be-missing-tourist-or-fishing-guide/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/26792235_web1_211014-CMA-BellaCoola-RCMP-missingtourists_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A member of Bella Coola Valley Search and Rescue looks on as Nuxalk River Guardians are out on a boat in the estuary near Bella Coola, B.C. on Saturday, Oct. 9. (Photo submitted)" loading="lazy" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/26792235_web1_211014-CMA-BellaCoola-RCMP-missingtourists_1.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/26792235_web1_211014-CMA-BellaCoola-RCMP-missingtourists_1-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/26792235_web1_211014-CMA-BellaCoola-RCMP-missingtourists_1-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/26792235_web1_211014-CMA-BellaCoola-RCMP-missingtourists_1-768x512.jpg 768w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/26792235_web1_211014-CMA-BellaCoola-RCMP-missingtourists_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/human-remains-recovered-in-bella-coola-estuary-may-be-missing-tourist-or-fishing-guide/"><h5 class="active">Human remains recovered in Bella Coola estuary may be missing tourist or fishing guide</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/public-washrooms-closed-for-fall-winter-at-williams-lake-parks-scout-island/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/26809246_web1_211014-WLT-CityClosesPublicWashrooms_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The public washrooms at Kiwanis Park, Boitanio Park and Scout Island are closed for the remainder of the fall and winter. (Angie Mindus photo - Williams Lake Tribune)" loading="lazy" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/26809246_web1_211014-WLT-CityClosesPublicWashrooms_1.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/26809246_web1_211014-WLT-CityClosesPublicWashrooms_1-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/26809246_web1_211014-WLT-CityClosesPublicWashrooms_1-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/26809246_web1_211014-WLT-CityClosesPublicWashrooms_1-768x512.jpg 768w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/26809246_web1_211014-WLT-CityClosesPublicWashrooms_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/public-washrooms-closed-for-fall-winter-at-williams-lake-parks-scout-island/"><h5 class="active">Public washrooms closed for fall, winter at Williams Lake parks, Scout Island</h5></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <!-- <div class="small-12 large-4 module-most-read columns"> -->
                            <!-- </div> -->
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<!--<div class="row"> 
            <div class="small-12 large-8 columns">
            -->
                
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            
        <!--    </div>
        </div>
        -->
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-5" href="https://www.wltribune.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 507.89 42.55"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M8,13.33H1.51V7H21.86v6.32H15.42V47.94H8Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M24,7h7.47V23.45h4.71V7h7.47V47.94H36.18V30.58H31.47V47.94H24Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M48.78,7h16.9v6.32H56.25V23.79h7v6.67h-7V41.62h9.83v6.32H48.78Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M78.56,7h6.78L88,31h.11L91.67,7h6.73l3.28,24h.11l2.93-24h5.35l-5.35,40.94H97.93L94.37,22h-.11L90.58,47.94H84Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M112.71,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M125,7h7.47V41.62H142v6.32H125Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M145.54,7H153V41.62h9.54v6.32h-17Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M165.78,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M181.77,7h10.81l5.06,40.94h-7.19l-1.09-9.08h-6l-1,9.08H176Zm4.77,6.32h-.12l-2.36,19.55h4.66Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M200.4,7h9.95l3.33,21h.11L217.3,7H227V47.94h-6.67v-30h-.12l-5.06,30H211l-5-30h-.11v30H200.4Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M237,36.1c0,2.3,0,6.32,3.22,6.32,2.47,0,3.33-2.3,3.33-4,0-7.3-13.57-9-13.57-21.1,0-6.15,3.33-11.15,9.66-11.15,6.73,0,9.31,5.12,9.49,12.48h-6.67c0-2.3,0-6.15-3-6.15-1.78,0-2.82,1.5-2.82,3.74,0,7,13.57,9.31,13.57,21.22,0,6.27-3.56,11.27-10.29,11.27-8,0-9.6-7-9.6-12.65Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M264.85,7h7.47V41.62h9.54v6.32h-17Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M289.06,7h10.81l5.06,40.94h-7.19l-1.09-9.08h-6l-1,9.08h-6.27Zm4.77,6.32h-.11l-2.36,19.55H296Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M308,7h7.47V24.14h.12L321.78,7h6.67l-5.58,13.74,6.73,27.2h-7.19L318.27,29.6h-.11L315.45,36v11.9H308Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M332.76,7h16.9v6.32h-9.43V23.79h7v6.67h-7V41.62h9.83v6.32H332.76Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M368.18,13.33h-6.44V7h20.35v6.32h-6.44V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M384.22,7h8.39c7.13,0,11.84,3,11.84,11.61,0,3.45-1,8-4.37,10l4.43,19.32H397l-3.51-17.59H391.7V47.94h-7.47Zm7.47,17.36h1.5c2.76,0,3.79-2.76,3.79-5.69,0-4.43-1.61-5.69-4.14-5.69H391.7Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M407.62,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M419.93,7h9.2c4.6,0,10.12,2.53,10.12,10.35,0,4.6-2.07,8.16-6.67,9.14v.12c5.12,1.21,7.47,4.77,7.47,9.95,0,7.47-5.06,11.38-10.58,11.38h-9.54Zm7.47,16.79c3.74,0,4.71-1.73,4.71-5.4,0-4.66-1-5.46-4.71-5.4Zm0,18.17c4.48,0,5.17-1.78,5.17-6,0-3.74-.92-5.86-5.17-5.81Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M443.33,7h7.47V38.68c0,1.84.4,3.74,2.59,3.74s2.76-1.78,2.76-3.74V7h6.32v30.7c0,8-3.56,11-9.54,11-5.75,0-9.6-3-9.6-11Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M467,7h7.3l6.84,21.62h.11V7h6V47.94h-5.81l-8-24.78h-.11V47.94H467Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M492.09,7H509v6.32h-9.43V23.79h7v6.67h-7V41.62h9.83v6.32H492.09Z" transform="translate(-1.51 -6.2)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/WLTribune/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/WLTribune" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/wltribune/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Williams Lake Tribune</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.quesnelobserver.com">Quesnel Cariboo Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.100milefreepress.net/">100 Mile House Free Press</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ashcroftcachecreekjournal.com/">Ashcroft-Cache Creek Journal</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.clearwatertimes.com/">Clearwater North Thompson Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.barrierestarjournal.com/">Barriere Star Journal</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.coastmountainnews.com/">Coast Mountain News</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.wltribune.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.wltribune.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.wltribune.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.wltribune.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.wltribune.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.wltribune.com/./local-news/">Williams Lake News</a></li><li class="menu-item"><a target="_blank" href="https://www.wltribune.com/weather/">Williams Lake Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Williams Lake Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2021, <a href="#"></a>Williams Lake Tribune and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0' id='jw-player-js'></script>
<script type='text/javascript' src='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1' id='featherlight-js'></script>
<script type='text/javascript' id='foundation-js-extra'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.98' id='foundation-js'></script>
<script type='text/javascript' src='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3' id='what-input-js'></script>
<script type='text/javascript' src='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.98' id='frame_resize-js'></script>
<script type='text/javascript' src='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0' id='slick-slider-js'></script>
<script type='text/javascript' src='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
refreshGPTAdSlots();</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"e4824da135","applicationID":"96617003","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":811,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
