<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="16071954" />
        <link rel="icon" href="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Florida man pleads guilty to mailing bombs to Trump foes &#8211; Williams Lake Tribune</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16071954_web1_16059205_web1_190321-BPD-M-NYR403-116_2018_133300-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.wltribune.com/news/florida-man-pleads-guilty-to-mailing-bombs-to-trump-foes/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.0' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.wltribune.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.wltribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wltribune.com%2Fnews%2Fflorida-man-pleads-guilty-to-mailing-bombs-to-trump-foes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wltribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wltribune.com%2Fnews%2Fflorida-man-pleads-guilty-to-mailing-bombs-to-trump-foes%2F&#038;format=xml" />

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-17"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-17',{'dimension1': 'The Canadian Press','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-4',{'dimension1': 'The Canadian Press','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'The Canadian Press','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Williams Lake Tribune" />
<meta property="og:url" content="https://www.wltribune.com/news/florida-man-pleads-guilty-to-mailing-bombs-to-trump-foes/" />
<meta property="og:title" content="Florida man pleads guilty to mailing bombs to Trump foes - Williams Lake Tribune" />
<meta name="description" content="Cesar Sayoc, 57, sobbed as he entered the plea" />
<meta property="og:description" content="Cesar Sayoc, 57, sobbed as he entered the plea" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-03-21T15:43:00+00:00" />
<meta property="og:image" content="https://www.wltribune.com/wp-content/uploads/2019/03/16071954_web1_16059205_web1_190321-BPD-M-NYR403-116_2018_133300-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.wltribune.com/wp-content/uploads/2019/03/16071954_web1_16059205_web1_190321-BPD-M-NYR403-116_2018_133300-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Florida man pleads guilty to mailing bombs to Trump foes - Williams Lake Tribune" />
<meta property="twitter:description" content="Cesar Sayoc, 57, sobbed as he entered the plea" />
<meta property="twitter:image" content="https://www.wltribune.com/wp-content/uploads/2019/03/16071954_web1_16059205_web1_190321-BPD-M-NYR403-116_2018_133300-1024x683.jpg" />
<meta property="fb:app_id" content="270818936293320" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.wltribune.com\/news\/florida-man-pleads-guilty-to-mailing-bombs-to-trump-foes\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wltribune.com\/news\/florida-man-pleads-guilty-to-mailing-bombs-to-trump-foes\/"},"headline":"Florida man pleads guilty to mailing bombs to Trump foes","datePublished":"2019-03-21T15:43:00+00:00","dateModified":"2019-03-21T15:43:00+00:00","thumbnailUrl":"https:\/\/www.wltribune.com\/wp-content\/uploads\/2019\/03\/16071954_web1_16059205_web1_190321-BPD-M-NYR403-116_2018_133300.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.wltribune.com\/wp-content\/uploads\/2019\/03\/16071954_web1_16059205_web1_190321-BPD-M-NYR403-116_2018_133300.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Williams Lake Tribune","logo":{"@type":"ImageObject","url":"https:\/\/www.wltribune.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/wlt-logo.png","width":509,"height":43}},"contentLocation":{"@type":"Place","name":"Williams lake, B.C. , Canada"},"dateline":"Williams lake, B.C. , Canada","description":"\n\t\t\t\t&lt;p&gt;Cesar Sayoc, 57, sobbed as he entered the plea &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V2G 1Y8","pub_code":"WLT","secondstreet_contest_feed":"http:\/\/centralcariboo.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=CARI"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-92363 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-5 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.wltribune.com/">Home</a></li>
<li id="menu-item-47761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47761"><a href="https://www.wltribune.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.wltribune.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.wltribune.com/./local-news/">Local News</a></li>
	<li id="menu-item-70057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70057"><a href="https://www.wltribune.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.wltribune.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.wltribune.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.wltribune.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.wltribune.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.wltribune.com/./local-sports/">Local</a></li>
	<li id="menu-item-25845" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25845"><a href="https://www.wltribune.com/tag/williams-lake-stampeders/">Williams Lake Stampeders</a></li>
	<li id="menu-item-25843" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25843"><a href="https://www.wltribune.com/tag/cihl/">Central Interior Hockey League</a></li>
	<li id="menu-item-25844" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25844"><a href="https://www.wltribune.com/tag/wlmha/">Williams Lake Minor Hockey Association</a></li>
	<li id="menu-item-25846" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25846"><a href="https://www.wltribune.com/tag/wlysa/">Williams Lake Youth Soccer Association</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.wltribune.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.wltribune.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.wltribune.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-82885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82885"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-61171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61171"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.wltribune.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.wltribune.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.wltribune.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.wltribune.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.wltribune.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.wltribune.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.wltribune.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-71945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71945"><a href="https://www.wltribune.com/./life/">Life</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.wltribune.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.wltribune.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.wltribune.com/./community/">Local</a></li>
	<li id="menu-item-66582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66582"><a href="https://www.wltribune.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-25864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25864"><a href="/e-editions/?iid=i20170224110256618&#038;pid=p20120309121148491">2017 Guide to Williams Lake and Area</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.wltribune.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.wltribune.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.wltribune.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.wltribune.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.wltribune.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.wltribune.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.wltribune.com/./letters/">Letters</a></li>
	<li id="menu-item-47009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47009"><a href="https://www.wltribune.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.wltribune.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.wltribune.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.wltribune.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.wltribune.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.wltribune.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.wltribune.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-25851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25851"><a href="/e-editions/?iid=i20170127034641179&#038;&#038;headline=MjAxNy0wMS0yNw==&#038;&#038;doc_id=170127115324-b90deb1a238540ea95f286fc945b477c&#038;&#038;pid=p20120309121148491">The City of Williams Lake Map</a></li>
	<li id="menu-item-25855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25855"><a href="/e-editions/?iid=i20170303020834229&#038;&#038;headline=MjAxNy0wMy0wMw==&#038;&#038;doc_id=170303100854-7473ba3a2f254f828344b182ba930b12&#038;&#038;pid=p20120309121148491">Minor Hockey Showcase</a></li>
	<li id="menu-item-25862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25862"><a href="/e-editions/?iid=i2016102101470628&#038;&#038;headline=MjAxNi0xMC0yMQ==&#038;&#038;doc_id=161021085311-2c9161411486420884c60e2e3f7bd674&#038;&#038;pid=p20120309121148491">Youth Excellence</a></li>
	<li id="menu-item-25863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25863"><a href="/e-editions/?iid=i20170628090451492&#038;&#038;headline=MjAxNy0wNi0yOA==&#038;&#038;doc_id=170628160851-8e26721ca3aa40b7b1d528d8a050f795&#038;&#038;pid=p20120309121148491">Casual Country</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.wltribune.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.wltribune.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.wltribune.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-22892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22892"><a href="https://www.wltribune.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.wltribune.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.wltribune.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.wltribune.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.wltribune.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.wltribune.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.wltribune.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.wltribune.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.wltribune.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-49350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49350"><a target="_blank" href="//wltribune.newspapers.com/">Newspaper Archives</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-78515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78515"><a href="https://www.wltribune.com/./local-news/">LOCAL</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.wltribune.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.wltribune.com/./local-news/">Local News</a></li>
	<li id="menu-item-70063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70063"><a href="https://www.wltribune.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.wltribune.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.wltribune.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.wltribune.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.wltribune.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-70391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70391"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-73837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73837"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.wltribune.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.wltribune.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.wltribune.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-46260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46260"><a href="https://www.wltribune.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.wltribune.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.wltribune.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.wltribune.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.wltribune.com/./marketplace/">Impress</a></li>
	<li id="menu-item-22901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22901"><a href="https://www.wltribune.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.wltribune.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.wltribune.com/submit">
                                    <img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/WLTribune/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/WLTribune" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/wltribune/"  target="_blank"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-5" href="https://www.wltribune.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 507.89 42.55"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M8,13.33H1.51V7H21.86v6.32H15.42V47.94H8Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M24,7h7.47V23.45h4.71V7h7.47V47.94H36.18V30.58H31.47V47.94H24Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M48.78,7h16.9v6.32H56.25V23.79h7v6.67h-7V41.62h9.83v6.32H48.78Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M78.56,7h6.78L88,31h.11L91.67,7h6.73l3.28,24h.11l2.93-24h5.35l-5.35,40.94H97.93L94.37,22h-.11L90.58,47.94H84Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M112.71,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M125,7h7.47V41.62H142v6.32H125Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M145.54,7H153V41.62h9.54v6.32h-17Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M165.78,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M181.77,7h10.81l5.06,40.94h-7.19l-1.09-9.08h-6l-1,9.08H176Zm4.77,6.32h-.12l-2.36,19.55h4.66Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M200.4,7h9.95l3.33,21h.11L217.3,7H227V47.94h-6.67v-30h-.12l-5.06,30H211l-5-30h-.11v30H200.4Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M237,36.1c0,2.3,0,6.32,3.22,6.32,2.47,0,3.33-2.3,3.33-4,0-7.3-13.57-9-13.57-21.1,0-6.15,3.33-11.15,9.66-11.15,6.73,0,9.31,5.12,9.49,12.48h-6.67c0-2.3,0-6.15-3-6.15-1.78,0-2.82,1.5-2.82,3.74,0,7,13.57,9.31,13.57,21.22,0,6.27-3.56,11.27-10.29,11.27-8,0-9.6-7-9.6-12.65Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M264.85,7h7.47V41.62h9.54v6.32h-17Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M289.06,7h10.81l5.06,40.94h-7.19l-1.09-9.08h-6l-1,9.08h-6.27Zm4.77,6.32h-.11l-2.36,19.55H296Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M308,7h7.47V24.14h.12L321.78,7h6.67l-5.58,13.74,6.73,27.2h-7.19L318.27,29.6h-.11L315.45,36v11.9H308Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M332.76,7h16.9v6.32h-9.43V23.79h7v6.67h-7V41.62h9.83v6.32H332.76Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M368.18,13.33h-6.44V7h20.35v6.32h-6.44V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M384.22,7h8.39c7.13,0,11.84,3,11.84,11.61,0,3.45-1,8-4.37,10l4.43,19.32H397l-3.51-17.59H391.7V47.94h-7.47Zm7.47,17.36h1.5c2.76,0,3.79-2.76,3.79-5.69,0-4.43-1.61-5.69-4.14-5.69H391.7Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M407.62,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M419.93,7h9.2c4.6,0,10.12,2.53,10.12,10.35,0,4.6-2.07,8.16-6.67,9.14v.12c5.12,1.21,7.47,4.77,7.47,9.95,0,7.47-5.06,11.38-10.58,11.38h-9.54Zm7.47,16.79c3.74,0,4.71-1.73,4.71-5.4,0-4.66-1-5.46-4.71-5.4Zm0,18.17c4.48,0,5.17-1.78,5.17-6,0-3.74-.92-5.86-5.17-5.81Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M443.33,7h7.47V38.68c0,1.84.4,3.74,2.59,3.74s2.76-1.78,2.76-3.74V7h6.32v30.7c0,8-3.56,11-9.54,11-5.75,0-9.6-3-9.6-11Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M467,7h7.3l6.84,21.62h.11V7h6V47.94h-5.81l-8-24.78h-.11V47.94H467Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M492.09,7H509v6.32h-9.43V23.79h7v6.67h-7V41.62h9.83v6.32H492.09Z" transform="translate(-1.51 -6.2)"/></svg></a></div>
		</article>            <article id="text-33" class="header-ad-right show-for-medium"><div class="float-left"><div id="weatherContainer" class="textwidget float-right" ><a ref="https://www.accuweather.com/en/ca/williams-lake/v2g/weather-forecast/52784" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517422160766" class="aw-widget-current"  data-locationkey="52784" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517422160766" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.wltribune.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47761"><a href="https://www.wltribune.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.wltribune.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.wltribune.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70057"><a href="https://www.wltribune.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.wltribune.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.wltribune.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.wltribune.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.wltribune.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.wltribune.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25845"><a href="https://www.wltribune.com/tag/williams-lake-stampeders/">Williams Lake Stampeders</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25843"><a href="https://www.wltribune.com/tag/cihl/">Central Interior Hockey League</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25844"><a href="https://www.wltribune.com/tag/wlmha/">Williams Lake Minor Hockey Association</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25846"><a href="https://www.wltribune.com/tag/wlysa/">Williams Lake Youth Soccer Association</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.wltribune.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.wltribune.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.wltribune.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82885"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61171"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.wltribune.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.wltribune.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.wltribune.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.wltribune.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.wltribune.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.wltribune.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.wltribune.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71945"><a href="https://www.wltribune.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.wltribune.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.wltribune.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.wltribune.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66582"><a href="https://www.wltribune.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25864"><a href="/e-editions/?iid=i20170224110256618&#038;pid=p20120309121148491">2017 Guide to Williams Lake and Area</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.wltribune.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.wltribune.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.wltribune.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.wltribune.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.wltribune.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.wltribune.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.wltribune.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47009"><a href="https://www.wltribune.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.wltribune.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.wltribune.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.wltribune.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.wltribune.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.wltribune.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.wltribune.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25851"><a href="/e-editions/?iid=i20170127034641179&#038;&#038;headline=MjAxNy0wMS0yNw==&#038;&#038;doc_id=170127115324-b90deb1a238540ea95f286fc945b477c&#038;&#038;pid=p20120309121148491">The City of Williams Lake Map</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25855"><a href="/e-editions/?iid=i20170303020834229&#038;&#038;headline=MjAxNy0wMy0wMw==&#038;&#038;doc_id=170303100854-7473ba3a2f254f828344b182ba930b12&#038;&#038;pid=p20120309121148491">Minor Hockey Showcase</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25862"><a href="/e-editions/?iid=i2016102101470628&#038;&#038;headline=MjAxNi0xMC0yMQ==&#038;&#038;doc_id=161021085311-2c9161411486420884c60e2e3f7bd674&#038;&#038;pid=p20120309121148491">Youth Excellence</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25863"><a href="/e-editions/?iid=i20170628090451492&#038;&#038;headline=MjAxNy0wNi0yOA==&#038;&#038;doc_id=170628160851-8e26721ca3aa40b7b1d528d8a050f795&#038;&#038;pid=p20120309121148491">Casual Country</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.wltribune.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.wltribune.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.wltribune.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22892"><a href="https://www.wltribune.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.wltribune.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.wltribune.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.wltribune.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.wltribune.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.wltribune.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.wltribune.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.wltribune.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.wltribune.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49350"><a target="_blank" href="//wltribune.newspapers.com/">Newspaper Archives</a></li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-92363 post type-post status-publish format-standard has-post-thumbnail hentry category-news" id="post-92363">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16071954_web1_16059205_web1_190321-BPD-M-NYR403-116_2018_133300.jpg" class="attachment-full size-full" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16071954_web1_16059205_web1_190321-BPD-M-NYR403-116_2018_133300.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16071954_web1_16059205_web1_190321-BPD-M-NYR403-116_2018_133300-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16071954_web1_16059205_web1_190321-BPD-M-NYR403-116_2018_133300-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16071954_web1_16059205_web1_190321-BPD-M-NYR403-116_2018_133300-640x427.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16071954_web1_16059205_web1_190321-BPD-M-NYR403-116_2018_133300-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><p></p></div>
                                    <h2 class="entry-title">Florida man pleads guilty to mailing bombs to Trump foes</h2>
            <p class="lead">Cesar Sayoc, 57, sobbed as he entered the plea
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.wltribune.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Mar. 21, 2019 3:43 p.m.</li><li><a class="byline" href="https://www.wltribune.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wltribune.com%2Fnews%2Fflorida-man-pleads-guilty-to-mailing-bombs-to-trump-foes%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Florida+man+pleads+guilty+to+mailing+bombs+to+Trump+foes+-+https%3A%2F%2Fwww.wltribune.com%2Fnews%2Fflorida-man-pleads-guilty-to-mailing-bombs-to-trump-foes%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.wltribune.com%2Fnews%2Fflorida-man-pleads-guilty-to-mailing-bombs-to-trump-foes%2F&title=Florida+man+pleads+guilty+to+mailing+bombs+to+Trump+foes" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Florida%20man%20pleads%20guilty%20to%20mailing%20bombs%20to%20Trump%20foes&ampsubject=Florida%20man%20pleads%20guilty%20to%20mailing%20bombs%20to%20Trump%20foes&amp;body=https%3A%2F%2Fwww.wltribune.com%2Fnews%2Fflorida-man-pleads-guilty-to-mailing-bombs-to-trump-foes%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>A Florida man pleaded guilty Thursday to sending pipe bombs to CNN and prominent critics of President Donald Trump in a wave of attacks that harmed no one but spread fear of political violence across the U.S. for days leading up to last fall&rsquo;s midterm elections.</p>
<p>Cesar Sayoc, 57, sobbed as he entered the plea before a federal judge in New York.</p>
<p>&ldquo;I&rsquo;m extremely sorry,&rdquo; he said, adding that he never intended for the devices to explode.</p>
<p>He could get life in prison at sentencing Sept. 12 on 65 counts, including using weapons of mass destruction and mailing explosives with intent to kill. In exchange for his guilty plea, prosecutors dropped a charge that carried a mandatory life sentence.</p>
<p><strong>READ MORE: <a href="https://www.saobserver.net/news/court-case-begins-for-florida-man-accused-of-sending-pipe-bombs-to-trump-critics/" target="_blank">Court case begins for Florida man accused of sending pipe bombs to Trump critics</a></strong></p>
<p>Sayoc sent rudimentary bombs &mdash; none of which detonated &mdash; to 16 targets, including Bill and Hillary Clinton, former Vice-President Joe Biden, several members of Congress, former President Barack Obama and actor Robert De Niro. Devices were also mailed to CNN offices in New York and Atlanta.</p>
<p>The bombs began turning up weeks before the hotly contested midterms, contributing to an already tense political environment.</p>
<p>Sayoc was arrested in late October at a Florida auto parts store. He had been living in a van plastered with Trump stickers and images of Trump opponents with crosshairs over their faces.</p>
<p>On Thursday, he told the judge he made objects designed to look like pipe bombs and filled them with explosive powder from fireworks.</p>
<p>&ldquo;Did you intend they would explode?&rdquo; U.S. District Judge Jed Rakoff asked.</p>
<p>&ldquo;No, sir,&rdquo; Sayoc said.</p>
<p>&ldquo;What would prevent powder from fireworks from exploding?&rdquo; Rakoff asked.</p>
<p>&ldquo;I was aware of the risk they would explode,&rdquo; Sayoc said.</p>
<p>The first of the bombs was discovered Oct. 22 in a mailbox at an estate in New York City&rsquo;s northern suburbs owned by the billionaire George Soros, a liberal political activist and frequent subject of conspiracy theories.</p>
<p>A device addressed to the Clintons was discovered the following day, followed a day later by a slew of bombs found at the homes or offices of prominent Democrats. One, addressed to former CIA director John Brennan, was sent to CNN in New York.</p>
<p>Others targeted included California Sen. Kamala Harris and New Jersey Sen. Cory Booker.</p>
<p><strong>READ MORE: <a href="https://www.pentictonwesternnews.com/home2/florida-man-charged-after-weeklong-bomb-package-scare/" target="_blank">Florida man charged after weeklong bomb-package scare</a></strong></p>
<p>Over several days, investigators tracked the packages to a mail centre in Florida. Prosecutors said the evidence against Sayoc included DNA that linked him to 10 of the devices and fingerprints on two of them.</p>
<p>Larry Neumeister, The Associated Press</p>
<p><strong>Like us on <a href=“http://www.facebook.com/BCNews" target="_blank">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank">Twitter</a>. </strong></p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.wltribune.com/news/florida-man-pleads-guilty-to-mailing-bombs-to-trump-foes/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.wltribune.com/news/white-house-rejects-request-for-trump-putin-communications/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>White House rejects request for Trump, Putin communications</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.wltribune.com/news/b-c-man-gets-award-for-thwarting-theft-sexual-assault-all-in-10-minutes/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>B.C. man gets award for thwarting theft, sexual assault &#8211; all in 10 minutes</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.wltribune.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-5b6443511018c4a0bbb846aeec365ce9 --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/two-new-coffee-shop-openings-add-to-lakecity-business-upswing/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16072038_web1_starbucks.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16072038_web1_starbucks.jpg 1600w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16072038_web1_starbucks-300x206.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16072038_web1_starbucks-1024x704.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16072038_web1_starbucks-640x440.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16072038_web1_starbucks-1200x825.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16072038_web1_starbucks-300x206@2x.jpg 600w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16072038_web1_starbucks-640x440@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/two-new-coffee-shop-openings-add-to-lakecity-business-upswing/"><h5 class="active">Two new coffee shop openings add to lakecity business upswing</h5></a><p class="lead show-for-medium">City issues record number of business licences
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/dust-advisory-issued-for-williams-lake-area/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16067301_web1_190322-WLT-StreetCleaning.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16067301_web1_190322-WLT-StreetCleaning.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16067301_web1_190322-WLT-StreetCleaning-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16067301_web1_190322-WLT-StreetCleaning-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16067301_web1_190322-WLT-StreetCleaning-640x427.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16067301_web1_190322-WLT-StreetCleaning-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/dust-advisory-issued-for-williams-lake-area/"><h5 class="active">Dust advisory issued for Williams Lake area</h5></a><p class="lead show-for-medium">It is anticipated high concentrations of dust will persist for another 24 hours
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/dont-leave-children-unattended-in-vehicles/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16061198_web1_rcmp-logo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16061198_web1_rcmp-logo.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16061198_web1_rcmp-logo-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16061198_web1_rcmp-logo-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16061198_web1_rcmp-logo-640x427.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16061198_web1_rcmp-logo-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/dont-leave-children-unattended-in-vehicles/"><h5 class="active">POLICE: &#8216;Don&#8217;t leave children unattended in vehicles&#8217;</h5></a><p class="lead show-for-medium">Williams Lake RCMP issue warning after attending complaint at Walmart Wednesday
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/williams-lake-hires-corporate-engagement-officer/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16047742_web1_190322-WLT-Guillermo-Angel.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16047742_web1_190322-WLT-Guillermo-Angel.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16047742_web1_190322-WLT-Guillermo-Angel-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16047742_web1_190322-WLT-Guillermo-Angel-1024x684.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16047742_web1_190322-WLT-Guillermo-Angel-640x427.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16047742_web1_190322-WLT-Guillermo-Angel-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/williams-lake-hires-corporate-engagement-officer/"><h5 class="active">Williams Lake hires corporate engagement officer</h5></a><p class="lead show-for-medium">Guillermo Angel, 28, was working at RBC and when the opportunity to work for the City emerged, he said he jumped at the chance
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/bill-passes-to-make-sept-30-national-day-for-truth-and-reconciliation-statutory-holiday/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16053480_web1_190320-WLT-M-190322-WLT-WebstadSorley.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16053480_web1_190320-WLT-M-190322-WLT-WebstadSorley.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16053480_web1_190320-WLT-M-190322-WLT-WebstadSorley-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16053480_web1_190320-WLT-M-190322-WLT-WebstadSorley-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16053480_web1_190320-WLT-M-190322-WLT-WebstadSorley-640x427.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16053480_web1_190320-WLT-M-190322-WLT-WebstadSorley-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/bill-passes-to-make-sept-30-national-day-for-truth-and-reconciliation-statutory-holiday/"><h5 class="active">Bill passes to make Sept. 30 National Day for Truth and Reconciliation statutory holiday</h5></a><p class="lead show-for-medium">Residential school survivor Phyllis Webstad and CRD Area F director Joan Sorley were in Ottawa for the vote 
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/after-mosque-attacks-new-zealand-bans-military-style-guns/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16059157_web1_190321-BPD-M-20806578.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16059157_web1_190321-BPD-M-20806578.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16059157_web1_190321-BPD-M-20806578-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16059157_web1_190321-BPD-M-20806578-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16059157_web1_190321-BPD-M-20806578-640x427.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16059157_web1_190321-BPD-M-20806578-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/after-mosque-attacks-new-zealand-bans-military-style-guns/"><h5 class="active">After mosque attacks, New Zealand bans &#8216;military-style&#8217; guns</h5></a><p class="lead show-for-medium">The gunman killed 50 in a Christchurch mosque
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/nitro-cold-brew-coffee-from-b-c-roaster-recalled-due-to-botulism-scare/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16073051_web1_coffee-791045_1920.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16073051_web1_coffee-791045_1920.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16073051_web1_coffee-791045_1920-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16073051_web1_coffee-791045_1920-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16073051_web1_coffee-791045_1920-640x427.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16073051_web1_coffee-791045_1920-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/nitro-cold-brew-coffee-from-b-c-roaster-recalled-due-to-botulism-scare/"><h5 class="active">Nitro Cold Brew Coffee from B.C. roaster recalled due to botulism scare</h5></a><p class="lead show-for-medium">“If you purchased N7 Nitro Cold Brew Coffee from Cherry Hill … do not drink it.”
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/b-c-man-gets-award-for-thwarting-theft-sexual-assault-all-in-10-minutes/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16071952_web1_190321-MRN-M-Karl-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16071952_web1_190321-MRN-M-Karl-1.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16071952_web1_190321-MRN-M-Karl-1-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16071952_web1_190321-MRN-M-Karl-1-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16071952_web1_190321-MRN-M-Karl-1-640x427.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16071952_web1_190321-MRN-M-Karl-1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/b-c-man-gets-award-for-thwarting-theft-sexual-assault-all-in-10-minutes/"><h5 class="active">B.C. man gets award for thwarting theft, sexual assault &#8211; all in 10 minutes</h5></a><p class="lead show-for-medium">Karl Dey helped the VPD take down a violent sex offender
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/two-draft-agreements-on-b-c-caribou-protection-historic-says-minister/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16065137_web1_caribou.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16065137_web1_caribou.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16065137_web1_caribou-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16065137_web1_caribou-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16065137_web1_caribou-640x427.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16065137_web1_caribou-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/two-draft-agreements-on-b-c-caribou-protection-historic-says-minister/"><h5 class="active">Two draft agreements on B.C. Caribou protection &#8216;historic,&#8217; says minister</h5></a><p class="lead show-for-medium">Public meetings to start in April
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/nowhere-to-grieve-how-homeless-people-deal-with-loss-during-the-opioid-crisis/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16066488_web1_190307-ABB-Harvey-Clause1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16066488_web1_190307-ABB-Harvey-Clause1.jpg 2000w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16066488_web1_190307-ABB-Harvey-Clause1-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16066488_web1_190307-ABB-Harvey-Clause1-1024x682.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16066488_web1_190307-ABB-Harvey-Clause1-640x427.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16066488_web1_190307-ABB-Harvey-Clause1-1200x800.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16066488_web1_190307-ABB-Harvey-Clause1-300x200@2x.jpg 600w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16066488_web1_190307-ABB-Harvey-Clause1-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/nowhere-to-grieve-how-homeless-people-deal-with-loss-during-the-opioid-crisis/"><h5 class="active">Nowhere to grieve: How homeless people deal with loss during the opioid crisis</h5></a><p class="lead show-for-medium">Abbotsford homeless advocate says grief has distinct challenges for those living on the streets
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/business/icbc-shifts-to-alberta-model-with-higher-premiums-private-insurers-say/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16062109_web1_180802-CVR-car-crash.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16062109_web1_180802-CVR-car-crash.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16062109_web1_180802-CVR-car-crash-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16062109_web1_180802-CVR-car-crash-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16062109_web1_180802-CVR-car-crash-640x427.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16062109_web1_180802-CVR-car-crash-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/business/icbc-shifts-to-alberta-model-with-higher-premiums-private-insurers-say/"><h5 class="active">ICBC shifts to Alberta model, with higher rates, private insurers say</h5></a><p class="lead show-for-medium">B.C. public insurance includes funding enforcement, driver licensing<style type="text/css"></style>
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/now-this-is-over-killer-of-b-c-gas-station-attendant-dies-at-age-30-in-prison/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16061518_web1_corinne-and-doug-depatie.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16061518_web1_corinne-and-doug-depatie.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16061518_web1_corinne-and-doug-depatie-300x210.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16061518_web1_corinne-and-doug-depatie-300x210@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 640px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/now-this-is-over-killer-of-b-c-gas-station-attendant-dies-at-age-30-in-prison/"><h5 class="active">&#8216;Now, this is over&#8217;: Killer of B.C. gas station attendant dies at age 30 in prison</h5></a><p class="lead show-for-medium">Grant De Patie killed while working at gas station
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/b-c-feds-accused-of-environmental-racism-over-site-c-mount-polley/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16062822_web1_site-c-dam-mount-polley.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16062822_web1_site-c-dam-mount-polley-1024x683@2x.jpg 2048w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16062822_web1_site-c-dam-mount-polley-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16062822_web1_site-c-dam-mount-polley-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16062822_web1_site-c-dam-mount-polley-640x427.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16062822_web1_site-c-dam-mount-polley-1200x800.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16062822_web1_site-c-dam-mount-polley-300x200@2x.jpg 600w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16062822_web1_site-c-dam-mount-polley-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/b-c-feds-accused-of-environmental-racism-over-site-c-mount-polley/"><h5 class="active">B.C., feds accused of &#8216;environmental racism&#8217; over Site C, Mount Polley</h5></a><p class="lead show-for-medium">Amnesty International Canada says governments failed to recognize threats to Indigenous peoples
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/new-leger-polls-suggests-federal-liberals-lagging-conservatives/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16065938_web1_JDT130537039.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16065938_web1_JDT130537039.jpg 450w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16065938_web1_JDT130537039-300x199.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/new-leger-polls-suggests-federal-liberals-lagging-conservatives/"><h5 class="active">New Leger polls suggests federal Liberals lagging Conservatives</h5></a><p class="lead show-for-medium">Overall, 31 per cent of respondents polled said they would vote for Justin Trudeau’s Liberals
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-92292" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.wltribune.com/news/dont-leave-children-unattended-in-vehicles/">POLICE: &#8216;Don&#8217;t leave children unattended in vehicles&#8217;</a></h5>
				<p class="lead web show-for-medium hide-for-large">Williams Lake RCMP issue warning after attending complaint at Walmart Wednesday
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.wltribune.com/news/dont-leave-children-unattended-in-vehicles/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16061198_web1_rcmp-logo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16061198_web1_rcmp-logo.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16061198_web1_rcmp-logo-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16061198_web1_rcmp-logo-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16061198_web1_rcmp-logo-640x427.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16061198_web1_rcmp-logo-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-92288" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.wltribune.com/news/now-this-is-over-killer-of-b-c-gas-station-attendant-dies-at-age-30-in-prison/">&#8216;Now, this is over&#8217;: Killer of B.C. gas station attendant dies at age 30 in prison</a></h5>
				<p class="lead web show-for-medium hide-for-large">Grant De Patie killed while working at gas station
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.wltribune.com/news/now-this-is-over-killer-of-b-c-gas-station-attendant-dies-at-age-30-in-prison/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16061518_web1_corinne-and-doug-depatie.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16061518_web1_corinne-and-doug-depatie.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16061518_web1_corinne-and-doug-depatie-300x210.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16061518_web1_corinne-and-doug-depatie-300x210@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 640px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-92284" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.wltribune.com/news/williams-lake-hires-corporate-engagement-officer/">Williams Lake hires corporate engagement officer</a></h5>
				<p class="lead web show-for-medium hide-for-large">Guillermo Angel, 28, was working at RBC and when the opportunity to work for the City emerged, he said he jumped at the chance
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.wltribune.com/news/williams-lake-hires-corporate-engagement-officer/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16047742_web1_190322-WLT-Guillermo-Angel.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16047742_web1_190322-WLT-Guillermo-Angel.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16047742_web1_190322-WLT-Guillermo-Angel-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16047742_web1_190322-WLT-Guillermo-Angel-1024x684.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16047742_web1_190322-WLT-Guillermo-Angel-640x427.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16047742_web1_190322-WLT-Guillermo-Angel-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-92342" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.wltribune.com/news/two-draft-agreements-on-b-c-caribou-protection-historic-says-minister/">Two draft agreements on B.C. Caribou protection &#8216;historic,&#8217; says minister</a></h5>
				<p class="lead web show-for-medium hide-for-large">Public meetings to start in April
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.wltribune.com/news/two-draft-agreements-on-b-c-caribou-protection-historic-says-minister/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16065137_web1_caribou.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16065137_web1_caribou.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16065137_web1_caribou-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16065137_web1_caribou-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16065137_web1_caribou-640x427.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16065137_web1_caribou-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-92268" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.wltribune.com/news/it-has-to-send-a-message-broncos-families-await-sentencing-for-truck-driver/">&#8216;It has to send a message:&#8217; Broncos families await sentencing for truck driver</a></h5>
				<p class="lead web show-for-medium hide-for-large">Jaskirat Singh Sidhu pleaded guilty to 29 counts of dangerous driving and apologized in court
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.wltribune.com/news/it-has-to-send-a-message-broncos-families-await-sentencing-for-truck-driver/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16059258_web1_190317-BPD-M-CPT700536158.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16059258_web1_190317-BPD-M-CPT700536158.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16059258_web1_190317-BPD-M-CPT700536158-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16059258_web1_190317-BPD-M-CPT700536158-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16059258_web1_190317-BPD-M-CPT700536158-640x427.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16059258_web1_190317-BPD-M-CPT700536158-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-92275" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.wltribune.com/community/williams-lake-celebrates-its-90th-birthday/">Williams Lake celebrates its 90th birthday</a></h5>
				<p class="lead web show-for-medium hide-for-large">Day celebrated with cake and tea
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.wltribune.com/community/williams-lake-celebrates-its-90th-birthday/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/15989087_web1_IMG_0377.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/15989087_web1_IMG_0377.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/15989087_web1_IMG_0377-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/15989087_web1_IMG_0377-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/15989087_web1_IMG_0377-640x427.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/15989087_web1_IMG_0377-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-92253" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.wltribune.com/news/prime-minister-defends-liberal-budget-measures-as-sales-effort-gets-underway/">Prime minister defends Liberal budget measures as sales effort gets underway</a></h5>
				<p class="lead web show-for-medium hide-for-large">Conservatives under Andrew Scheer say it’s a spree funded by borrowing against the future
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.wltribune.com/news/prime-minister-defends-liberal-budget-measures-as-sales-effort-gets-underway/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16056771_web1_CLB101537071.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16056771_web1_CLB101537071.jpg 450w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/16056771_web1_CLB101537071-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-5" href="https://www.wltribune.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 507.89 42.55"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M8,13.33H1.51V7H21.86v6.32H15.42V47.94H8Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M24,7h7.47V23.45h4.71V7h7.47V47.94H36.18V30.58H31.47V47.94H24Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M48.78,7h16.9v6.32H56.25V23.79h7v6.67h-7V41.62h9.83v6.32H48.78Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M78.56,7h6.78L88,31h.11L91.67,7h6.73l3.28,24h.11l2.93-24h5.35l-5.35,40.94H97.93L94.37,22h-.11L90.58,47.94H84Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M112.71,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M125,7h7.47V41.62H142v6.32H125Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M145.54,7H153V41.62h9.54v6.32h-17Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M165.78,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M181.77,7h10.81l5.06,40.94h-7.19l-1.09-9.08h-6l-1,9.08H176Zm4.77,6.32h-.12l-2.36,19.55h4.66Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M200.4,7h9.95l3.33,21h.11L217.3,7H227V47.94h-6.67v-30h-.12l-5.06,30H211l-5-30h-.11v30H200.4Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M237,36.1c0,2.3,0,6.32,3.22,6.32,2.47,0,3.33-2.3,3.33-4,0-7.3-13.57-9-13.57-21.1,0-6.15,3.33-11.15,9.66-11.15,6.73,0,9.31,5.12,9.49,12.48h-6.67c0-2.3,0-6.15-3-6.15-1.78,0-2.82,1.5-2.82,3.74,0,7,13.57,9.31,13.57,21.22,0,6.27-3.56,11.27-10.29,11.27-8,0-9.6-7-9.6-12.65Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M264.85,7h7.47V41.62h9.54v6.32h-17Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M289.06,7h10.81l5.06,40.94h-7.19l-1.09-9.08h-6l-1,9.08h-6.27Zm4.77,6.32h-.11l-2.36,19.55H296Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M308,7h7.47V24.14h.12L321.78,7h6.67l-5.58,13.74,6.73,27.2h-7.19L318.27,29.6h-.11L315.45,36v11.9H308Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M332.76,7h16.9v6.32h-9.43V23.79h7v6.67h-7V41.62h9.83v6.32H332.76Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M368.18,13.33h-6.44V7h20.35v6.32h-6.44V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M384.22,7h8.39c7.13,0,11.84,3,11.84,11.61,0,3.45-1,8-4.37,10l4.43,19.32H397l-3.51-17.59H391.7V47.94h-7.47Zm7.47,17.36h1.5c2.76,0,3.79-2.76,3.79-5.69,0-4.43-1.61-5.69-4.14-5.69H391.7Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M407.62,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M419.93,7h9.2c4.6,0,10.12,2.53,10.12,10.35,0,4.6-2.07,8.16-6.67,9.14v.12c5.12,1.21,7.47,4.77,7.47,9.95,0,7.47-5.06,11.38-10.58,11.38h-9.54Zm7.47,16.79c3.74,0,4.71-1.73,4.71-5.4,0-4.66-1-5.46-4.71-5.4Zm0,18.17c4.48,0,5.17-1.78,5.17-6,0-3.74-.92-5.86-5.17-5.81Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M443.33,7h7.47V38.68c0,1.84.4,3.74,2.59,3.74s2.76-1.78,2.76-3.74V7h6.32v30.7c0,8-3.56,11-9.54,11-5.75,0-9.6-3-9.6-11Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M467,7h7.3l6.84,21.62h.11V7h6V47.94h-5.81l-8-24.78h-.11V47.94H467Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M492.09,7H509v6.32h-9.43V23.79h7v6.67h-7V41.62h9.83v6.32H492.09Z" transform="translate(-1.51 -6.2)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/WLTribune/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/WLTribune" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/wltribune/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Williams Lake Tribune</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.quesnelobserver.com">Quesnel Cariboo Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.100milefreepress.net/">100 Mile House Free Press</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ashcroftcachecreekjournal.com/">Ashcroft-Cache Creek Journal</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.clearwatertimes.com/">Clearwater North Thompson Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.barrierestarjournal.com/">Barriere Star Journal</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.coastmountainnews.com/">Coast Mountain News</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.wltribune.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.wltribune.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.wltribune.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.wltribune.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.wltribune.com/./local-news/">Williams Lake News</a></li><li class="menu-item"><a target="_blank" href="https://www.wltribune.com/weather/">Williams Lake Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Williams Lake Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2019, <a href="#"></a>Williams Lake Tribune and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>
                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.0'></script>
<script type='text/javascript' src='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.0'></script>
<script type='text/javascript' src='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96617003","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":1038,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
