<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="16303445" />
        <link rel="icon" href="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Chinese woman arrested at Mar-a-Lago set for bail hearing &#8211; Williams Lake Tribune</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303445_web1_190408-BPD-M-BKWS308-1124_2017_125820-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.wltribune.com/news/chinese-woman-arrested-at-mar-a-lago-set-for-bail-hearing/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.1' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.wltribune.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.wltribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wltribune.com%2Fnews%2Fchinese-woman-arrested-at-mar-a-lago-set-for-bail-hearing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wltribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wltribune.com%2Fnews%2Fchinese-woman-arrested-at-mar-a-lago-set-for-bail-hearing%2F&#038;format=xml" />

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-17"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-17',{'dimension1': 'Associated Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-4',{'dimension1': 'Associated Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Associated Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Associated Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Williams Lake Tribune" />
<meta property="og:url" content="https://www.wltribune.com/news/chinese-woman-arrested-at-mar-a-lago-set-for-bail-hearing/" />
<meta property="og:title" content="Chinese woman arrested at Mar-a-Lago set for bail hearing - Williams Lake Tribune" />
<meta name="description" content="Secret Service agents arrested the 32-year-old woman March 30" />
<meta property="og:description" content="Secret Service agents arrested the 32-year-old woman March 30" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-04-08T06:15:00+00:00" />
<meta property="og:image" content="https://www.wltribune.com/wp-content/uploads/2019/04/16303445_web1_190408-BPD-M-BKWS308-1124_2017_125820-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.wltribune.com/wp-content/uploads/2019/04/16303445_web1_190408-BPD-M-BKWS308-1124_2017_125820-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Chinese woman arrested at Mar-a-Lago set for bail hearing - Williams Lake Tribune" />
<meta property="twitter:description" content="Secret Service agents arrested the 32-year-old woman March 30" />
<meta property="twitter:image" content="https://www.wltribune.com/wp-content/uploads/2019/04/16303445_web1_190408-BPD-M-BKWS308-1124_2017_125820-1024x683.jpg" />
<meta property="fb:app_id" content="270818936293320" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.wltribune.com\/news\/chinese-woman-arrested-at-mar-a-lago-set-for-bail-hearing\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wltribune.com\/news\/chinese-woman-arrested-at-mar-a-lago-set-for-bail-hearing\/"},"headline":"Chinese woman arrested at Mar-a-Lago set for bail hearing","datePublished":"2019-04-08T06:15:00+00:00","dateModified":"2019-04-08T06:25:46+00:00","thumbnailUrl":"https:\/\/www.wltribune.com\/wp-content\/uploads\/2019\/04\/16303445_web1_190408-BPD-M-BKWS308-1124_2017_125820.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.wltribune.com\/wp-content\/uploads\/2019\/04\/16303445_web1_190408-BPD-M-BKWS308-1124_2017_125820.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Associated Press"},"publisher":{"@type":"Organization","name":"Williams Lake Tribune","logo":{"@type":"ImageObject","url":"https:\/\/www.wltribune.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/wlt-logo.png","width":509,"height":43}},"contentLocation":{"@type":"Place","name":"Williams lake, B.C. , Canada"},"dateline":"Williams lake, B.C. , Canada","description":"\n\t\t\t\t&lt;p&gt;Secret Service agents arrested the 32-year-old woman March 30 &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V2G 1Y8","pub_code":"WLT","secondstreet_contest_feed":"http:\/\/centralcariboo.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=CARI"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-94233 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-2 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.wltribune.com/">Home</a></li>
<li id="menu-item-47761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47761"><a href="https://www.wltribune.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.wltribune.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.wltribune.com/./local-news/">Local News</a></li>
	<li id="menu-item-70057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70057"><a href="https://www.wltribune.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.wltribune.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.wltribune.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.wltribune.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.wltribune.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.wltribune.com/./local-sports/">Local</a></li>
	<li id="menu-item-25845" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25845"><a href="https://www.wltribune.com/tag/williams-lake-stampeders/">Williams Lake Stampeders</a></li>
	<li id="menu-item-25843" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25843"><a href="https://www.wltribune.com/tag/cihl/">Central Interior Hockey League</a></li>
	<li id="menu-item-25844" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25844"><a href="https://www.wltribune.com/tag/wlmha/">Williams Lake Minor Hockey Association</a></li>
	<li id="menu-item-25846" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25846"><a href="https://www.wltribune.com/tag/wlysa/">Williams Lake Youth Soccer Association</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.wltribune.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.wltribune.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.wltribune.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-82885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82885"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-61171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61171"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.wltribune.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.wltribune.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.wltribune.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.wltribune.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.wltribune.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.wltribune.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.wltribune.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-71945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71945"><a href="https://www.wltribune.com/./life/">Life</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.wltribune.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.wltribune.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.wltribune.com/./community/">Local</a></li>
	<li id="menu-item-66582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66582"><a href="https://www.wltribune.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-25864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25864"><a href="/e-editions/?iid=i20170224110256618&#038;pid=p20120309121148491">2017 Guide to Williams Lake and Area</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.wltribune.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.wltribune.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.wltribune.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.wltribune.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.wltribune.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.wltribune.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.wltribune.com/./letters/">Letters</a></li>
	<li id="menu-item-47009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47009"><a href="https://www.wltribune.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.wltribune.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.wltribune.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.wltribune.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.wltribune.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.wltribune.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.wltribune.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-25851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25851"><a href="/e-editions/?iid=i20170127034641179&#038;&#038;headline=MjAxNy0wMS0yNw==&#038;&#038;doc_id=170127115324-b90deb1a238540ea95f286fc945b477c&#038;&#038;pid=p20120309121148491">The City of Williams Lake Map</a></li>
	<li id="menu-item-25855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25855"><a href="/e-editions/?iid=i20170303020834229&#038;&#038;headline=MjAxNy0wMy0wMw==&#038;&#038;doc_id=170303100854-7473ba3a2f254f828344b182ba930b12&#038;&#038;pid=p20120309121148491">Minor Hockey Showcase</a></li>
	<li id="menu-item-25862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25862"><a href="/e-editions/?iid=i2016102101470628&#038;&#038;headline=MjAxNi0xMC0yMQ==&#038;&#038;doc_id=161021085311-2c9161411486420884c60e2e3f7bd674&#038;&#038;pid=p20120309121148491">Youth Excellence</a></li>
	<li id="menu-item-25863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25863"><a href="/e-editions/?iid=i20170628090451492&#038;&#038;headline=MjAxNy0wNi0yOA==&#038;&#038;doc_id=170628160851-8e26721ca3aa40b7b1d528d8a050f795&#038;&#038;pid=p20120309121148491">Casual Country</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.wltribune.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.wltribune.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.wltribune.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-22892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22892"><a href="https://www.wltribune.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.wltribune.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.wltribune.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.wltribune.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.wltribune.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.wltribune.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.wltribune.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.wltribune.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.wltribune.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-49350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49350"><a target="_blank" href="//wltribune.newspapers.com/">Newspaper Archives</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-78515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78515"><a href="https://www.wltribune.com/./local-news/">LOCAL</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.wltribune.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.wltribune.com/./local-news/">Local News</a></li>
	<li id="menu-item-70063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70063"><a href="https://www.wltribune.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251"><a href="https://www.wltribune.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.wltribune.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.wltribune.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.wltribune.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-70391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70391"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-73837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73837"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.wltribune.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.wltribune.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.wltribune.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-46260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46260"><a href="https://www.wltribune.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.wltribune.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.wltribune.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.wltribune.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.wltribune.com/./marketplace/">Impress</a></li>
	<li id="menu-item-22901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22901"><a href="https://www.wltribune.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.wltribune.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.wltribune.com/submit">
                                    <img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/WLTribune/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/WLTribune" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/wltribune/"  target="_blank"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-2" href="https://www.wltribune.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 507.89 42.55"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M8,13.33H1.51V7H21.86v6.32H15.42V47.94H8Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M24,7h7.47V23.45h4.71V7h7.47V47.94H36.18V30.58H31.47V47.94H24Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M48.78,7h16.9v6.32H56.25V23.79h7v6.67h-7V41.62h9.83v6.32H48.78Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M78.56,7h6.78L88,31h.11L91.67,7h6.73l3.28,24h.11l2.93-24h5.35l-5.35,40.94H97.93L94.37,22h-.11L90.58,47.94H84Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M112.71,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M125,7h7.47V41.62H142v6.32H125Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M145.54,7H153V41.62h9.54v6.32h-17Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M165.78,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M181.77,7h10.81l5.06,40.94h-7.19l-1.09-9.08h-6l-1,9.08H176Zm4.77,6.32h-.12l-2.36,19.55h4.66Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M200.4,7h9.95l3.33,21h.11L217.3,7H227V47.94h-6.67v-30h-.12l-5.06,30H211l-5-30h-.11v30H200.4Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M237,36.1c0,2.3,0,6.32,3.22,6.32,2.47,0,3.33-2.3,3.33-4,0-7.3-13.57-9-13.57-21.1,0-6.15,3.33-11.15,9.66-11.15,6.73,0,9.31,5.12,9.49,12.48h-6.67c0-2.3,0-6.15-3-6.15-1.78,0-2.82,1.5-2.82,3.74,0,7,13.57,9.31,13.57,21.22,0,6.27-3.56,11.27-10.29,11.27-8,0-9.6-7-9.6-12.65Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M264.85,7h7.47V41.62h9.54v6.32h-17Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M289.06,7h10.81l5.06,40.94h-7.19l-1.09-9.08h-6l-1,9.08h-6.27Zm4.77,6.32h-.11l-2.36,19.55H296Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M308,7h7.47V24.14h.12L321.78,7h6.67l-5.58,13.74,6.73,27.2h-7.19L318.27,29.6h-.11L315.45,36v11.9H308Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M332.76,7h16.9v6.32h-9.43V23.79h7v6.67h-7V41.62h9.83v6.32H332.76Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M368.18,13.33h-6.44V7h20.35v6.32h-6.44V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M384.22,7h8.39c7.13,0,11.84,3,11.84,11.61,0,3.45-1,8-4.37,10l4.43,19.32H397l-3.51-17.59H391.7V47.94h-7.47Zm7.47,17.36h1.5c2.76,0,3.79-2.76,3.79-5.69,0-4.43-1.61-5.69-4.14-5.69H391.7Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M407.62,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M419.93,7h9.2c4.6,0,10.12,2.53,10.12,10.35,0,4.6-2.07,8.16-6.67,9.14v.12c5.12,1.21,7.47,4.77,7.47,9.95,0,7.47-5.06,11.38-10.58,11.38h-9.54Zm7.47,16.79c3.74,0,4.71-1.73,4.71-5.4,0-4.66-1-5.46-4.71-5.4Zm0,18.17c4.48,0,5.17-1.78,5.17-6,0-3.74-.92-5.86-5.17-5.81Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M443.33,7h7.47V38.68c0,1.84.4,3.74,2.59,3.74s2.76-1.78,2.76-3.74V7h6.32v30.7c0,8-3.56,11-9.54,11-5.75,0-9.6-3-9.6-11Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M467,7h7.3l6.84,21.62h.11V7h6V47.94h-5.81l-8-24.78h-.11V47.94H467Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M492.09,7H509v6.32h-9.43V23.79h7v6.67h-7V41.62h9.83v6.32H492.09Z" transform="translate(-1.51 -6.2)"/></svg></a></div>
		</article>            <article id="text-33" class="header-ad-right show-for-medium"><div class="float-left"><div id="weatherContainer" class="textwidget float-right" ><a ref="https://www.accuweather.com/en/ca/williams-lake/v2g/weather-forecast/52784" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517422160766" class="aw-widget-current"  data-locationkey="52784" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517422160766" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.wltribune.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47761"><a href="https://www.wltribune.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.wltribune.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.wltribune.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70057"><a href="https://www.wltribune.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.wltribune.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.wltribune.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.wltribune.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.wltribune.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.wltribune.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25845"><a href="https://www.wltribune.com/tag/williams-lake-stampeders/">Williams Lake Stampeders</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25843"><a href="https://www.wltribune.com/tag/cihl/">Central Interior Hockey League</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25844"><a href="https://www.wltribune.com/tag/wlmha/">Williams Lake Minor Hockey Association</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25846"><a href="https://www.wltribune.com/tag/wlysa/">Williams Lake Youth Soccer Association</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.wltribune.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.wltribune.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.wltribune.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82885"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61171"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.wltribune.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.wltribune.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.wltribune.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.wltribune.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.wltribune.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.wltribune.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.wltribune.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71945"><a href="https://www.wltribune.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.wltribune.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.wltribune.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.wltribune.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66582"><a href="https://www.wltribune.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25864"><a href="/e-editions/?iid=i20170224110256618&#038;pid=p20120309121148491">2017 Guide to Williams Lake and Area</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.wltribune.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.wltribune.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.wltribune.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.wltribune.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.wltribune.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.wltribune.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.wltribune.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47009"><a href="https://www.wltribune.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.wltribune.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.wltribune.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.wltribune.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.wltribune.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.wltribune.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.wltribune.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25851"><a href="/e-editions/?iid=i20170127034641179&#038;&#038;headline=MjAxNy0wMS0yNw==&#038;&#038;doc_id=170127115324-b90deb1a238540ea95f286fc945b477c&#038;&#038;pid=p20120309121148491">The City of Williams Lake Map</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25855"><a href="/e-editions/?iid=i20170303020834229&#038;&#038;headline=MjAxNy0wMy0wMw==&#038;&#038;doc_id=170303100854-7473ba3a2f254f828344b182ba930b12&#038;&#038;pid=p20120309121148491">Minor Hockey Showcase</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25862"><a href="/e-editions/?iid=i2016102101470628&#038;&#038;headline=MjAxNi0xMC0yMQ==&#038;&#038;doc_id=161021085311-2c9161411486420884c60e2e3f7bd674&#038;&#038;pid=p20120309121148491">Youth Excellence</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25863"><a href="/e-editions/?iid=i20170628090451492&#038;&#038;headline=MjAxNy0wNi0yOA==&#038;&#038;doc_id=170628160851-8e26721ca3aa40b7b1d528d8a050f795&#038;&#038;pid=p20120309121148491">Casual Country</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.wltribune.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.wltribune.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.wltribune.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22892"><a href="https://www.wltribune.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.wltribune.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.wltribune.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.wltribune.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.wltribune.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.wltribune.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.wltribune.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.wltribune.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.wltribune.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49350"><a target="_blank" href="//wltribune.newspapers.com/">Newspaper Archives</a></li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-94233 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-news" id="post-94233">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303445_web1_190408-BPD-M-BKWS308-1124_2017_125820.jpg" class="attachment-full size-full" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303445_web1_190408-BPD-M-BKWS308-1124_2017_125820.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303445_web1_190408-BPD-M-BKWS308-1124_2017_125820-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303445_web1_190408-BPD-M-BKWS308-1124_2017_125820-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303445_web1_190408-BPD-M-BKWS308-1124_2017_125820-640x427.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303445_web1_190408-BPD-M-BKWS308-1124_2017_125820-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>FILE - In this Nov. 24, 2017, file photo, President Donald Trump&rsquo;s Mar-a-Lago resort is seen in Palm Beach, Fla. China says it has been informed of the arrest of a Chinese woman at President Donald Trump&rsquo;s Mar-a-Lago club over the weekend and is providing her with consular services. (AP Photo/Alex Brandon, File)</p></div>
                                    <h2 class="entry-title">Chinese woman arrested at Mar-a-Lago set for bail hearing</h2>
            <p class="lead">Secret Service agents arrested the 32-year-old woman March 30
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.wltribune.com/author/ap-staff/" rel="author" class="fn">Associated Press</a></li><li>Apr. 8, 2019 6:15 a.m.</li><li><a class="byline" href="https://www.wltribune.com/national-news/">Canada &amp; World</a></li><li><a class="byline" href="https://www.wltribune.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wltribune.com%2Fnews%2Fchinese-woman-arrested-at-mar-a-lago-set-for-bail-hearing%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Chinese+woman+arrested+at+Mar-a-Lago+set+for+bail+hearing+-+https%3A%2F%2Fwww.wltribune.com%2Fnews%2Fchinese-woman-arrested-at-mar-a-lago-set-for-bail-hearing%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.wltribune.com%2Fnews%2Fchinese-woman-arrested-at-mar-a-lago-set-for-bail-hearing%2F&title=Chinese+woman+arrested+at+Mar-a-Lago+set+for+bail+hearing" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Chinese%20woman%20arrested%20at%20Mar-a-Lago%20set%20for%20bail%20hearing&ampsubject=Chinese%20woman%20arrested%20at%20Mar-a-Lago%20set%20for%20bail%20hearing&amp;body=https%3A%2F%2Fwww.wltribune.com%2Fnews%2Fchinese-woman-arrested-at-mar-a-lago-set-for-bail-hearing%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>A Chinese woman arrested after briefly gaining admission to President Donald Trump&rsquo;s Mar-a-Lago club will likely soon learn whether she will remain jailed.</p>
<p>Yujing Zhang has a detention hearing Monday before federal Magistrate Judge William Matthewman in West Palm Beach, Florida.</p>
<p>Secret Service agents arrested the 32-year-old woman March 30 after they say she gained admission by falsely telling a checkpoint she was a member and was going to swim.</p>
<p>Inside, they say she told a front-desk clerk she was there for a nonexistent Chinese American event. She was arrested after agents say they found her carrying four cellphones, an external hard drive and a thumb drive with computer malware installed. She is charged with lying to a federal agent and illegal entering.</p>
<p><ins><strong>READ MORE: <a href="https://www.saobserver.net/news/chinese-woman-carrying-computer-malware-arrested-at-trumps-mar-a-lago-resort/" target="_blank">Chinese woman carrying computer malware arrested at Trump&rsquo;s Mar-a-Lago club</a></strong></ins></p>
<p><ins><strong>READ MORE: <a href="https://www.saobserver.net/news/trump-drops-border-shutdown-threat-and-proposes-auto-tariffs/" target="_blank">Trump drops border shutdown threat and proposes auto tariffs</a></strong></ins></p>
<p>The Associated Press</p>
<hr style="width:100%;" />
<p>Like us on <a href="http://www.facebook.com/BCNews" target="_blank">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank">Twitter</a>.</p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.wltribune.com/news/chinese-woman-arrested-at-mar-a-lago-set-for-bail-hearing/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.wltribune.com/news/astronaut-david-saint-jacques-joins-select-group-just-fourth-canadian-to-perform-spacewalk/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Astronaut David Saint-Jacques joins select group, just fourth Canadian to perform spacewalk</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.wltribune.com/news/uk-government-opposition-cling-to-hope-of-brexit-compromise/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>U.K. government, opposition cling to hope of Brexit compromise</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.wltribune.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/sports/trio-of-martial-arts-bring-home-hardware-from-shogun-battle/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299209_web1_190324-WLT-Shogun1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299209_web1_190324-WLT-Shogun1.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299209_web1_190324-WLT-Shogun1-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299209_web1_190324-WLT-Shogun1-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299209_web1_190324-WLT-Shogun1-640x427.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299209_web1_190324-WLT-Shogun1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/sports/trio-of-martial-arts-bring-home-hardware-from-shogun-battle/"><h5 class="active">Trio of martial arts bring home hardware from Shogun Battle</h5></a><p class="lead show-for-medium">“Going against other people that were in Shogun made it quite a bit of fun.”
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/sports/wlsa-to-host-beginners-shotgun-trap-shoot-clinic-april-13/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16277416_web1_171101-WLT-shotgunshoot_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16277416_web1_171101-WLT-shotgunshoot_1.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16277416_web1_171101-WLT-shotgunshoot_1-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16277416_web1_171101-WLT-shotgunshoot_1-1024x681.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16277416_web1_171101-WLT-shotgunshoot_1-640x426.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16277416_web1_171101-WLT-shotgunshoot_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/sports/wlsa-to-host-beginners-shotgun-trap-shoot-clinic-april-13/"><h5 class="active">WLSA to host beginners shotgun, trap shoot clinic April 13</h5></a><p class="lead show-for-medium">Loaner guns will be available, however, participants are asked to bring their own
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/sports/pfleiderer-named-acadia-university-female-athlete-of-the-year/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16249178_web1_190403-WLT-LauraPfleiderer1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16249178_web1_190403-WLT-LauraPfleiderer1.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16249178_web1_190403-WLT-LauraPfleiderer1-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16249178_web1_190403-WLT-LauraPfleiderer1-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16249178_web1_190403-WLT-LauraPfleiderer1-640x427.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16249178_web1_190403-WLT-LauraPfleiderer1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/sports/pfleiderer-named-acadia-university-female-athlete-of-the-year/"><h5 class="active">Pfleiderer named Acadia University female athlete of the year</h5></a><p class="lead show-for-medium">Pfleiderer was honoured with the award Monday night
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/sports/lakecity-residents-ring-in-spring-with-annual-nutrition-run/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299942_web1_copy_190407-WLT-NutritionRun8.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299942_web1_copy_190407-WLT-NutritionRun8.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299942_web1_copy_190407-WLT-NutritionRun8-300x199.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299942_web1_copy_190407-WLT-NutritionRun8-1024x680.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299942_web1_copy_190407-WLT-NutritionRun8-640x425.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299942_web1_copy_190407-WLT-NutritionRun8-300x199@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/sports/lakecity-residents-ring-in-spring-with-annual-nutrition-run/"><h5 class="active">SLIDESHOW: Lakecity residents ring in spring with annual Nutrition Run</h5></a><p class="lead show-for-medium">We had perfect weather, and lots of families, which is the best part and pretty exciting.”
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/opinion/columns-why-do-we-ranch/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16266574_web1_farm-field-stock-photoweb.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16266574_web1_farm-field-stock-photoweb.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16266574_web1_farm-field-stock-photoweb-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16266574_web1_farm-field-stock-photoweb-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16266574_web1_farm-field-stock-photoweb-640x427.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16266574_web1_farm-field-stock-photoweb-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/opinion/columns-why-do-we-ranch/"><h5 class="active">COLUMNS: Why do we ranch?</h5></a><p class="lead show-for-medium">David Zirnhelt explores the history of ranching in the Cariboo region 
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/scheer-promises-to-release-new-documents-related-to-snc-lavalin-affair/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299114_web1_Scheer_CanadianPress.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299114_web1_Scheer_CanadianPress.jpg 1168w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299114_web1_Scheer_CanadianPress-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299114_web1_Scheer_CanadianPress-1024x682.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299114_web1_Scheer_CanadianPress-640x426.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299114_web1_Scheer_CanadianPress-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1168px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/scheer-promises-to-release-new-documents-related-to-snc-lavalin-affair/"><h5 class="active">Scheer urges PM to follow through on libel threat over SNC, testify in court</h5></a><p class="lead show-for-medium">Scheer revealed he received a letter on March 31 from Trudeau’s lawyer threatening a libel suit
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/pace-of-canadian-housing-starts-up-in-march-on-seasonally-adjusted-basis-cmhc/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303497_web1_Construction_Housing_Nanaimo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303497_web1_Construction_Housing_Nanaimo.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303497_web1_Construction_Housing_Nanaimo-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303497_web1_Construction_Housing_Nanaimo-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303497_web1_Construction_Housing_Nanaimo-640x427.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303497_web1_Construction_Housing_Nanaimo-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/pace-of-canadian-housing-starts-up-in-march-on-seasonally-adjusted-basis-cmhc/"><h5 class="active">Pace of Canadian housing starts up in March on seasonally adjusted basis: CMHC</h5></a><p class="lead show-for-medium">Condo, apartment and townhouse starts increase by 18.6% in March
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/astronaut-david-saint-jacques-joins-select-group-just-fourth-canadian-to-perform-spacewalk/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303402_web1_190408-BPD-M-CPT506541328.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303402_web1_190408-BPD-M-CPT506541328.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303402_web1_190408-BPD-M-CPT506541328-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303402_web1_190408-BPD-M-CPT506541328-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303402_web1_190408-BPD-M-CPT506541328-640x427.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303402_web1_190408-BPD-M-CPT506541328-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/astronaut-david-saint-jacques-joins-select-group-just-fourth-canadian-to-perform-spacewalk/"><h5 class="active">Astronaut David Saint-Jacques joins select group, just fourth Canadian to perform spacewalk</h5></a><p class="lead show-for-medium">Saint-Jacques’ and NASA astronaut Anne McClain officially began their spacewalk just after 7:30 a.m. EDT
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/structure-fire-on-vancouver-island-reports-of-multiple-people-trapped/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16301219_web1_190407-VNE-Esquimalt-Fire.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16301219_web1_190407-VNE-Esquimalt-Fire.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16301219_web1_190407-VNE-Esquimalt-Fire-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16301219_web1_190407-VNE-Esquimalt-Fire-1024x684.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16301219_web1_190407-VNE-Esquimalt-Fire-640x427.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16301219_web1_190407-VNE-Esquimalt-Fire-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/structure-fire-on-vancouver-island-reports-of-multiple-people-trapped/"><h5 class="active">One believed dead after Greater Victoria house fire traps occupants</h5></a><p class="lead show-for-medium">Crews perform multiple ladder rescues to save occupants
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/attorney-general-david-eby-says-parents-with-dependent-kids-should-make-will/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300637_web1_Eby-CP.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300637_web1_Eby-CP-1024x683@2x.jpg 2048w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300637_web1_Eby-CP-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300637_web1_Eby-CP-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300637_web1_Eby-CP-640x427.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300637_web1_Eby-CP-1200x800.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300637_web1_Eby-CP-300x200@2x.jpg 600w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300637_web1_Eby-CP-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/attorney-general-david-eby-says-parents-with-dependent-kids-should-make-will/"><h5 class="active">Attorney General David Eby says parents with dependent kids should make will</h5></a><p class="lead show-for-medium">Eby says that’s the reason the province has proclaimed the upcoming week as Make a Will Week
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/trending-now/canada-shows-support-for-green-shirt-day-humboldt-bronco-organ-donor/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300173_web1_190407-BPD-M-Screen-Shot-2019-04-07-at-1.37.03-PM.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300173_web1_190407-BPD-M-Screen-Shot-2019-04-07-at-1.37.03-PM.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300173_web1_190407-BPD-M-Screen-Shot-2019-04-07-at-1.37.03-PM-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300173_web1_190407-BPD-M-Screen-Shot-2019-04-07-at-1.37.03-PM-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300173_web1_190407-BPD-M-Screen-Shot-2019-04-07-at-1.37.03-PM-640x427.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300173_web1_190407-BPD-M-Screen-Shot-2019-04-07-at-1.37.03-PM-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/trending-now/canada-shows-support-for-green-shirt-day-humboldt-bronco-organ-donor/"><h5 class="active">Canada shows support for Green Shirt Day, Humboldt Bronco organ donor</h5></a><p class="lead show-for-medium">Weeks before the tragedy Logan Boulet had registered to become an organ donor
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/two-new-cases-of-measles-confirmed-in-victoria-bringing-total-in-b-c-to-25/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299925_web1_measles.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299925_web1_measles.jpg 1400w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299925_web1_measles-300x206.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299925_web1_measles-1024x701.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299925_web1_measles-640x438.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299925_web1_measles-1200x822.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299925_web1_measles-300x206@2x.jpg 600w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299925_web1_measles-640x438@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/two-new-cases-of-measles-confirmed-in-victoria-bringing-total-in-b-c-to-25/"><h5 class="active">Two new cases of measles confirmed in Victoria, bringing total in B.C. to 25</h5></a><p class="lead show-for-medium">New exposure warnings involve Camosun, Hillside Mall, BC Transit and more
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/langley-baby-girl-who-beat-the-odd-at-birth-passes-away/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16295176_web1_190406-LAD-File-of-London-with-mother.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16295176_web1_190406-LAD-File-of-London-with-mother.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16295176_web1_190406-LAD-File-of-London-with-mother-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16295176_web1_190406-LAD-File-of-London-with-mother-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16295176_web1_190406-LAD-File-of-London-with-mother-640x427.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16295176_web1_190406-LAD-File-of-London-with-mother-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/langley-baby-girl-who-beat-the-odd-at-birth-passes-away/"><h5 class="active">Langley baby girl who beat the odd at birth passes away</h5></a><p class="lead show-for-medium">London Mirielle McConnell of Langley weighed one pound, two ounces when she was born prematurely
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/scheer-promises-to-release-new-documents-related-to-snc-lavalin-affair/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299114_web1_Scheer_CanadianPress.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299114_web1_Scheer_CanadianPress.jpg 1168w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299114_web1_Scheer_CanadianPress-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299114_web1_Scheer_CanadianPress-1024x682.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299114_web1_Scheer_CanadianPress-640x426.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299114_web1_Scheer_CanadianPress-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1168px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/scheer-promises-to-release-new-documents-related-to-snc-lavalin-affair/"><h5 class="active">Scheer urges PM to follow through on libel threat over SNC, testify in court</h5></a><p class="lead show-for-medium">Scheer revealed he received a letter on March 31 from Trudeau’s lawyer threatening a libel suit
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-94235" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.wltribune.com/trending-now/john-olivers-mike-pence-parody-book-among-most-challenged-works/">John Oliver&#8217;s Mike Pence parody book among most &#8216;challenged&#8217; works</a></h5>
				<p class="lead web show-for-medium hide-for-large">The book describes the life of the Pence family’s gay bunny
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.wltribune.com/trending-now/john-olivers-mike-pence-parody-book-among-most-challenged-works/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303455_web1_190408-BPD-M-NYET801-45_2019_170853.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303455_web1_190408-BPD-M-NYET801-45_2019_170853.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303455_web1_190408-BPD-M-NYET801-45_2019_170853-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303455_web1_190408-BPD-M-NYET801-45_2019_170853-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303455_web1_190408-BPD-M-NYET801-45_2019_170853-640x427.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303455_web1_190408-BPD-M-NYET801-45_2019_170853-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-94176" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.wltribune.com/opinion/opinion-bc-ndp-has-change-of-heart-on-lng/">OPINION: BC NDP has &#8216;change of heart&#8217; on LNG</a></h5>
				<p class="lead web show-for-medium hide-for-large">Shuswap MLA Greg Kyllo stunned by turnaround on issue by B.C. government
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.wltribune.com/opinion/opinion-bc-ndp-has-change-of-heart-on-lng/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300190_web1_KYLLO--Greg--col-GPS-newest.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300190_web1_KYLLO--Greg--col-GPS-newest.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300190_web1_KYLLO--Greg--col-GPS-newest-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300190_web1_KYLLO--Greg--col-GPS-newest-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300190_web1_KYLLO--Greg--col-GPS-newest-640x427.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300190_web1_KYLLO--Greg--col-GPS-newest-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-94241" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.wltribune.com/business/pinterest-sets-sights-on-1-5b-in-first-public-share-offering/">Pinterest sets sights on $1.5B in first public share offering</a></h5>
				<p class="lead web show-for-medium hide-for-large">The company will put about 75 million shares up for sale at a price between $15 and $17 each
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.wltribune.com/business/pinterest-sets-sights-on-1-5b-in-first-public-share-offering/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303527_web1_190408-BPD-M-NY150-1011_2018_204555.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303527_web1_190408-BPD-M-NY150-1011_2018_204555.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303527_web1_190408-BPD-M-NY150-1011_2018_204555-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303527_web1_190408-BPD-M-NY150-1011_2018_204555-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303527_web1_190408-BPD-M-NY150-1011_2018_204555-640x427.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303527_web1_190408-BPD-M-NY150-1011_2018_204555-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-94243" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.wltribune.com/news/uk-government-opposition-cling-to-hope-of-brexit-compromise/">U.K. government, opposition cling to hope of Brexit compromise</a></h5>
				<p class="lead web show-for-medium hide-for-large">Britain could face a sudden and chaotic departure from the EU on Friday
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.wltribune.com/news/uk-government-opposition-cling-to-hope-of-brexit-compromise/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303548_web1_190408-BPD-M-NYAG604-329_2019_151512.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303548_web1_190408-BPD-M-NYAG604-329_2019_151512.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303548_web1_190408-BPD-M-NYAG604-329_2019_151512-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303548_web1_190408-BPD-M-NYAG604-329_2019_151512-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303548_web1_190408-BPD-M-NYAG604-329_2019_151512-640x427.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303548_web1_190408-BPD-M-NYAG604-329_2019_151512-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-94245" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.wltribune.com/entertainment/tom-selleck-star-of-tv-and-films-is-writing-memoir/">Tom Selleck, star of TV and films, is writing memoir</a></h5>
				<p class="lead web show-for-medium hide-for-large">Actor says his book will ‘illuminate’ the last half-century of Hollywood and America
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.wltribune.com/entertainment/tom-selleck-star-of-tv-and-films-is-writing-memoir/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303576_web1_190408-BPD-M-NY153-1116_2017_231028.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303576_web1_190408-BPD-M-NY153-1116_2017_231028.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303576_web1_190408-BPD-M-NY153-1116_2017_231028-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303576_web1_190408-BPD-M-NY153-1116_2017_231028-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303576_web1_190408-BPD-M-NY153-1116_2017_231028-640x427.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303576_web1_190408-BPD-M-NY153-1116_2017_231028-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-94216" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.wltribune.com/sports/no-canada-nations-stanley-cup-drought-approaches-26-years/">No Canada: Nation&#8217;s Stanley Cup drought approaches 26 years</a></h5>
				<p class="lead web show-for-medium hide-for-large">Canada’s Cup hopes this spring rest on three teams — Calgary, Winnipeg and Toronto
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.wltribune.com/sports/no-canada-nations-stanley-cup-drought-approaches-26-years/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300835_web1_871095.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300835_web1_871095.jpg 1461w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300835_web1_871095-300x194.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300835_web1_871095-1024x663.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300835_web1_871095-640x414.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300835_web1_871095-1200x777.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300835_web1_871095-300x194@2x.jpg 600w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300835_web1_871095-640x414@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-94172" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.wltribune.com/opinion/columns-why-do-we-ranch/">COLUMNS: Why do we ranch?</a></h5>
				<p class="lead web show-for-medium hide-for-large">David Zirnhelt explores the history of ranching in the Cariboo region 
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.wltribune.com/opinion/columns-why-do-we-ranch/"><img src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16266574_web1_farm-field-stock-photoweb.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16266574_web1_farm-field-stock-photoweb.jpg 1200w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16266574_web1_farm-field-stock-photoweb-300x200.jpg 300w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16266574_web1_farm-field-stock-photoweb-1024x683.jpg 1024w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16266574_web1_farm-field-stock-photoweb-640x427.jpg 640w, https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16266574_web1_farm-field-stock-photoweb-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-2" href="https://www.wltribune.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 507.89 42.55"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M8,13.33H1.51V7H21.86v6.32H15.42V47.94H8Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M24,7h7.47V23.45h4.71V7h7.47V47.94H36.18V30.58H31.47V47.94H24Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M48.78,7h16.9v6.32H56.25V23.79h7v6.67h-7V41.62h9.83v6.32H48.78Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M78.56,7h6.78L88,31h.11L91.67,7h6.73l3.28,24h.11l2.93-24h5.35l-5.35,40.94H97.93L94.37,22h-.11L90.58,47.94H84Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M112.71,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M125,7h7.47V41.62H142v6.32H125Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M145.54,7H153V41.62h9.54v6.32h-17Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M165.78,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M181.77,7h10.81l5.06,40.94h-7.19l-1.09-9.08h-6l-1,9.08H176Zm4.77,6.32h-.12l-2.36,19.55h4.66Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M200.4,7h9.95l3.33,21h.11L217.3,7H227V47.94h-6.67v-30h-.12l-5.06,30H211l-5-30h-.11v30H200.4Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M237,36.1c0,2.3,0,6.32,3.22,6.32,2.47,0,3.33-2.3,3.33-4,0-7.3-13.57-9-13.57-21.1,0-6.15,3.33-11.15,9.66-11.15,6.73,0,9.31,5.12,9.49,12.48h-6.67c0-2.3,0-6.15-3-6.15-1.78,0-2.82,1.5-2.82,3.74,0,7,13.57,9.31,13.57,21.22,0,6.27-3.56,11.27-10.29,11.27-8,0-9.6-7-9.6-12.65Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M264.85,7h7.47V41.62h9.54v6.32h-17Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M289.06,7h10.81l5.06,40.94h-7.19l-1.09-9.08h-6l-1,9.08h-6.27Zm4.77,6.32h-.11l-2.36,19.55H296Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M308,7h7.47V24.14h.12L321.78,7h6.67l-5.58,13.74,6.73,27.2h-7.19L318.27,29.6h-.11L315.45,36v11.9H308Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M332.76,7h16.9v6.32h-9.43V23.79h7v6.67h-7V41.62h9.83v6.32H332.76Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M368.18,13.33h-6.44V7h20.35v6.32h-6.44V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M384.22,7h8.39c7.13,0,11.84,3,11.84,11.61,0,3.45-1,8-4.37,10l4.43,19.32H397l-3.51-17.59H391.7V47.94h-7.47Zm7.47,17.36h1.5c2.76,0,3.79-2.76,3.79-5.69,0-4.43-1.61-5.69-4.14-5.69H391.7Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M407.62,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M419.93,7h9.2c4.6,0,10.12,2.53,10.12,10.35,0,4.6-2.07,8.16-6.67,9.14v.12c5.12,1.21,7.47,4.77,7.47,9.95,0,7.47-5.06,11.38-10.58,11.38h-9.54Zm7.47,16.79c3.74,0,4.71-1.73,4.71-5.4,0-4.66-1-5.46-4.71-5.4Zm0,18.17c4.48,0,5.17-1.78,5.17-6,0-3.74-.92-5.86-5.17-5.81Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M443.33,7h7.47V38.68c0,1.84.4,3.74,2.59,3.74s2.76-1.78,2.76-3.74V7h6.32v30.7c0,8-3.56,11-9.54,11-5.75,0-9.6-3-9.6-11Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M467,7h7.3l6.84,21.62h.11V7h6V47.94h-5.81l-8-24.78h-.11V47.94H467Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M492.09,7H509v6.32h-9.43V23.79h7v6.67h-7V41.62h9.83v6.32H492.09Z" transform="translate(-1.51 -6.2)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/WLTribune/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/WLTribune" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/wltribune/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Williams Lake Tribune</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.quesnelobserver.com">Quesnel Cariboo Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.100milefreepress.net/">100 Mile House Free Press</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ashcroftcachecreekjournal.com/">Ashcroft-Cache Creek Journal</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.clearwatertimes.com/">Clearwater North Thompson Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.barrierestarjournal.com/">Barriere Star Journal</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.coastmountainnews.com/">Coast Mountain News</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.wltribune.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.wltribune.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.wltribune.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.wltribune.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.wltribune.com/./local-news/">Williams Lake News</a></li><li class="menu-item"><a target="_blank" href="https://www.wltribune.com/weather/">Williams Lake Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Williams Lake Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2019, <a href="#"></a>Williams Lake Tribune and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>
                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.1'></script>
<script type='text/javascript' src='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.1'></script>
<script type='text/javascript' src='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://43yhaw12flsg1nrymq18qtd6-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96617003","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":1162,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
