
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: https://ogp.me/ns#" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="31237003" />
        <link rel="icon" href="https://bpwlt.wpenginepowered.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://bpwlt.wpenginepowered.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://bpwlt.wpenginepowered.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://bpwlt.wpenginepowered.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://bpwlt.wpenginepowered.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
                      
        <!-- Begin: Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-M2474VP');</script>
            
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-56M65DZ');</script>
            <!-- End: Google Tag Manager -->
            <!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://bpwlt.wpenginepowered.com/wp-content/uploads/2022/12/31237003_web1_20221207011212-63902f7b821cf083b82a1197jpeg-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>China eases anti-COVID measures following protests - Williams Lake Tribune</title>
<meta name="description" content="China last major country trying to stamp out virus while many switch to trying to live it"/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.wltribune.com/news/china-eases-anti-covid-measures-following-protests/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="China eases anti-COVID measures following protests - Williams Lake Tribune" />
<meta property="og:description" content="China last major country trying to stamp out virus while many switch to trying to live it" />
<meta property="og:url" content="https://www.wltribune.com/news/china-eases-anti-covid-measures-following-protests/" />
<meta property="og:site_name" content="Williams Lake Tribune" />
<meta property="article:tag" content="China" />
<meta property="article:tag" content="Coronavirus" />
<meta property="article:section" content="Canada &amp; World" />
<meta property="og:image" content="https://www.wltribune.com/wp-content/uploads/2022/12/31237003_web1_20221207011212-63902f7b821cf083b82a1197jpeg.jpg" />
<meta property="og:image:secure_url" content="https://www.wltribune.com/wp-content/uploads/2022/12/31237003_web1_20221207011212-63902f7b821cf083b82a1197jpeg.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="853" />
<meta property="og:image:alt" content="
                  
                          FILE- A woman has her routine COVID-19 throat swab at a coronavirus testing site in Beijing, Sunday, Dec. 4, 2022. China on Wednesday, Dec. 7, 2022, announced new measures rolling back COVID-19 restrictions, including limiting lockdowns and testing requirements. (AP Photo/Andy Wong, File)

                  
          " />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-12-07T11:05:00-08:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="China eases anti-COVID measures following protests - Williams Lake Tribune" />
<meta name="twitter:description" content="China last major country trying to stamp out virus while many switch to trying to live it" />
<meta name="twitter:image" content="https://www.wltribune.com/wp-content/uploads/2022/12/31237003_web1_20221207011212-63902f7b821cf083b82a1197jpeg.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Associated Press" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.wltribune.com/#person","name":"Williams Lake Tribune"},{"@type":"WebSite","@id":"https://www.wltribune.com/#website","url":"https://www.wltribune.com","name":"Williams Lake Tribune","publisher":{"@id":"https://www.wltribune.com/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.wltribune.com/wp-content/uploads/2022/12/31237003_web1_20221207011212-63902f7b821cf083b82a1197jpeg.jpg","url":"https://www.wltribune.com/wp-content/uploads/2022/12/31237003_web1_20221207011212-63902f7b821cf083b82a1197jpeg.jpg","width":"1280","height":"853","caption":"\n                  \n                          FILE- A woman has her routine COVID-19 throat swab at a coronavirus testing site in Beijing, Sunday, Dec. 4, 2022. China on Wednesday, Dec. 7, 2022, announced new measures rolling back COVID-19 restrictions, including limiting lockdowns and testing requirements. (AP Photo/Andy Wong, File)\n\n                  \n          ","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.wltribune.com/news/china-eases-anti-covid-measures-following-protests/#webpage","url":"https://www.wltribune.com/news/china-eases-anti-covid-measures-following-protests/","name":"China eases anti-COVID measures following protests - Williams Lake Tribune","datePublished":"2022-12-07T11:05:00-08:00","dateModified":"2022-12-07T11:05:00-08:00","isPartOf":{"@id":"https://www.wltribune.com/#website"},"primaryImageOfPage":{"@id":"https://www.wltribune.com/wp-content/uploads/2022/12/31237003_web1_20221207011212-63902f7b821cf083b82a1197jpeg.jpg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.wltribune.com/author/ap-staff/","name":"Associated Press","url":"https://www.wltribune.com/author/ap-staff/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/b411478fbd1499bac7f1e733d9eda0da?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/b411478fbd1499bac7f1e733d9eda0da?s=96&amp;d=mm&amp;r=g","caption":"Associated Press","inLanguage":"en-US"}},{"@type":"BlogPosting","headline":"China eases anti-COVID measures following protests - Williams Lake Tribune","datePublished":"2022-12-07T11:05:00-08:00","dateModified":"2022-12-07T11:05:00-08:00","author":{"@id":"https://www.wltribune.com/author/ap-staff/"},"publisher":{"@id":"https://www.wltribune.com/#person"},"description":"China last major country trying to stamp out virus while many switch to trying to live it","name":"China eases anti-COVID measures following protests - Williams Lake Tribune","@id":"https://www.wltribune.com/news/china-eases-anti-covid-measures-following-protests/#richSnippet","isPartOf":{"@id":"https://www.wltribune.com/news/china-eases-anti-covid-measures-following-protests/#webpage"},"image":{"@id":"https://www.wltribune.com/wp-content/uploads/2022/12/31237003_web1_20221207011212-63902f7b821cf083b82a1197jpeg.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.wltribune.com/news/china-eases-anti-covid-measures-following-protests/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//www.wltribune.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://bpwlt.wpenginepowered.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=831021716' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://bpwlt.wpenginepowered.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.wltribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wltribune.com/wp-json/wp/v2/posts/198273" /><link rel="alternate" type="application/json+oembed" href="https://www.wltribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wltribune.com%2Fnews%2Fchina-eases-anti-covid-measures-following-protests%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wltribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wltribune.com%2Fnews%2Fchina-eases-anti-covid-measures-following-protests%2F&#038;format=xml" />
    <!-- Start Blockthrough Script -->
    <script type="text/javascript" async src="https://btloader.com/tag?o=5745252695015424&upapi=true"></script>
    <!-- End Blockthrough Script -->
        <style>
            /* padding between story cards */
            .dsgc-ns .gUKujj {
                padding: 0 0.625rem;
            }
            .community-partner-widget {
                padding: 0 0.625rem;
            }
        </style>
    
  <!-- Start DoubleClick for Publishers -->
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

  <script type='text/javascript'>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</script>
  <!-- End DoubleClick for Publishers -->


<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-17"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-17',{'dimension1': 'Associated Press','dimension2': 'canada & world,home2,news', 'dimension3': 'china,coronavirus', 'dimension4': 'post'});
  gtag('config','UA-17099191-4',{'dimension1': 'Associated Press','dimension2': 'canada & world,home2,news', 'dimension3': 'china,coronavirus', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Associated Press','dimension2': 'canada & world,home2,news', 'dimension3': 'china,coronavirus', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Associated Press','dimension2': 'canada & world,home2,news', 'dimension3': 'china,coronavirus', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'wltribune.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Associated Press'; 
        _sf_async_config.sections = 'Canada &amp; World, Home2, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -- UPDATED Version -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Williams Lake Tribune" />
<meta property="og:url" content="https://www.wltribune.com/news/china-eases-anti-covid-measures-following-protests/" />
<meta name="is_accessible_for_free" content="false" />
<meta property="article:opinion" content="false"/>
<meta property="article:location" content="city:Williams lake,Canada" />
<meta property="article:tag" content="China"/>
<meta property="article:tag" content="Coronavirus"/>
<meta property="article:tag" content="News"/>
<meta property="og:title" content="China eases anti-COVID measures following protests - Williams Lake TribuneWilliams Lake Tribune" />
<meta name="description" content="China last major country trying to stamp out virus while many switch to trying to live it" />
<meta property="og:description" content="China last major country trying to stamp out virus while many switch to trying to live it" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2022-12-07T11:05:00-08:00" />
<meta property="og:image" content="https://www.wltribune.com/wp-content/uploads/2022/12/31237003_web1_20221207011212-63902f7b821cf083b82a1197jpeg-1024x682.jpg" />
<meta property="og:image:secure_url" content="https://www.wltribune.com/wp-content/uploads/2022/12/31237003_web1_20221207011212-63902f7b821cf083b82a1197jpeg-1024x682.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="China eases anti-COVID measures following protests - Williams Lake TribuneWilliams Lake Tribune" />
<meta property="twitter:description" content="China last major country trying to stamp out virus while many switch to trying to live it" />
<meta property="twitter:image" content="https://www.wltribune.com/wp-content/uploads/2022/12/31237003_web1_20221207011212-63902f7b821cf083b82a1197jpeg-1024x682.jpg" />
<meta property="fb:app_id" content="270818936293320" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","isAccessibleForFree":false,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Williams Lake Tribune","productID":"wltribune.com:showcase"},"url":"https:\/\/www.wltribune.com\/news\/china-eases-anti-covid-measures-following-protests\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wltribune.com\/news\/china-eases-anti-covid-measures-following-protests\/"},"headline":"China eases anti-COVID measures following protests","datePublished":"2022-12-07T11:05:00-08:00","dateModified":"2022-12-07T11:05:00-08:00","thumbnailUrl":"https:\/\/www.wltribune.com\/wp-content\/uploads\/2022\/12\/31237003_web1_20221207011212-63902f7b821cf083b82a1197jpeg.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.wltribune.com\/wp-content\/uploads\/2022\/12\/31237003_web1_20221207011212-63902f7b821cf083b82a1197jpeg.jpg","width":1280,"height":853},"author":{"@type":"Person","name":"Associated Press"},"publisher":{"@type":"Organization","name":"Williams Lake Tribune","logo":{"@type":"ImageObject","url":"https:\/\/www.wltribune.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/wlt-logo.png","width":509,"height":43}},"contentLocation":{"@type":"Place","name":"Williams lake, B.C. , Canada"},"dateline":"Williams lake, B.C. , Canada","description":"\n\t\t\t\t&lt;p&gt;China last major country trying to stamp out virus while many switch to trying to live it &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -- UPDATED Version -->
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>


<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V2G 1Y8","pub_code":"WLT","secondstreet_contest_feed":"http:\/\/centralcariboo.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=CARI"};

</script>


</head>
    <body class="post-template-default single single-post postid-198273 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=270818936293320&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-4 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.wltribune.com/">Home</a></li>
<li id="menu-item-117779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117779"><a href="https://www.wltribune.com/newsletters/">Newsletters</a></li>
<li id="menu-item-196130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-196130"><a href="/subscribe/">Subscribe</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196131"><a href="/subscribe/">Subscribe</a></li>
	<li id="menu-item-196132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196132"><a href="/login">Login</a></li>
	<li id="menu-item-196133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196133"><a href="/support-centre">Support Centre</a></li>
	<li id="menu-item-196134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196134"><a target="_blank" rel="noopener" href="//www.todayinbc.com">Today in B.C.</a></li>
</ul>
</li>
<li id="menu-item-184201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184201"><a href="/puzzles/">Puzzles</a></li>
<li id="menu-item-137640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137640"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li id="menu-item-184164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184164"><a href="/contests/">Contests</a></li>
<li id="menu-item-47761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47761"><a href="https://www.wltribune.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.wltribune.com/news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.wltribune.com/local-news/">Local News</a></li>
	<li id="menu-item-70057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70057"><a href="https://www.wltribune.com/municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-109162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109162"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.wltribune.com/national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.wltribune.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.wltribune.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-124777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124777"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.wltribune.com/sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-25845" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25845"><a href="https://www.wltribune.com/tag/williams-lake-stampeders/">Williams Lake Stampeders</a></li>
	<li id="menu-item-25843" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25843"><a href="https://www.wltribune.com/tag/cihl/">Central Interior Hockey League</a></li>
	<li id="menu-item-25844" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25844"><a href="https://www.wltribune.com/tag/wlmha/">Williams Lake Minor Hockey Association</a></li>
	<li id="menu-item-25846" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25846"><a href="https://www.wltribune.com/tag/wlysa/">Williams Lake Youth Soccer Association</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.wltribune.com/national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.wltribune.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-129036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-129036"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-129038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129038"><a href="https://www.wltribune.com/travel/">Local Travel</a></li>
	<li id="menu-item-129040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129040"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.wltribune.com/trending-now/">Trending Now</a></li>
<li id="menu-item-114234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114234"><a href="//autos.wltribune.com">Autos</a></li>
<li id="menu-item-82885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82885"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-61171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61171"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.wltribune.com/business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.wltribune.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.wltribune.com/entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.wltribune.com/local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.wltribune.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-98346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98346"><a href="https://www.wltribune.com/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.wltribune.com/life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-71945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71945"><a href="https://www.wltribune.com/life/">Life</a></li>
	<li id="menu-item-106626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106626"><a href="https://www.wltribune.com/sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.wltribune.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.wltribune.com/community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.wltribune.com/community/">Local</a></li>
	<li id="menu-item-66582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66582"><a href="https://www.wltribune.com/miss-bc/">Miss BC</a></li>
	<li id="menu-item-99875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99875"><a href="https://www.wltribune.com/social-matters/">Social Matters</a></li>
	<li id="menu-item-25864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25864"><a href="/e-editions/?iid=i20170224110256618&#038;pid=p20120309121148491">2017 Guide to Williams Lake and Area</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.wltribune.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.wltribune.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.wltribune.com/opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.wltribune.com/opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.wltribune.com/editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.wltribune.com/columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.wltribune.com/letters/">Letters</a></li>
	<li id="menu-item-47009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47009"><a href="https://www.wltribune.com/web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.wltribune.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.wltribune.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.wltribune.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.wltribune.com/obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-150607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150607"><a href="https://www.wltribune.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-150608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150608"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-150609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150609"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-150610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150610"><a href="https://www.wltribune.com/in-memory/">In Memory</a></li>
	<li id="menu-item-150613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150613"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-25851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25851"><a href="/e-editions/?iid=i20170127034641179&#038;&#038;headline=MjAxNy0wMS0yNw==&#038;&#038;doc_id=170127115324-b90deb1a238540ea95f286fc945b477c&#038;&#038;pid=p20120309121148491">The City of Williams Lake Map</a></li>
	<li id="menu-item-25855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25855"><a href="/e-editions/?iid=i20170303020834229&#038;&#038;headline=MjAxNy0wMy0wMw==&#038;&#038;doc_id=170303100854-7473ba3a2f254f828344b182ba930b12&#038;&#038;pid=p20120309121148491">Minor Hockey Showcase</a></li>
	<li id="menu-item-25862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25862"><a href="/e-editions/?iid=i2016102101470628&#038;&#038;headline=MjAxNi0xMC0yMQ==&#038;&#038;doc_id=161021085311-2c9161411486420884c60e2e3f7bd674&#038;&#038;pid=p20120309121148491">Youth Excellence</a></li>
	<li id="menu-item-25863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25863"><a href="/e-editions/?iid=i20170628090451492&#038;&#038;headline=MjAxNy0wNi0yOA==&#038;&#038;doc_id=170628160851-8e26721ca3aa40b7b1d528d8a050f795&#038;&#038;pid=p20120309121148491">Casual Country</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.wltribune.com/marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.wltribune.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.wltribune.com/marketplace/">Impress branded content</a></li>
	<li id="menu-item-22892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22892"><a href="https://www.wltribune.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.wltribune.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.wltribune.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.wltribune.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.wltribune.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.wltribune.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.wltribune.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.wltribune.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-49350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49350"><a target="_blank" rel="noopener" href="//wltribune.newspapers.com/">Newspaper Archives</a></li>
<li id="menu-item-114315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114315"><a href="https://www.wltribune.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/WLTribune/" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/WLTribune" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/wltribune/" target="_blank" rel="noopener"></a></li>
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-4" href="https://www.wltribune.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 507.89 42.55"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M8,13.33H1.51V7H21.86v6.32H15.42V47.94H8Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M24,7h7.47V23.45h4.71V7h7.47V47.94H36.18V30.58H31.47V47.94H24Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M48.78,7h16.9v6.32H56.25V23.79h7v6.67h-7V41.62h9.83v6.32H48.78Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M78.56,7h6.78L88,31h.11L91.67,7h6.73l3.28,24h.11l2.93-24h5.35l-5.35,40.94H97.93L94.37,22h-.11L90.58,47.94H84Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M112.71,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M125,7h7.47V41.62H142v6.32H125Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M145.54,7H153V41.62h9.54v6.32h-17Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M165.78,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M181.77,7h10.81l5.06,40.94h-7.19l-1.09-9.08h-6l-1,9.08H176Zm4.77,6.32h-.12l-2.36,19.55h4.66Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M200.4,7h9.95l3.33,21h.11L217.3,7H227V47.94h-6.67v-30h-.12l-5.06,30H211l-5-30h-.11v30H200.4Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M237,36.1c0,2.3,0,6.32,3.22,6.32,2.47,0,3.33-2.3,3.33-4,0-7.3-13.57-9-13.57-21.1,0-6.15,3.33-11.15,9.66-11.15,6.73,0,9.31,5.12,9.49,12.48h-6.67c0-2.3,0-6.15-3-6.15-1.78,0-2.82,1.5-2.82,3.74,0,7,13.57,9.31,13.57,21.22,0,6.27-3.56,11.27-10.29,11.27-8,0-9.6-7-9.6-12.65Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M264.85,7h7.47V41.62h9.54v6.32h-17Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M289.06,7h10.81l5.06,40.94h-7.19l-1.09-9.08h-6l-1,9.08h-6.27Zm4.77,6.32h-.11l-2.36,19.55H296Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M308,7h7.47V24.14h.12L321.78,7h6.67l-5.58,13.74,6.73,27.2h-7.19L318.27,29.6h-.11L315.45,36v11.9H308Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M332.76,7h16.9v6.32h-9.43V23.79h7v6.67h-7V41.62h9.83v6.32H332.76Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M368.18,13.33h-6.44V7h20.35v6.32h-6.44V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M384.22,7h8.39c7.13,0,11.84,3,11.84,11.61,0,3.45-1,8-4.37,10l4.43,19.32H397l-3.51-17.59H391.7V47.94h-7.47Zm7.47,17.36h1.5c2.76,0,3.79-2.76,3.79-5.69,0-4.43-1.61-5.69-4.14-5.69H391.7Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M407.62,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M419.93,7h9.2c4.6,0,10.12,2.53,10.12,10.35,0,4.6-2.07,8.16-6.67,9.14v.12c5.12,1.21,7.47,4.77,7.47,9.95,0,7.47-5.06,11.38-10.58,11.38h-9.54Zm7.47,16.79c3.74,0,4.71-1.73,4.71-5.4,0-4.66-1-5.46-4.71-5.4Zm0,18.17c4.48,0,5.17-1.78,5.17-6,0-3.74-.92-5.86-5.17-5.81Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M443.33,7h7.47V38.68c0,1.84.4,3.74,2.59,3.74s2.76-1.78,2.76-3.74V7h6.32v30.7c0,8-3.56,11-9.54,11-5.75,0-9.6-3-9.6-11Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M467,7h7.3l6.84,21.62h.11V7h6V47.94h-5.81l-8-24.78h-.11V47.94H467Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M492.09,7H509v6.32h-9.43V23.79h7v6.67h-7V41.62h9.83v6.32H492.09Z" transform="translate(-1.51 -6.2)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a ref="https://www.accuweather.com/en/ca/williams-lake/v2g/weather-forecast/52784" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517422160766" class="aw-widget-current"  data-locationkey="52784" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517422160766" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.wltribune.com/news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.wltribune.com/local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251"><a href="https://www.wltribune.com/national-news/">National</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.wltribune.com/e-editions/">eEditions</a></li>
	<li id="menu-item-117778" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-117778"><a href="https://www.wltribune.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-196137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196137"><a href="/#good-news">Good News</a></li>
</ul>
</li>
<li id="menu-item-185075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185075"><a href="https://www.wltribune.com/podcasts/">Podcasts</a></li>
<li id="menu-item-137821" class="hide menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-137821"><a href="https://www.wltribune.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-137823" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-137823"><a href="https://www.wltribune.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-137822" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-137822"><a href="https://www.wltribune.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-137824" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-137824"><a href="https://www.wltribune.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-137825" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-137825"><a href="https://www.wltribune.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-138919" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-138919"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-145567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145567"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-145568" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145568"><a target="_blank" rel="noopener" href="https://www.wltribune.com/travel/">Local Travel</a></li>
	<li id="menu-item-145569" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-145569"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-137826" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137826"><a href="https://www.wltribune.com/national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.wltribune.com/obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-70391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70391"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-73837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73837"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-150603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150603"><a href="https://www.wltribune.com/in-memory/">In Memory</a></li>
	<li id="menu-item-150604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150604"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.wltribune.com/e-editions/">eEditions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="/video/">Video</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.wltribune.com/marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.wltribune.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.wltribune.com/marketplace/">Impress</a></li>
	<li id="menu-item-22901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22901"><a href="https://www.wltribune.com/real-estate/">Real Estate</a></li>
</ul>
</li>
</ul>            
        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <li style="background-color: #C64500;" id="menu-item-1110164" class="menu-item menu-item-type-taxonomy menu-item-	object-category menu-item-1110164" role="menuitem">
    <a href="/subscribe">Subscribe</a> 
</li>
<li id="menu-item-1110165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110165" role="menuitem">
    <a href="/login">Login</a> 
</li><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['global-login-logout-button'] = {
    featureLabel: 'Global Login-Logout Button',
    outcomeId: 'transformation/1',
    outcomeLabel: 'Zephr Login'
  };
</script>
                        
                        
                                                    <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155" role="menuitem">
                                <a target="_blank" href="//homes.wltribune.com/">Today's Home</a>
                            </li>
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.wltribune.com/">Autos</a>
                            </li>
                                                
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                                                    <li id="menu-item-1110164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110164" role="menuitem">
                                <a href="/notices/municipal/">Notices</a>
                            </li>
                        
                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>
                        
                        <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                            <a href="/puzzles/">Puzzles</a>
                        </li>
                  
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        
                        
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
                
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.wltribune.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117779"><a href="https://www.wltribune.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-196130"><a href="/subscribe/">Subscribe</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196131"><a href="/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196132"><a href="/login">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196133"><a href="/support-centre">Support Centre</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196134"><a target="_blank" rel="noopener" href="//www.todayinbc.com">Today in B.C.</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184201"><a href="/puzzles/">Puzzles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137640"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184164"><a href="/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47761"><a href="https://www.wltribune.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.wltribune.com/news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.wltribune.com/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70057"><a href="https://www.wltribune.com/municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109162"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.wltribune.com/national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.wltribune.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.wltribune.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124777"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.wltribune.com/sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25845"><a href="https://www.wltribune.com/tag/williams-lake-stampeders/">Williams Lake Stampeders</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25843"><a href="https://www.wltribune.com/tag/cihl/">Central Interior Hockey League</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25844"><a href="https://www.wltribune.com/tag/wlmha/">Williams Lake Minor Hockey Association</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25846"><a href="https://www.wltribune.com/tag/wlysa/">Williams Lake Youth Soccer Association</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.wltribune.com/national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.wltribune.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-129036"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129038"><a href="https://www.wltribune.com/travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129040"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.wltribune.com/trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114234"><a href="//autos.wltribune.com">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82885"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61171"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.wltribune.com/business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.wltribune.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.wltribune.com/entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.wltribune.com/local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.wltribune.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98346"><a href="https://www.wltribune.com/photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.wltribune.com/life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71945"><a href="https://www.wltribune.com/life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106626"><a href="https://www.wltribune.com/sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.wltribune.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.wltribune.com/community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.wltribune.com/community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66582"><a href="https://www.wltribune.com/miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99875"><a href="https://www.wltribune.com/social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25864"><a href="/e-editions/?iid=i20170224110256618&#038;pid=p20120309121148491">2017 Guide to Williams Lake and Area</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.wltribune.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.wltribune.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.wltribune.com/opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.wltribune.com/opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.wltribune.com/editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.wltribune.com/columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.wltribune.com/letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47009"><a href="https://www.wltribune.com/web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.wltribune.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.wltribune.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.wltribune.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.wltribune.com/obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150607"><a href="https://www.wltribune.com/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150608"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150609"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150610"><a href="https://www.wltribune.com/in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150613"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25851"><a href="/e-editions/?iid=i20170127034641179&#038;&#038;headline=MjAxNy0wMS0yNw==&#038;&#038;doc_id=170127115324-b90deb1a238540ea95f286fc945b477c&#038;&#038;pid=p20120309121148491">The City of Williams Lake Map</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25855"><a href="/e-editions/?iid=i20170303020834229&#038;&#038;headline=MjAxNy0wMy0wMw==&#038;&#038;doc_id=170303100854-7473ba3a2f254f828344b182ba930b12&#038;&#038;pid=p20120309121148491">Minor Hockey Showcase</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25862"><a href="/e-editions/?iid=i2016102101470628&#038;&#038;headline=MjAxNi0xMC0yMQ==&#038;&#038;doc_id=161021085311-2c9161411486420884c60e2e3f7bd674&#038;&#038;pid=p20120309121148491">Youth Excellence</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25863"><a href="/e-editions/?iid=i20170628090451492&#038;&#038;headline=MjAxNy0wNi0yOA==&#038;&#038;doc_id=170628160851-8e26721ca3aa40b7b1d528d8a050f795&#038;&#038;pid=p20120309121148491">Casual Country</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.wltribune.com/marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.wltribune.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.wltribune.com/marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22892"><a href="https://www.wltribune.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.wltribune.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.wltribune.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.wltribune.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.wltribune.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.wltribune.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.wltribune.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.wltribune.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49350"><a target="_blank" rel="noopener" href="//wltribune.newspapers.com/">Newspaper Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114315"><a href="https://www.wltribune.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
        <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-198273 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-home2 category-news tag-china tag-coronavirus" id="post-198273">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1280" height="853" src="https://bpwlt.wpenginepowered.com/wp-content/uploads/2022/12/31237003_web1_20221207011212-63902f7b821cf083b82a1197jpeg.jpg" class="attachment-full size-full" alt="FILE- A woman has her routine COVID-19 throat swab at a coronavirus testing site in Beijing, Sunday, Dec. 4, 2022. China on Wednesday, Dec. 7, 2022, announced new measures rolling back COVID-19 restrictions, including limiting lockdowns and testing requirements. (AP Photo/Andy Wong, File)" loading="lazy" srcset="https://bpwlt.wpenginepowered.com/wp-content/uploads/2022/12/31237003_web1_20221207011212-63902f7b821cf083b82a1197jpeg.jpg 1280w, https://bpwlt.wpenginepowered.com/wp-content/uploads/2022/12/31237003_web1_20221207011212-63902f7b821cf083b82a1197jpeg-300x200.jpg 300w, https://bpwlt.wpenginepowered.com/wp-content/uploads/2022/12/31237003_web1_20221207011212-63902f7b821cf083b82a1197jpeg-1024x682.jpg 1024w, https://bpwlt.wpenginepowered.com/wp-content/uploads/2022/12/31237003_web1_20221207011212-63902f7b821cf083b82a1197jpeg-768x512.jpg 768w, https://bpwlt.wpenginepowered.com/wp-content/uploads/2022/12/31237003_web1_20221207011212-63902f7b821cf083b82a1197jpeg-640x427.jpg 640w, https://bpwlt.wpenginepowered.com/wp-content/uploads/2022/12/31237003_web1_20221207011212-63902f7b821cf083b82a1197jpeg-1200x800.jpg 1200w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /><p>FILE- A woman has her routine COVID-19 throat swab at a coronavirus testing site in Beijing, Sunday, Dec. 4, 2022. China on Wednesday, Dec. 7, 2022, announced new measures rolling back COVID-19 restrictions, including limiting lockdowns and testing requirements. (AP Photo/Andy Wong, File)</p></div>
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                                                            
            <h2 class="entry-title">China eases anti-COVID measures following protests</h2>
            <p class="lead">China last major country trying to stamp out virus while many switch to trying to live it
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.wltribune.com/author/ap-staff/" rel="author" >Associated Press</a></li><li>Dec. 7, 2022 11:05 a.m.</li><li><a class="byline" href="https://www.wltribune.com/national-news/">Canada &amp; World</a></li><li><a class="byline" href="https://www.wltribune.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wltribune.com%2Fnews%2Fchina-eases-anti-covid-measures-following-protests%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=China+eases+anti-COVID+measures+following+protests&amp;url=https%3A%2F%2Fwww.wltribune.com%2Fnews%2Fchina-eases-anti-covid-measures-following-protests%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.wltribune.com%2Fnews%2Fchina-eases-anti-covid-measures-following-protests%2F&title=China+eases+anti-COVID+measures+following+protests" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=China%20eases%20anti-COVID%20measures%20following%20protests&amp;body=https%3A%2F%2Fwww.wltribune.com%2Fnews%2Fchina-eases-anti-covid-measures-following-protests%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.wltribune.com/news/china-eases-anti-covid-measures-following-protests/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        

    </header>
         <div class='row module ad'>
                        <div class='small-12 columns ad text-center'>
                            
                        </div>
                    </div>        
                <div class="entry-content">

        <p>China rolled back rules on isolating people with COVID-19 and dropped virus test requirements for some public places Wednesday in a dramatic change to a strategy that confined millions of people to their homes and sparked protests and <a href="https://apnews.com/article/taiwan-health-fires-social-media-50d7515e5fae00f5054062209e9306cc" target="_blank" rel="noopener">demands for President Xi Jinping to resign</a>. </p>
<p>The move adds to earlier easing that fueled hopes Beijing was scrapping <a href="https://apnews.com/article/why-china-covid-rules-so-strict-bba6e93e5e5ef8b47fc2251a95a6b2a5" target="_blank" rel="noopener">its &ldquo;zero COVID&rdquo; strategy</a>, which is disrupting manufacturing and global trade. Experts warn, however, that restrictions can&rsquo;t be lifted completely until at least mid-2023 because millions of elderly people still must be vaccinated and the health care system strengthened.</p>
<p>China is the last major country still trying to stamp out transmission of the virus while many nations switch to trying to live with it. As they lift restrictions, Chinese officials have also shifted to talking about the virus as less threatening &mdash; a possible effort to prepare people for a similar switch.</p>
<p>People with mild cases will be allowed for the first time to isolate at home, the National Health Commission announced, instead of going to sometimes overcrowded or unsanitary quarantine centers. That addresses a major irritation that helped to drive protests that <a href="https://apnews.com/article/health-china-xi-jinping-shanghai-covid-b85c65c576b9326c012a19422ae2dc82" target="_blank" rel="noopener">erupted Nov. 25 in Shanghai and other cities</a>.</p>
<p>Public facilities except for &ldquo;special places,&rdquo; such as schools, hospitals and nursing homes, will no longer require visitors to produce a &ldquo;health code&rdquo; on a smartphone app that tracks their virus tests and whether they have been to areas deemed at high risk of infection.</p>
<p>Local officials must &ldquo;take strict and detailed measures to protect people&rsquo;s life, safety and health&rdquo; but at the same time &ldquo;minimize the impact of the epidemic on economic and social development,&rdquo; the statement said.</p>
<p>China&rsquo;s restrictions have helped to keep case numbers low, but that means few people have developed natural immunity, a factor that might set back reopening plans if cases surge and authorities feel compelled to reimpose restrictions.</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<p>Still, after three years spent warning the public about COVID-19&rsquo;s dangers, Chinese officials have begun to paint it as less threatening.</p>
<p>People with mild cases &ldquo;can recover by themselves without special medical care,&rdquo; said Wu Zunyou, chief epidemiologist of the China Centers for Disease Control, on his social media account.</p>
<p>&ldquo;The good news is that the data show the proportion of severe cases is low,&rdquo; said Wu.</p>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>The latest changes are &ldquo;small steps&rdquo; in a gradual process aimed at ending restrictions, said Liang Wannian, a member of an expert group advising the National Health Commission, at a news conference.</p>
<p>The government&rsquo;s goal is &ldquo;to return to the state before the epidemic, but the realization of the goal must have conditions,&rdquo; said Liang, one of China&rsquo;s most prominent anti-epidemic experts.</p>
<p>Dr. Yanzhong Huang, an expert on public health in China, also emphasized the gradual nature of the announcement.</p>
<p>The new measures are a shift away from &ldquo;zero COVID&rdquo; &mdash; but &ldquo;not a roadmap to reopening,&rdquo; said Huang, director of the Center for Global Health Studies at Seton Hall University.</p>
<p>&ldquo;When implemented, these measures may generate dynamics that fuel the rapid spread of the virus even though China is not ready for such a dramatic shift,&rdquo; he said.</p>
<p>The government announced a campaign last week to vaccinate the elderly that health experts say must be done before China can end restrictions on visitors coming from abroad. They say the ruling Communist Party also needs to build up China&rsquo;s hospital system to cope with a possible rise in cases.</p>
<p>But public frustration is rising now, as millions of people are repeatedly confined at home for uncertain periods, schools close abruptly and economic growth falls.</p>
<p>The changes have been rolled out despite a renewed spike in infections started in October. On Wednesday, the government reported 25,231 new cases, including 20,912 without symptoms.</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<p>Xi&rsquo;s government has held up &ldquo;zero COVID&rdquo; as proof of the superiority of China&rsquo;s system compared with the United States and Western countries. China&rsquo;s official death toll is 5,235 since the start of the pandemic versus a U.S. count of 1.1 million.</p>
<p>Rules were left in place that warn apartment and office buildings might be sealed if infections are found. Complaints that families are confined for weeks at a time with uncertain access to food and medicine were a key driver of the protests.</p>
<p>The ruling party switched early this year to suspending access to neighborhoods or districts where infections were discovered instead of isolating whole cities.</p>
<p>On Wednesday, the government said the scope of closures will be narrowed still further to single apartment floors or buildings instead of neighborhoods.</p>
<p>It said schools in communities with no outbreaks must return to in-person teaching.</p>
<p>That appeared to be a response to complaints that local leaders, threatened with the loss of their jobs in the event of outbreaks, impose closures that are destructive, might be unnecessary and exceed what the central government allows.</p><div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<p>The demonstrations in at least eight major cities and on dozens of university campuses were the most widespread display of public dissent in decades. In Shanghai, some protesters shouted the politically explosive demand for Xi, China&rsquo;s most influential figure in decades, to resign.</p><div class='code-block code-block-57 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-57" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-57');gptRefreshSlots.push(57); });
</script>
</div></div>

<p><em>&mdash;Joe Mcdonald, The Associated Press </em></p>
<p><a href="https://www.vernonmorningstar.com/news/china-sends-students-home-police-patrol-to-curb-protests/" target="_blank" title="related story" rel="noopener"><strong><ins>RELATED: China sends students home, police patrol to curb protests</ins></strong></a></p>
<p><a href="https://www.vernonmorningstar.com/news/civil-rights-group-says-china-has-at-least-one-secret-police-station-in-vancouver/" target="_blank" title="related story" rel="noopener"><strong><ins>RELATED: Civil rights group says China has at least one secret police station in Vancouver</ins></strong></a></p>
<p>			<a class="label category-meta-default" href="/tag/china/">China</a><a class="label category-meta-default" href="/tag/coronavirus/">Coronavirus</a></p>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <style>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</style>
<div class="bpz-anon-canvas-regwall">
    <div>
        <p class="bpz-anon-canvas-regwall-header">Be Among The First To Know</p>
        <p class="bpz-anon-canvas-regwall-body">Sign up for a free account today, and receive top headlines in your inbox Monday to Saturday.</p>
        <section id="form-M-WODQ4F">
            <form data-blaize-form="M-WODQ4F" class="blaize-form blaize-form-register blaize-theme-default" action="#" method="post">
                <p class="blaize-description" style="display: none;"></p>
                <fieldset class="blaize-identifiers">
                    <a class="blaize-oauth blaize-oauth-google" data-oauth-provider="google" href="#"><i class="blaize-icon blaize-icon-google"></i>Sign Up with <span style="text-transform: capitalize;">google</span></a>
                    <a class="blaize-oauth blaize-oauth-facebook" data-oauth-provider="facebook" href="#"><i class="blaize-icon blaize-icon-facebook"></i>Sign Up with <span style="text-transform: capitalize;">facebook</span></a>
                    <div class="blaize-social-sign-in-footer">
                        or
                    </div>
                    <label for="reg_email">
                        Email Address
                        <input name="email_address" id="reg_email" type="email" required="" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAYAAAAf8/9hAAABHklEQVQ4EaVTO26DQBD1ohQWaS2lg9JybZ+AK7hNwx2oIoVf4UPQ0Lj1FdKktevIpel8AKNUkDcWMxpgSaIEaTVv3sx7uztiTdu2s/98DywOw3Dued4Who/M2aIx5lZV1aEsy0+qiwHELyi+Ytl0PQ69SxAxkWIA4RMRTdNsKE59juMcuZd6xIAFeZ6fGCdJ8kY4y7KAuTRNGd7jyEBXsdOPE3a0QGPsniOnnYMO67LgSQN9T41F2QGrQRRFCwyzoIF2qyBuKKbcOgPXdVeY9rMWgNsjf9ccYesJhk3f5dYT1HX9gR0LLQR30TnjkUEcx2uIuS4RnI+aj6sJR0AM8AaumPaM/rRehyWhXqbFAA9kh3/8/NvHxAYGAsZ/il8IalkCLBfNVAAAAABJRU5ErkJggg==&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%; cursor: auto;">
                    </label>
                </fieldset>
        
                <fieldset class="blaize-user-attributes blaize-fields">
                    <label for="name" class="field-container">
                        First Name
                        <input name="name" id="name" type="text" required="">
                    </label>
                    <label for="last-name" class="field-container">
                        Last Name
                        <input name="last-name" id="last-name" type="text" required="">
                    </label>
                </fieldset>
        
                <p class="blaize-recaptcha-tcs">
                    This site is protected by reCAPTCHA and the Google
                    <a href="https://policies.google.com/privacy">Privacy Policy</a> and
                    <a href="https://policies.google.com/terms">Terms of Service</a> apply.
                </p>
        
                <div class="blaize-validators">
                    <label for="reg_pass">
                        Create a password
                        <input name="password" id="reg_pass" type="password" required="" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAYAAAAf8/9hAAACIUlEQVQ4EX2TOYhTURSG87IMihDsjGghBhFBmHFDHLWwSqcikk4RRKJgk0KL7C8bMpWpZtIqNkEUl1ZCgs0wOo0SxiLMDApWlgOPrH7/5b2QkYwX7jvn/uc//zl3edZ4PPbNGvF4fC4ajR5VrNvt/mo0Gr1ZPOtfgWw2e9Lv9+chX7cs64CS4Oxg3o9GI7tUKv0Q5o1dAiTfCgQCLwnOkfQOu+oSLyJ2A783HA7vIPLGxX0TgVwud4HKn0nc7Pf7N6vV6oZHkkX8FPG3uMfgXC0Wi2vCg/poUKGGcagQI3k7k8mcp5slcGswGDwpl8tfwGJg3xB6Dvey8vz6oH4C3iXcFYjbwiDeo1KafafkC3NjK7iL5ESFGQEUF7Sg+ifZdDp9GnMF/KGmfBdT2HCwZ7TwtrBPC7rQaav6Iv48rqZwg+F+p8hOMBj0IbxfMdMBrW5pAVGV/ztINByENkU0t5BIJEKRSOQ3Aj+Z57iFs1R5NK3EQS6HQqF1zmQdzpFWq3W42WwOTAf1er1PF2USFlC+qxMvFAr3HcexWX+QX6lUvsKpkTyPSEXJkw6MQ4S38Ljdbi8rmM/nY+CvgNcQqdH6U/xrYK9t244jZv6ByUOSiDdIfgBZ12U6dHEHu9TpdIr8F0OP692CtzaW/a6y3y0Wx5kbFHvGuXzkgf0xhKnPzA4UTyaTB8Ph8AvcHi3fnsrZ7Wore02YViqVOrRXXPhfqP8j6MYlawoAAAAASUVORK5CYII=&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;">
                    </label>
                    <p class="blaize-error" style="display: none;"></p>
                    <button class="blaize-submit blaize-register-password" type="submit" formaction="password">Sign Up</button>
                </div>
        
                <button class="blaize-submit blaize-complete-registration" type="submit" formaction="completeRegistration" style="display: none">Complete Registration</button>
        
                <p class="blaize-success" style="display: none;"></p>
                <span class="blaize-to-login">
                    Already registered? <a href="#">Click here to login</a>
                </span>
            </form>
        
            <form data-blaize-form="M-WODQ4F" class="blaize-form blaize-form-login blaize-theme-default" action="#" method="post">
                <h2 class="blaize-title">Login</h2>
                <p class="blaize-description" style="display: none;"></p>
        
                <fieldset class="blaize-identifiers">
                    <a class="blaize-oauth blaize-oauth-google" data-oauth-provider="google" href="#"><i class="blaize-icon blaize-icon-google"></i>Sign in with <span style="text-transform: capitalize;">google</span></a>
                    <a class="blaize-oauth blaize-oauth-facebook" data-oauth-provider="facebook" href="#"><i class="blaize-icon blaize-icon-facebook"></i>Sign in with <span style="text-transform: capitalize;">facebook</span></a>
                    <div class="blaize-social-sign-in-footer">
                        or
                    </div>
                    <label for="login_email">
                        Email Address
                        <input name="email_address" id="login_email" type="email" required="" autocomplete="off" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAASCAYAAABSO15qAAAAAXNSR0IArs4c6QAAAUBJREFUOBGVVE2ORUAQLvIS4gwzEysHkHgnkMiEc4zEJXCMNwtWTmDh3UGcYoaFhZUFCzFVnu4wIaiE+vvq6+6qTgthGH6O4/jA7x1OiCAIPwj7CoLgSXDxSjEVzAt9k01CBKdWfsFf/2WNuEwc2YqigKZpK9glAlVVwTTNbQJZlnlCkiTAZnF/mePB2biRdhwHdF2HJEmgaRrwPA+qqoI4jle5/8XkXzrCFoHg+/5ICdpm13UTho7Q9/0WnsfwiL/ouHwHrJgQR8WEwVG+oXpMPaDAkdzvd7AsC8qyhCiKJjiRnCKwbRsMw9hcQ5zv9maSBeu6hjRNYRgGFuKaCNwjkjzPoSiK1d1gDDecQobOBwswzabD/D3Np7AHOIrvNpHmPI+Kc2RZBm3bcp8wuwSIot7QQ0PznoR6wYSK0Xb/AGVLcWwc7Ng3AAAAAElFTkSuQmCC&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;">
                    </label>
                </fieldset>
        
                <p class="blaize-recaptcha-tcs">
                    This site is protected by reCAPTCHA and the Google
                    <a href="https://policies.google.com/privacy">Privacy Policy</a> and
                    <a href="https://policies.google.com/terms">Terms of Service</a> apply.
                </p>
        
                <div class="blaize-validators">
                    <label for="login_pass">
                        Password
                        <input name="password" id="login_pass" type="password" required="" autocomplete="off" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAASCAYAAABSO15qAAAAAXNSR0IArs4c6QAAAUBJREFUOBGVVE2ORUAQLvIS4gwzEysHkHgnkMiEc4zEJXCMNwtWTmDh3UGcYoaFhZUFCzFVnu4wIaiE+vvq6+6qTgthGH6O4/jA7x1OiCAIPwj7CoLgSXDxSjEVzAt9k01CBKdWfsFf/2WNuEwc2YqigKZpK9glAlVVwTTNbQJZlnlCkiTAZnF/mePB2biRdhwHdF2HJEmgaRrwPA+qqoI4jle5/8XkXzrCFoHg+/5ICdpm13UTho7Q9/0WnsfwiL/ouHwHrJgQR8WEwVG+oXpMPaDAkdzvd7AsC8qyhCiKJjiRnCKwbRsMw9hcQ5zv9maSBeu6hjRNYRgGFuKaCNwjkjzPoSiK1d1gDDecQobOBwswzabD/D3Np7AHOIrvNpHmPI+Kc2RZBm3bcp8wuwSIot7QQ0PznoR6wYSK0Xb/AGVLcWwc7Ng3AAAAAElFTkSuQmCC&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;">
                    </label>
        
                    <p class="blaize-error" style="display: none;"></p>
                    <button class="blaize-submit blaize-login-password" type="submit">Login</button>
                </div>
        
                <p class="blaize-success" style="display:none;">
                    A link has been emailed to you - check your inbox.
                </p>
        
                <span class="blaize-to-register">
                    Don't have an account? <a href="#">Click here to sign up</a>
                </span>
                <br>
        
                <span class="blaize-to-reset-password">
                    Forgotten your password? <a href="#">Click here to reset it</a>
                </span>
            </form>
        
            <form class="blaize-form blaize-form-reset-password blaize-theme-default" action="#" method="post">
                <h2 class="blaize-title">Reset your password</h2>
                <fieldset class="blaize-identifiers">
                    <label for="reset_email">
                        Email Address
                        <input name="email_address" id="reset_email" type="email" required="">
                    </label>
                </fieldset>
                <p class="blaize-error" style="display: none;"></p>
                <p class="blaize-recaptcha-tcs">
                    This site is protected by reCAPTCHA and the Google
                    <a href="https://policies.google.com/privacy">Privacy Policy</a> and
                    <a href="https://policies.google.com/terms">Terms of Service</a> apply.
                </p>
                <button class="blaize-submit" type="submit">Reset</button>
                <p class="blaize-success">
                    A link has been emailed to you - check your inbox.
                </p>
                <br>
                <span class="blaize-reset-to-login">
                Remembered your password? <a href="#">Click here to login</a>
                </span>
                <br>
                    <span class="blaize-reset-to-register">
                    Don't have an account? <a href="#">Click here to sign up</a>
                </span>
            </form>
        
            <div id="blaize-recaptcha-badge"></div>
        </section>
    </div>
</div>

<script>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</script>

<script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['interior-south-cariboo-subscription-journey'] = {
    featureLabel: 'Interior South Cariboo Subscription Journey',
    outcomeId: 'transformation/3',
    outcomeLabel: 'WLT Reg Form 1'
  };
</script>
        
        

        <footer>
                    </footer>
        
        <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wltribune.com%2Fnews%2Fchina-eases-anti-covid-measures-following-protests%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=China+eases+anti-COVID+measures+following+protests&amp;url=https%3A%2F%2Fwww.wltribune.com%2Fnews%2Fchina-eases-anti-covid-measures-following-protests%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.wltribune.com%2Fnews%2Fchina-eases-anti-covid-measures-following-protests%2F&title=China+eases+anti-COVID+measures+following+protests" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=China%20eases%20anti-COVID%20measures%20following%20protests&amp;body=https%3A%2F%2Fwww.wltribune.com%2Fnews%2Fchina-eases-anti-covid-measures-following-protests%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.wltribune.com/news/china-eases-anti-covid-measures-following-protests/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>

                <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        <!-- BEGIN: Comments  -->
                          
                            <div id="facebook-comments">
                                <div class="fb-comments" data-href="https://www.wltribune.com/news/china-eases-anti-covid-measures-following-protests/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                            </div>
                <!-- END: Comments -->
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-recirc"><div class="small-12 module-most-read columns"><div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-198191" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.wltribune.com/news/highway-97-traffic-stops-lead-to-money-seizures-near-williams-lake-100-mile-house/">Highway 97 traffic stops lead to money seizures near Williams Lake, 100 Mile House</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-198222" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.wltribune.com/news/council-hears-request-for-mobile-overdose-prevention-site-in-williams-lake/">Council hears request for mobile overdose prevention site in Williams Lake</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-198177" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.wltribune.com/trending-now/resort-featuring-canadas-largest-natural-hot-springs-pool-here-in-b-c-up-for-sale/">Resort featuring Canada&#8217;s largest natural hot springs pool &#8211; here in B.C. &#8211; up for sale</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-198226" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.wltribune.com/entertainment/esketemc-actor-living-his-dream-working-in-film-and-television/">Esk&#8217;etemc actor living his dream working in film and television</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-198206" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.wltribune.com/news/environment-canada-warns-of-heavy-snow-in-eastern-central-b-c/">Environment Canada warns of heavy snow in eastern, central B.C.</a></h5>
					</div>
	
	
</div>
            </li>
                </ul>
    </div>
</div></div></div><div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.wltribune.com/news/environmental-alliance-takes-to-b-c-legislature-to-call-for-end-to-fracking/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Environmental alliance calls for end to fracking as Eby swears in new cabinet</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.wltribune.com/news/vehicle-fire-closes-highway-97-south-of-100-mile-house/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>UPDATE: No injuries in vehicle fire on Highway 97</h6>
                </span>
            </a>
            </div>
</div><!-- AD SPOT -->
<div class="row module ad">
    <div class="large-12 columns ad text-center">
        <div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-15" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-15');gptRefreshSlots.push(15); });
</script>
</div></div>
    </div>
</div>

<div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.wltribune.com/news/">Just Posted</a></h3>
        

        <div class="row module-recirc">
            <div class="small-12 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-4"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/council-hears-request-for-mobile-overdose-prevention-site-in-williams-lake/"><img src="https://bpwlt.wpenginepowered.com/wp-content/uploads/2022/12/31236212_web1_221208-WLT-city-council-overdose-city_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Charlene Belleau (centre) speaks of the need for overdose prevention sites in Williams Lake to council Dec. 6. (City of Williams Lake image)" loading="lazy" srcset="https://bpwlt.wpenginepowered.com/wp-content/uploads/2022/12/31236212_web1_221208-WLT-city-council-overdose-city_1.jpg 1200w, https://bpwlt.wpenginepowered.com/wp-content/uploads/2022/12/31236212_web1_221208-WLT-city-council-overdose-city_1-300x200.jpg 300w, https://bpwlt.wpenginepowered.com/wp-content/uploads/2022/12/31236212_web1_221208-WLT-city-council-overdose-city_1-1024x683.jpg 1024w, https://bpwlt.wpenginepowered.com/wp-content/uploads/2022/12/31236212_web1_221208-WLT-city-council-overdose-city_1-768x512.jpg 768w, https://bpwlt.wpenginepowered.com/wp-content/uploads/2022/12/31236212_web1_221208-WLT-city-council-overdose-city_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/council-hears-request-for-mobile-overdose-prevention-site-in-williams-lake/"><h5 class="active">Council hears request for mobile overdose prevention site in Williams Lake</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/entertainment/esketemc-actor-living-his-dream-working-in-film-and-television/"><img src="https://bpwlt.wpenginepowered.com/wp-content/uploads/2022/12/31155537_web1_221201-WLT-William-Belleau_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Anthony Hopkins, left, worked on a scene which included William Belleau, during filming of Killers of the Flower Moon in Vernon, B.C. The young actor has another project, The English, now streaming on Prime. (Photo submitted)" loading="lazy" srcset="https://bpwlt.wpenginepowered.com/wp-content/uploads/2022/12/31155537_web1_221201-WLT-William-Belleau_1.jpg 1200w, https://bpwlt.wpenginepowered.com/wp-content/uploads/2022/12/31155537_web1_221201-WLT-William-Belleau_1-300x200.jpg 300w, https://bpwlt.wpenginepowered.com/wp-content/uploads/2022/12/31155537_web1_221201-WLT-William-Belleau_1-1024x683.jpg 1024w, https://bpwlt.wpenginepowered.com/wp-content/uploads/2022/12/31155537_web1_221201-WLT-William-Belleau_1-768x512.jpg 768w, https://bpwlt.wpenginepowered.com/wp-content/uploads/2022/12/31155537_web1_221201-WLT-William-Belleau_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/entertainment/esketemc-actor-living-his-dream-working-in-film-and-television/"><h5 class="active">Esk&#8217;etemc actor living his dream working in film and television</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/top-doctor-urges-northerners-to-get-their-flu-shots/"><img src="https://bpwlt.wpenginepowered.com/wp-content/uploads/2022/12/31227539_web1_221215-TST-child.getting.flu.shot.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Northern residents are being urged to get their flu shots. There&#146;s an emphasis on children under the age of five. (Marisca Bakker photo)" loading="lazy" srcset="https://bpwlt.wpenginepowered.com/wp-content/uploads/2022/12/31227539_web1_221215-TST-child.getting.flu.shot.jpg 1280w, https://bpwlt.wpenginepowered.com/wp-content/uploads/2022/12/31227539_web1_221215-TST-child.getting.flu.shot-300x225.jpg 300w, https://bpwlt.wpenginepowered.com/wp-content/uploads/2022/12/31227539_web1_221215-TST-child.getting.flu.shot-1024x768.jpg 1024w, https://bpwlt.wpenginepowered.com/wp-content/uploads/2022/12/31227539_web1_221215-TST-child.getting.flu.shot-768x576.jpg 768w, https://bpwlt.wpenginepowered.com/wp-content/uploads/2022/12/31227539_web1_221215-TST-child.getting.flu.shot-640x480.jpg 640w, https://bpwlt.wpenginepowered.com/wp-content/uploads/2022/12/31227539_web1_221215-TST-child.getting.flu.shot-1200x900.jpg 1200w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/top-doctor-urges-northerners-to-get-their-flu-shots/"><h5 class="active">Top doctor urges northerners to get their flu shots</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/tickets-issued-for-distracted-driving-in-100-mile-house/"><img src="https://bpwlt.wpenginepowered.com/wp-content/uploads/2022/12/31231713_web1_221208-OMH-RCMP-Intersection-Enforcement_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The intersection of Highway 97 and First Street in 100 Mile House. (BC Highway Patrol photo)" loading="lazy" srcset="https://bpwlt.wpenginepowered.com/wp-content/uploads/2022/12/31231713_web1_221208-OMH-RCMP-Intersection-Enforcement_1.jpg 1200w, https://bpwlt.wpenginepowered.com/wp-content/uploads/2022/12/31231713_web1_221208-OMH-RCMP-Intersection-Enforcement_1-300x225.jpg 300w, https://bpwlt.wpenginepowered.com/wp-content/uploads/2022/12/31231713_web1_221208-OMH-RCMP-Intersection-Enforcement_1-1024x768.jpg 1024w, https://bpwlt.wpenginepowered.com/wp-content/uploads/2022/12/31231713_web1_221208-OMH-RCMP-Intersection-Enforcement_1-768x576.jpg 768w, https://bpwlt.wpenginepowered.com/wp-content/uploads/2022/12/31231713_web1_221208-OMH-RCMP-Intersection-Enforcement_1-640x480.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.wltribune.com/news/tickets-issued-for-distracted-driving-in-100-mile-house/"><h5 class="active">Tickets issued for distracted driving in 100 Mile House</h5></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <!-- <div class="small-12 large-4 module-most-read columns"> -->
                            <!-- </div> -->
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<div class="row">
	<div class="small-12 columns">

        <!--//*** Ad Unit 71 ***//-->
        <div class='row module ad'>
            <div class='small-12 columns ad text-center'>
                <div class='code-block code-block-71' style='margin: 8px 0; clear: both;'>
<!-- On article pages above Taboola in footer (not sidebar Taboola) -->
<div id="div-gpt-71" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-71');gptRefreshSlots.push(71); });
</script>
</div></div>
            
            
            </div>
        </div>

        <!--//*** Taboola article code ***//-->
		
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            

        
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-4" href="https://www.wltribune.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 507.89 42.55"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M8,13.33H1.51V7H21.86v6.32H15.42V47.94H8Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M24,7h7.47V23.45h4.71V7h7.47V47.94H36.18V30.58H31.47V47.94H24Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M48.78,7h16.9v6.32H56.25V23.79h7v6.67h-7V41.62h9.83v6.32H48.78Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M78.56,7h6.78L88,31h.11L91.67,7h6.73l3.28,24h.11l2.93-24h5.35l-5.35,40.94H97.93L94.37,22h-.11L90.58,47.94H84Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M112.71,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M125,7h7.47V41.62H142v6.32H125Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M145.54,7H153V41.62h9.54v6.32h-17Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M165.78,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M181.77,7h10.81l5.06,40.94h-7.19l-1.09-9.08h-6l-1,9.08H176Zm4.77,6.32h-.12l-2.36,19.55h4.66Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M200.4,7h9.95l3.33,21h.11L217.3,7H227V47.94h-6.67v-30h-.12l-5.06,30H211l-5-30h-.11v30H200.4Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M237,36.1c0,2.3,0,6.32,3.22,6.32,2.47,0,3.33-2.3,3.33-4,0-7.3-13.57-9-13.57-21.1,0-6.15,3.33-11.15,9.66-11.15,6.73,0,9.31,5.12,9.49,12.48h-6.67c0-2.3,0-6.15-3-6.15-1.78,0-2.82,1.5-2.82,3.74,0,7,13.57,9.31,13.57,21.22,0,6.27-3.56,11.27-10.29,11.27-8,0-9.6-7-9.6-12.65Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M264.85,7h7.47V41.62h9.54v6.32h-17Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M289.06,7h10.81l5.06,40.94h-7.19l-1.09-9.08h-6l-1,9.08h-6.27Zm4.77,6.32h-.11l-2.36,19.55H296Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M308,7h7.47V24.14h.12L321.78,7h6.67l-5.58,13.74,6.73,27.2h-7.19L318.27,29.6h-.11L315.45,36v11.9H308Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M332.76,7h16.9v6.32h-9.43V23.79h7v6.67h-7V41.62h9.83v6.32H332.76Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M368.18,13.33h-6.44V7h20.35v6.32h-6.44V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M384.22,7h8.39c7.13,0,11.84,3,11.84,11.61,0,3.45-1,8-4.37,10l4.43,19.32H397l-3.51-17.59H391.7V47.94h-7.47Zm7.47,17.36h1.5c2.76,0,3.79-2.76,3.79-5.69,0-4.43-1.61-5.69-4.14-5.69H391.7Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M407.62,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M419.93,7h9.2c4.6,0,10.12,2.53,10.12,10.35,0,4.6-2.07,8.16-6.67,9.14v.12c5.12,1.21,7.47,4.77,7.47,9.95,0,7.47-5.06,11.38-10.58,11.38h-9.54Zm7.47,16.79c3.74,0,4.71-1.73,4.71-5.4,0-4.66-1-5.46-4.71-5.4Zm0,18.17c4.48,0,5.17-1.78,5.17-6,0-3.74-.92-5.86-5.17-5.81Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M443.33,7h7.47V38.68c0,1.84.4,3.74,2.59,3.74s2.76-1.78,2.76-3.74V7h6.32v30.7c0,8-3.56,11-9.54,11-5.75,0-9.6-3-9.6-11Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M467,7h7.3l6.84,21.62h.11V7h6V47.94h-5.81l-8-24.78h-.11V47.94H467Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M492.09,7H509v6.32h-9.43V23.79h7v6.67h-7V41.62h9.83v6.32H492.09Z" transform="translate(-1.51 -6.2)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/WLTribune/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/WLTribune" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/wltribune/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://bpwlt.wpenginepowered.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Williams Lake Tribune</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.quesnelobserver.com">Quesnel Cariboo Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.100milefreepress.net/">100 Mile House Free Press</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ashcroftcachecreekjournal.com/">Ashcroft-Cache Creek Journal</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.clearwatertimes.com/">Clearwater North Thompson Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.barrierestarjournal.com/">Barriere Star Journal</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.coastmountainnews.com/">Coast Mountain News</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://bpwlt.wpenginepowered.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.wltribune.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.wltribune.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.wltribune.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.wltribune.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.wltribune.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.wltribune.com/local-news/">Williams Lake News</a></li><li class="menu-item"><a target="_blank" href="https://www.wltribune.com/weather/">Williams Lake Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Williams Lake Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2022, <a href="#"></a>Williams Lake Tribune and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7142546279?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7142546279?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->
            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7143720378?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7143720378?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->  
    <!-- Start Catfish ad -->
    <div style="position:fixed;bottom:0px;width:100%;background:white;">
      <div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
    </div>
    <!-- End Catfish ad -->

    <script type='text/javascript'>

      function initialAdsLoad() {
        // destroys slots that are not loaded on the page
        for (i = 0; i < gptAdSlots.length; i++) { 
          if(gptRefreshSlots.indexOf(i) == -1){                
            googletag.destroySlots([gptAdSlots[i]]);
          }
        }

        googletag.pubads().refresh(gptAdSlots);
      }
      
      // // refresh ad slots every 1m15s
      // function refreshAds() {
      //   var nonRefreshSlots = [0, 1, 24]; // these ad units take multiple sizes, remove them from refresh ads list to avoid CLS
      //   nonRefreshSlots.forEach( i => { delete gptAdSlots[i] }); // remove ad slots from array without reindexing
      //   setInterval(function(){
      //     googletag.pubads().refresh(gptAdSlots);
      //   }, 75000);
      // }

      function requestGPTAds() {
        googletag.cmd.push(function() {
          initialAdsLoad();
          refreshAds();
        })
      }

      requestGPTAds();    </script>
  
  
<!-- Start Magnite Outstream Tags -->
<script src="https://static.freeskreen.com/ba/110/freeskreen.min.js"></script>
<!-- End Magnite Outstream Tags -->


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0' id='jw-player-js'></script>
<script type='text/javascript' src='https://bpwlt.wpenginepowered.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1' id='featherlight-js'></script>
<script type='text/javascript' id='foundation-js-extra'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bpwlt.wpenginepowered.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2076812611' id='foundation-js'></script>
<script type='text/javascript' src='https://bpwlt.wpenginepowered.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3' id='what-input-js'></script>
<script type='text/javascript' src='https://bpwlt.wpenginepowered.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2076812611' id='frame_resize-js'></script>
<script type='text/javascript' src='https://bpwlt.wpenginepowered.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0' id='slick-slider-js'></script>


            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96617003","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":455,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script><script type="text/javascript">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</script>
<script type="text/javascript">
  window.Zephr = window.Zephr || {};
  window.Zephr.includeOutcomes = false;
  window.Zephr.outcomesAsEvents = false;
  window.Zephr.groupFields = false;
</script><script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (!(dataLayerFieldName in window)) window[dataLayerFieldName] = [];

                    var pageView = response[dataLayerFieldName];
                    var events = [];

                    if (window.Zephr && window.Zephr.includeOutcomes && window.Zephr.outcomes) {
                        pageView.zephrOutcomes = window.Zephr.outcomes;

                        if (window.Zephr.outcomesAsEvents) {
                            Object.keys(window.Zephr.outcomes || []).forEach(function(outcomeKey) {
                                var outcomeEvent = {
                                    event: "zephr-outcome-" + outcomeKey,
                                    featureId: outcomeKey,
                                    featureLabel: window.Zephr.outcomes[outcomeKey].featureLabel,
                                    outcomeId: window.Zephr.outcomes[outcomeKey].outcomeId,
                                    outcomeLabel: window.Zephr.outcomes[outcomeKey].outcomeLabel,
                                };
                                events.push(outcomeEvent);
                            });
                        }
                    }
                    if (window.Zephr && window.Zephr.accessDetails) {
                        Object.keys((window.Zephr.accessDetails.trials || {})).forEach(function(trialId){
                            var trial = window.Zephr.accessDetails.trials[trialId]
                            if(trial.reportInDataLayer){
                                var usedCredits = trial.totalCredits - trial.remainingCredits
                                if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                                var target = window.Zephr.groupFields ? pageView.zephrTrials : pageView
                                if (trial.dataLayerCreditsUsedKey) {
                                   target[trial.dataLayerCreditsUsedKey] = usedCredits;
                                }
                                if (trial.dataLayerCreditsRemainingKey) {
                                   target[trial.dataLayerCreditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                        });
                        (window.Zephr.accessDetails.trialTrackingDetails || []).forEach(function(details) {
                            var type = details.entitlementType === 'credits' ? 'credits' : 'meters';
                            var trial = (window.Zephr.accessDetails[type] || {})[details.entitlementId];
                            if (!trial) return;
                            if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                            if (details.creditsRemainingKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsRemainingKey] = trial.remainingCredits;
                                } else {
                                    pageView[details.creditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                            if (details.creditsUsedKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                } else {
                                    pageView[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                }
                            }
                        });
                    }
                    if (Object.keys(pageView).length) {
                        pageView.event = "zephr-pageview";
                        events.unshift(pageView);
                    }
                    if (!events.length) continue;

                    events.forEach(function(event) {
                        window[dataLayerFieldName].push(event);
                    });
                }
                var readyEvent = document.createEvent('Event');
                readyEvent.initEvent('zephr.dataLayerReady', true, true);
                document.dispatchEvent(readyEvent);
            }
        }
    }
    xhr.send({});
})();

</script></body>
</html>