
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="9040452" />
        <link rel="icon" href="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Silver Creek reacts after remains found, man arrested - Williams Lake Tribune</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040452_web1_SA-Sagmoen-T-cropped-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.wltribune.com/news/silver-creek-reacts-after-remains-found-man-arrested/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Silver Creek reacts after remains found, man arrested - Williams Lake Tribune" />
<meta property="og:description" content="Neighbours of property where remains were found say man arrested was sweet and polite" />
<meta property="og:url" content="http://www.wltribune.com/news/silver-creek-reacts-after-remains-found-man-arrested/" />
<meta property="og:site_name" content="Williams Lake Tribune" />
<meta property="article:section" content="Home2" />
<meta property="article:published_time" content="2017-10-22T12:10:00-07:00" />
<meta property="article:modified_time" content="2017-10-22T12:24:40-07:00" />
<meta property="og:updated_time" content="2017-10-22T12:24:40-07:00" />
<meta property="fb:app_id" content="270818936293320" />
<meta property="og:image" content="http://www.wltribune.com/wp-content/uploads/2017/10/9040452_web1_SA-Sagmoen-T-cropped.jpg" />
<meta property="og:image:width" content="738" />
<meta property="og:image:height" content="492" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				Neighbours of property where remains were found say man arrested was sweet and polite 
			" />
<meta name="twitter:title" content="Silver Creek reacts after remains found, man arrested - Williams Lake Tribune" />
<meta name="twitter:image" content="http://www.wltribune.com/wp-content/uploads/2017/10/9040452_web1_SA-Sagmoen-T-cropped.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.wltribune.com\/","name":"Williams Lake Tribune","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.wltribune.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='http://www.wltribune.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.wltribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wltribune.com%2Fnews%2Fsilver-creek-reacts-after-remains-found-man-arrested%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wltribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wltribune.com%2Fnews%2Fsilver-creek-reacts-after-remains-found-man-arrested%2F&#038;format=xml" />
<!-- Start Google Analytics Tags -->
					<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17101304-17', 'auto');
  ga('send', 'pageview');
  ga('create', 'UA-17099191-5', 'auto', 'bcRegionTracker'); //regional GA account
  ga('bcRegionTracker.send', 'pageview');
  ga('create', 'UA-17099191-1', 'auto', 'bcRollupTracker'); //All Canada
  ga('bcRollupTracker.send', 'pageview');
</script>	
		<!-- End Google Analytics Tags --><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.wltribune.com\/news\/silver-creek-reacts-after-remains-found-man-arrested\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.wltribune.com\/news\/silver-creek-reacts-after-remains-found-man-arrested\/"},"headline":"Silver Creek reacts after remains found, man arrested","datePublished":"2017-10-22T12:10:00+00:00","dateModified":"2017-10-22T12:24:40+00:00","thumbnailUrl":"http:\/\/www.wltribune.com\/wp-content\/uploads\/2017\/10\/9040452_web1_SA-Sagmoen-T-cropped.jpg","image":{"@type":"ImageObject","url":"http:\/\/www.wltribune.com\/wp-content\/uploads\/2017\/10\/9040452_web1_SA-Sagmoen-T-cropped.jpg","width":738,"height":492},"author":{"@type":"Person","name":"Tracy Hughes"},"publisher":{"@type":"Organization","name":"Williams Lake Tribune","logo":{"@type":"ImageObject","url":"http:\/\/www.wltribune.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/wlt-logo.png","width":509,"height":43}},"contentLocation":{"@type":"Place","name":"Williams lake, B.C. , Canada"},"dateline":"Williams lake, B.C. , Canada","description":"\n\t\t\t\t&lt;p&gt;Neighbours of property where remains were found say man arrested was sweet and polite &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V2G 1Y8","pub_code":"WLT","secondstreet_contest_feed":"http:\/\/bcnorth.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=TCST"};

</script>

    </head>
    <body class="post-template-default single single-post postid-47888 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <div  class="small-12 columns" data-sticky-container >
            <div id="sticky-menu-bar-container" class="top-bar sticky row collapse" data-sticky data-options="stickTo:top; " data-margin-top="0" style="">
                <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-1 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='http://www.wltribune.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.wltribune.com/">Home</a></li>
<li id="menu-item-47761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47761"><a href="http://www.wltribune.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="http://www.wltribune.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.wltribune.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.wltribune.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.wltribune.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.wltribune.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://www.wltribune.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.wltribune.com/./local-sports/">Local</a></li>
	<li id="menu-item-25845" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25845"><a href="http://www.wltribune.com/tag/williams-lake-stampeders/">Williams Lake Stampeders</a></li>
	<li id="menu-item-25843" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25843"><a href="http://www.wltribune.com/tag/cihl/">Central Interior Hockey League</a></li>
	<li id="menu-item-25844" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25844"><a href="http://www.wltribune.com/tag/wlmha/">Williams Lake Minor Hockey Association</a></li>
	<li id="menu-item-25846" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25846"><a href="http://www.wltribune.com/tag/wlysa/">Williams Lake Youth Soccer Association</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.wltribune.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.wltribune.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.wltribune.com/./buzz/">Buzz</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://www.wltribune.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://www.wltribune.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.wltribune.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="http://www.wltribune.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.wltribune.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.wltribune.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="http://www.wltribune.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.wltribune.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.wltribune.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.wltribune.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.wltribune.com/./community/">Local</a></li>
	<li id="menu-item-25864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25864"><a href="/e-editions/?iid=i20170224110256618&#038;pid=p20120309121148491">2017 Guide to Williams Lake and Area</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.wltribune.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.wltribune.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="http://www.wltribune.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.wltribune.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.wltribune.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.wltribune.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.wltribune.com/./letters/">Letters</a></li>
	<li id="menu-item-47009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47009"><a href="http://www.wltribune.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.wltribune.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.wltribune.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.wltribune.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.wltribune.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.wltribune.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://www.wltribune.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-25851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25851"><a href="/e-editions/?iid=i20170127034641179&#038;pid=p20120309121148491">The City of Williams Lake Map</a></li>
	<li id="menu-item-25855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25855"><a href="/e-editions/?iid=i20170303020834229&#038;pid=p20120309121148491">Minor Hockey Showcase</a></li>
	<li id="menu-item-25862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25862"><a href="/e-editions/?iid=i2016102101470628&#038;pid=p20120309121148491">Youth Excellence</a></li>
	<li id="menu-item-25863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25863"><a href="/e-editions/?iid=i20160623102930787&#038;pid=p20120309121148491">Casual Country</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="http://www.wltribune.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.wltribune.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.wltribune.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-22892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22892"><a href="http://www.wltribune.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.wltribune.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.wltribune.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.wltribune.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.wltribune.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.wltribune.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.wltribune.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.wltribune.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.wltribune.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
									<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="http://www.wltribune.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="http://www.wltribune.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="http://www.wltribune.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.wltribune.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="http://www.wltribune.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="http://www.wltribune.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-280"><a href="/e-editions">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="http://www.wltribune.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.wltribune.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-46260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46260"><a href="http://www.wltribune.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.wltribune.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="http://www.wltribune.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.wltribune.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="http://www.wltribune.com/./marketplace/">Impress</a></li>
	<li id="menu-item-22901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22901"><a href="http://www.wltribune.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.wltribune.com/contests/">CONTESTS</a></li>

                                    <li>
                                        <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
										    <a href="http://www.wltribune.com/submit">
                                                <img src="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                            </a>
                                        </span>    
									</li>
								</ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    <!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
                        <!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
                        -->
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                    <!-- </ul> -->
                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    <!-- <div id="div_search" style="float-right"> -->
                        <!--<form name="searchForm" action="">
                            <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                            <input name="ie" value="UTF-8" type="hidden">
                        -->
                            <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
                             in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
                             display properly. This template is used by several other templates -->
                         <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                            <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
                        </form>
                        -->


                    <form name="searchForm" action="http://www.wltribune.com/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
                                      
                                       <!-- 
                                      <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                                    -->
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    <!--
                                      <input style="" value="Search" type="submit">
                                         -->
                                    </div>

                                </div>

                            </div>

                        </div>

                          
                    </form>
                        
                    <!-- </div> -->
                <!-- **************** -->
                </article>
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
                
                

            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/WLTribune/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/WLTribune" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>-->
</ul></div>
		</article>            <article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-1" href="http://www.wltribune.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 507.89 42.55"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M8,13.33H1.51V7H21.86v6.32H15.42V47.94H8Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M24,7h7.47V23.45h4.71V7h7.47V47.94H36.18V30.58H31.47V47.94H24Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M48.78,7h16.9v6.32H56.25V23.79h7v6.67h-7V41.62h9.83v6.32H48.78Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M78.56,7h6.78L88,31h.11L91.67,7h6.73l3.28,24h.11l2.93-24h5.35l-5.35,40.94H97.93L94.37,22h-.11L90.58,47.94H84Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M112.71,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M125,7h7.47V41.62H142v6.32H125Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M145.54,7H153V41.62h9.54v6.32h-17Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M165.78,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M181.77,7h10.81l5.06,40.94h-7.19l-1.09-9.08h-6l-1,9.08H176Zm4.77,6.32h-.12l-2.36,19.55h4.66Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M200.4,7h9.95l3.33,21h.11L217.3,7H227V47.94h-6.67v-30h-.12l-5.06,30H211l-5-30h-.11v30H200.4Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M237,36.1c0,2.3,0,6.32,3.22,6.32,2.47,0,3.33-2.3,3.33-4,0-7.3-13.57-9-13.57-21.1,0-6.15,3.33-11.15,9.66-11.15,6.73,0,9.31,5.12,9.49,12.48h-6.67c0-2.3,0-6.15-3-6.15-1.78,0-2.82,1.5-2.82,3.74,0,7,13.57,9.31,13.57,21.22,0,6.27-3.56,11.27-10.29,11.27-8,0-9.6-7-9.6-12.65Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M264.85,7h7.47V41.62h9.54v6.32h-17Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M289.06,7h10.81l5.06,40.94h-7.19l-1.09-9.08h-6l-1,9.08h-6.27Zm4.77,6.32h-.11l-2.36,19.55H296Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M308,7h7.47V24.14h.12L321.78,7h6.67l-5.58,13.74,6.73,27.2h-7.19L318.27,29.6h-.11L315.45,36v11.9H308Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M332.76,7h16.9v6.32h-9.43V23.79h7v6.67h-7V41.62h9.83v6.32H332.76Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M368.18,13.33h-6.44V7h20.35v6.32h-6.44V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M384.22,7h8.39c7.13,0,11.84,3,11.84,11.61,0,3.45-1,8-4.37,10l4.43,19.32H397l-3.51-17.59H391.7V47.94h-7.47Zm7.47,17.36h1.5c2.76,0,3.79-2.76,3.79-5.69,0-4.43-1.61-5.69-4.14-5.69H391.7Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M407.62,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M419.93,7h9.2c4.6,0,10.12,2.53,10.12,10.35,0,4.6-2.07,8.16-6.67,9.14v.12c5.12,1.21,7.47,4.77,7.47,9.95,0,7.47-5.06,11.38-10.58,11.38h-9.54Zm7.47,16.79c3.74,0,4.71-1.73,4.71-5.4,0-4.66-1-5.46-4.71-5.4Zm0,18.17c4.48,0,5.17-1.78,5.17-6,0-3.74-.92-5.86-5.17-5.81Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M443.33,7h7.47V38.68c0,1.84.4,3.74,2.59,3.74s2.76-1.78,2.76-3.74V7h6.32v30.7c0,8-3.56,11-9.54,11-5.75,0-9.6-3-9.6-11Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M467,7h7.3l6.84,21.62h.11V7h6V47.94h-5.81l-8-24.78h-.11V47.94H467Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M492.09,7H509v6.32h-9.43V23.79h7v6.67h-7V41.62h9.83v6.32H492.09Z" transform="translate(-1.51 -6.2)"/></svg></a></div>
		</article>            <!--  -->
            <article id="text-33" class="small-4 medium-3 columns">
                <div id="weatherContainer" class="textwidget"></div>
            </article>
        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='http://www.wltribune.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.wltribune.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47761"><a href="http://www.wltribune.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="http://www.wltribune.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.wltribune.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.wltribune.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.wltribune.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.wltribune.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://www.wltribune.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.wltribune.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25845"><a href="http://www.wltribune.com/tag/williams-lake-stampeders/">Williams Lake Stampeders</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25843"><a href="http://www.wltribune.com/tag/cihl/">Central Interior Hockey League</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25844"><a href="http://www.wltribune.com/tag/wlmha/">Williams Lake Minor Hockey Association</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25846"><a href="http://www.wltribune.com/tag/wlysa/">Williams Lake Youth Soccer Association</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.wltribune.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.wltribune.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.wltribune.com/./buzz/">Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://www.wltribune.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://www.wltribune.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.wltribune.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="http://www.wltribune.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.wltribune.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.wltribune.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="http://www.wltribune.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.wltribune.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.wltribune.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.wltribune.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.wltribune.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25864"><a href="/e-editions/?iid=i20170224110256618&#038;pid=p20120309121148491">2017 Guide to Williams Lake and Area</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.wltribune.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.wltribune.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="http://www.wltribune.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.wltribune.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.wltribune.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.wltribune.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.wltribune.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47009"><a href="http://www.wltribune.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.wltribune.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.wltribune.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.wltribune.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.wltribune.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.wltribune.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://www.wltribune.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25851"><a href="/e-editions/?iid=i20170127034641179&#038;pid=p20120309121148491">The City of Williams Lake Map</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25855"><a href="/e-editions/?iid=i20170303020834229&#038;pid=p20120309121148491">Minor Hockey Showcase</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25862"><a href="/e-editions/?iid=i2016102101470628&#038;pid=p20120309121148491">Youth Excellence</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25863"><a href="/e-editions/?iid=i20160623102930787&#038;pid=p20120309121148491">Casual Country</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="http://www.wltribune.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.wltribune.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.wltribune.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22892"><a href="http://www.wltribune.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.wltribune.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.wltribune.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.wltribune.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.wltribune.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.wltribune.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.wltribune.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.wltribune.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.wltribune.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-16' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 3 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-47888 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news" id="post-47888">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="738" height="492" src="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040452_web1_SA-Sagmoen-cropped.jpg" class="attachment-full size-full" alt="" srcset="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040452_web1_SA-Sagmoen-cropped.jpg 738w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040452_web1_SA-Sagmoen-cropped-300x200.jpg 300w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040452_web1_SA-Sagmoen-cropped-640x427.jpg 640w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040452_web1_SA-Sagmoen-cropped-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 738px" /><p>An image of Curtis Sagmoen when he was helping out as pat of flooding efforts in Silver Creek this spring. -Salmon Arm Observer file photo</p></div>
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">Silver Creek reacts after remains found, man arrested</h2>
            <p class="lead">Neighbours of property where remains were found say man arrested was sweet and polite
</p>
            <ul class="author-meta"><li><a class="byline" href="http://www.wltribune.com/author/tracy-hughes/" rel="author" class="fn">Tracy Hughes</a></li><li>Oct. 22, 2017 12:10 p.m.</li><li><a class="byline" href="http://www.wltribune.com/news/">News</a></li></ul>            <ul class="social story top">
    <li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.wltribune.com%2Fnews%2Fsilver-creek-reacts-after-remains-found-man-arrested%2F" class="social fa fa-facebook-f"></a></span></li>
    <li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Silver+Creek+reacts+after+remains+found%2C+man+arrested+-+http%3A%2F%2Fwww.wltribune.com%2Fnews%2Fsilver-creek-reacts-after-remains-found-man-arrested%2F" class="social fa fa-twitter"></a></span></li>
    <li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.wltribune.com%2Fnews%2Fsilver-creek-reacts-after-remains-found-man-arrested%2F&title=Silver+Creek+reacts+after+remains+found%2C+man+arrested" class="social fa fa-reddit-alien"></a></span></li>
    <li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips"><a href="http://www.wltribune.com/submit" ><img src="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/submit.png"></a></span></li>
    <li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Silver%20Creek%20reacts%20after%20remains%20found%2C%20man%20arrested&ampsubject=Silver%20Creek%20reacts%20after%20remains%20found%2C%20man%20arrested&amp;body=http%3A%2F%2Fwww.wltribune.com%2Fnews%2Fsilver-creek-reacts-after-remains-found-man-arrested%2F" class="social fa fa-envelope-o"></a></span></li>
    <li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
    <li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
    <li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 1 additional image"><a href="http://www.wltribune.com/news/silver-creek-reacts-after-remains-found-man-arrested/#gallery" class="social fa fa-picture-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>The communities of Silver Creek and the Shuswap are reeling with the news of the extensive search taking place at the Salmon River Road property and the news of the discovery of human remains on that site.</p>
<p><ins><em><strong>Related: <a href="http://www.saobserver.net/news/human-remains-found-at-silver-creek-property/" target="_blank">Human remains found at Silver Creek property</a></strong></em></ins></p>
<p>One neighbour, who asked not to be identified, called the situation a bad dream.</p>
<p>&ldquo;It&rsquo;s like some TV crime show, except it&rsquo;s happening right down the road. It&rsquo;s pretty scary to think of what might have been taking place almost right under your nose.&rdquo;</p>
<p>Police note there is one man in custody, Curtis Wayne Sagmoen, however, no specific criminal charges have been laid against Sagmoen in relation to the search of the property at this time.</p>
<p>According to court documents, Curtis Wayne Sagmoen is currently in custody and charged with the following: disguising face with the intent to commit offence, intentionally discharging a firearm while reckless, uttering threats, careless use or storage of a firearm, possessing a weapon for dangerous purpose and possession of controlled substance.</p>
<p>The majority of charges against Sagmoen, who was born in 1980, stem from an incident in Falkland on Aug. 27.</p>
<p>His first court appearance was on Oct. 17 at the Vernon law courts.</p>
<p><ins><em><strong>Related: <a href="http://www.saobserver.net/news/man-in-custody-linked-to-silver-creek-property-searched-by-police/" target="_blank">Man in custody linked to Silver Creek property search</a></strong></em></ins></p>
<p>Sagmoen&rsquo;s address is listed in the phone book as 2290 Salmon River Road. RCMP began a search of that property on Thursday, Oct. 19.</p>
<p><video name="bp_video" id="bp_video" width="100%" controls poster="http://blackpress.tv/videos/thumbs/20171020000304-1299.jpg"><source src="http://streaming-colo.blackpress.ca:5080/live/streams/transcoded_vods/20171020000304-1299.mp4.mp4" type="video/mp4"></video></p>
<p>The <em>Observer</em> has learned Curtis was living with his parents, Wayne and Evelyn Sagmoen, on a semi-permanent basis.</p>
<p>Neighbours of the property indicate Curtis was known to leave for work in either Northern Alberta or B.C. for periods of time and then return to the home and help with farm work.</p>
<p>Both the father and son share the same name, with the father commonly known as Wayne and the son going by Curtis.</p>
<p>A neighbour who also notes her family was friends with the Sagmoen family, including Curtis, says they are in complete shock at what is happening at the property and the confirmation of human remains being found on site.</p>
<p>&ldquo;I guess there is a lot we don&rsquo;t know, that&rsquo;s important to remember, but it is like a bad dream,&rdquo; said the neighbour, who asked not to be identified. &ldquo;They were just the sweetest people, all of them. My kids loved to go over there and see their horses, we&rsquo;d pick apples, we&rsquo;d help them out from time to time, like neighbours do. We helped clean horse stalls, that kind of thing. There were times when her husband and son would be away working at the camps or something, and so we&rsquo;d give her a hand.&rdquo;</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>The neighbour says the family farm, which is about 27 acres in size, was a source of revenue for the family, with some horses, cattle, chickens and even a couple of buffalo. The <em>Observer</em> has learned RCMP have brought in outside contractors to care for the animals as none of the residents are being permitted to live on the property at this time.</p>
<p>&ldquo;They were kind of private, but we got to know them over the years,&rdquo; says the neighbour, who said they met the family after a Silver Creek community New Year&rsquo;s party about five or six years ago. &ldquo;They were hardworking and would help you out if you needed something &#8211; Curtis too.&rdquo;</p>
<p>The neighbour describes Curtis as &ldquo;a bit rough,&rdquo; skinny with light brown hair, blue eyes and approximately 5-foot-seven in height.</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<p>&ldquo;He had no teeth, and he was not always the best-kept guy, dirty clothes and kind of messy. But he was always polite and sweet, smiling and would always say hello.&rdquo;</p>
<p>She says Curtis never showed serious signs he was a drug addict or acted in strange or threatening ways.</p>
<p>&ldquo;I never would have let my kids around him, if that was the case. He didn&rsquo;t give that impression at all. He was rough looking, that&rsquo;s all,&rdquo; says the neighbour. &ldquo;I always thought he was a real nice guy and they were a really nice family.&rdquo;</p>
<p>&ldquo;When I first saw the cops, I thought, maybe drugs, but I never, never thought of anything like what is going on there today.&rdquo;</p>
<p>On Oct. 13, Vernon RCMP reported they were investigating an Okanagan man in relation to an alleged incident involving threats made to a woman. Police said they initially responded to the incident on Aug. 28.</p>
<p><ins><em><strong><a href="http://www.saobserver.net/news/alleged-threats-under-investigation/" target="_blank">RELATED: Alleged threats under investigation </a> </strong></em></ins></p>
<p>Police said the victim reported that upon arriving at an agreed upon location, the male suspect had allegedly produced a firearm and threatened her.</p>
<p>The victim was able to flee the scene unharmed. Subsequently, investigators arrested a 36-year-old man who resides in the area of Salmon River Road, and is known to frequent the Okanagan and Shuswap areas.</p>
<p>That man was later released however, and no charges were laid. But police released a description of the man and encouraged the public, &ldquo;and especially escorts and sex workers that they take any measures that they deem necessary to safeguard their personal safety.&rdquo;</p><div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<p>The RCMP&rsquo;s description of the suspect in the threats case stated: the man is five-foot-six; weighs 140 pounds with blue eyes and dirty blond hair.</p><div class='code-block code-block-57 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-57" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-57');gptRefreshSlots.push(57); });
</script>
</div></div>

<p>Curtis Sagmoen was born in 1980, making him 36 or 37-years-old, depending on his birth date.</p>
<p>Sagmoen is due back in court Oct. 26 in Vernon.</p>
<hr width="75%">
<p><a href="https://twitter.com/SalmonArmObserver” target="_blank”>@SalmonArm</a><a href=“mailto:sports@saobserver.net” target="_blank"><br />newsroom@saobserver.net</a><br /><strong>Like us on <a href="https://www.facebook.com/SalmonArmObserver/" target="_blank">Facebook</a> and follow us on <a href="https://twitter.com/SalmonArm?lang=en" target="_blank">Twitter</a> </strong></p></p>
        <a name="gallery"></a><p>&nbsp;</p><div class="post-attachment"><a href='http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040452_web1_171022-SAA-CURTISSAGMOEN.jpg'><img width="300" height="200" src="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040452_web1_171022-SAA-CURTISSAGMOEN-300x200.jpg" class="attachment-medium size-medium" alt="" srcset="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040452_web1_171022-SAA-CURTISSAGMOEN-300x200.jpg 300w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040452_web1_171022-SAA-CURTISSAGMOEN-640x427.jpg 640w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040452_web1_171022-SAA-CURTISSAGMOEN.jpg 660w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040452_web1_171022-SAA-CURTISSAGMOEN-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 300px" /></a><p></p></div>                </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="http://www.wltribune.com/news/silver-creek-reacts-after-remains-found-man-arrested/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
    <li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.wltribune.com%2Fnews%2Fsilver-creek-reacts-after-remains-found-man-arrested%2F" class="social fa fa-facebook-f"></a></span></li>
    <li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Silver+Creek+reacts+after+remains+found%2C+man+arrested+-+http%3A%2F%2Fwww.wltribune.com%2Fnews%2Fsilver-creek-reacts-after-remains-found-man-arrested%2F" class="social fa fa-twitter"></a></span></li>
    <li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.wltribune.com%2Fnews%2Fsilver-creek-reacts-after-remains-found-man-arrested%2F&title=Silver+Creek+reacts+after+remains+found%2C+man+arrested" class="social fa fa-reddit-alien"></a></span></li>
    <li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips"><a href="http://www.wltribune.com/submit" ><img src="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/submit.png"></a></span></li>
    <li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Silver%20Creek%20reacts%20after%20remains%20found%2C%20man%20arrested&ampsubject=Silver%20Creek%20reacts%20after%20remains%20found%2C%20man%20arrested&amp;body=http%3A%2F%2Fwww.wltribune.com%2Fnews%2Fsilver-creek-reacts-after-remains-found-man-arrested%2F" class="social fa fa-envelope-o"></a></span></li>
    <li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
    <li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
    <li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 1 additional image"><a href="http://www.wltribune.com/news/silver-creek-reacts-after-remains-found-man-arrested/#gallery" class="social fa fa-picture-o"></a></span></li>
</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="http://www.wltribune.com/news/new-b-c-acute-care-centre-opens-for-young-patients-expectant-mothers/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>New B.C. acute care centre opens for young patients, expectant mothers</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="http://www.wltribune.com/news/crd-wants-feedback-on-wildfire-emergency-response/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>CRD wants feedback on wildfire emergency response</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="http://www.wltribune.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-5b812b24327e8795f3349b40d6160ab8 --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.wltribune.com/news/crd-wants-feedback-on-wildfire-emergency-response/"><img src="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040628_web1_171025-WLT-WildfireConsultations.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040628_web1_171025-WLT-WildfireConsultations.jpg 1200w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040628_web1_171025-WLT-WildfireConsultations-300x200.jpg 300w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040628_web1_171025-WLT-WildfireConsultations-1024x683.jpg 1024w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040628_web1_171025-WLT-WildfireConsultations-640x427.jpg 640w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040628_web1_171025-WLT-WildfireConsultations-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.wltribune.com/news/crd-wants-feedback-on-wildfire-emergency-response/"><h5 class="active">CRD wants feedback on wildfire emergency response</h5></a><p class="lead show-for-medium">The Cariboo Regional District will be hosting meetings and using a survey to gain feedback about its emergency response to the wildfires.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.wltribune.com/community/cub-scouts-break-a-sweat/"><img src="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9036273_web1_171025-WLT-BoyScouts_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9036273_web1_171025-WLT-BoyScouts_1.jpg 1200w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9036273_web1_171025-WLT-BoyScouts_1-300x199.jpg 300w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9036273_web1_171025-WLT-BoyScouts_1-1024x678.jpg 1024w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9036273_web1_171025-WLT-BoyScouts_1-640x424.jpg 640w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9036273_web1_171025-WLT-BoyScouts_1-300x199@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.wltribune.com/community/cub-scouts-break-a-sweat/"><h5 class="active">Cub Scouts break a sweat</h5></a><p class="lead show-for-medium">Williams Lake Cub Scouts were building sandbags as part of their yearly fundraiser Saturday.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.wltribune.com/news/search-continues-near-ashcroft-for-missing-prince-george-woman/"><img src="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035824_web1_171021-ACC-M-missing-female_crop.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035824_web1_171021-ACC-M-missing-female_crop.jpg 1200w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035824_web1_171021-ACC-M-missing-female_crop-300x200.jpg 300w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035824_web1_171021-ACC-M-missing-female_crop-1024x683.jpg 1024w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035824_web1_171021-ACC-M-missing-female_crop-640x427.jpg 640w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035824_web1_171021-ACC-M-missing-female_crop-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.wltribune.com/news/search-continues-near-ashcroft-for-missing-prince-george-woman/"><h5 class="active">Search continues near Ashcroft for missing Prince George woman</h5></a><p class="lead show-for-medium">Jenny Lynn Larocque’s vehicle and dog were found in Venables Valley, but there is no sign of her
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.wltribune.com/news/search-for-missing-b-c-man-a-race-against-winter-weather/"><img src="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9027760_web1_171020-WLT-DavidJeffSearch_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9027760_web1_171020-WLT-DavidJeffSearch_2.jpg 1200w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9027760_web1_171020-WLT-DavidJeffSearch_2-300x200.jpg 300w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9027760_web1_171020-WLT-DavidJeffSearch_2-1024x681.jpg 1024w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9027760_web1_171020-WLT-DavidJeffSearch_2-640x426.jpg 640w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9027760_web1_171020-WLT-DavidJeffSearch_2-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.wltribune.com/news/search-for-missing-b-c-man-a-race-against-winter-weather/"><h5 class="active">Search for missing B.C. man a race against winter weather</h5></a><p class="lead show-for-medium">David Jeff of Williams Lake was last seen in Kamloops during the chaotic wildfire evacuations
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.wltribune.com/community/book-drive-for-fire-victims/"><img src="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8993335_web1_171020-WLT-DonatedBooks_3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8993335_web1_171020-WLT-DonatedBooks_3.jpg 1200w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8993335_web1_171020-WLT-DonatedBooks_3-300x199.jpg 300w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8993335_web1_171020-WLT-DonatedBooks_3-1024x678.jpg 1024w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8993335_web1_171020-WLT-DonatedBooks_3-640x424.jpg 640w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8993335_web1_171020-WLT-DonatedBooks_3-300x199@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.wltribune.com/community/book-drive-for-fire-victims/"><h5 class="active">Book drive for fire victims</h5></a><p class="lead show-for-medium">Retired teacher inspired to help local families rebuild their home libraries
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.wltribune.com/sports/terrace-river-kings-overcome-williams-lake-stampeders-6-5/"><img src="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9039208_web1_171021-TST-M-TRK.WL1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9039208_web1_171021-TST-M-TRK.WL1.jpg 1200w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9039208_web1_171021-TST-M-TRK.WL1-300x200.jpg 300w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9039208_web1_171021-TST-M-TRK.WL1-1024x683.jpg 1024w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9039208_web1_171021-TST-M-TRK.WL1-640x427.jpg 640w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9039208_web1_171021-TST-M-TRK.WL1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.wltribune.com/sports/terrace-river-kings-overcome-williams-lake-stampeders-6-5/"><h5 class="active">Terrace River Kings overcome Williams Lake Stampeders 6-5</h5></a><p class="lead show-for-medium">It was a back-and-forth game, played into second overtime before the team secured the win
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.wltribune.com/news/silver-creek-reacts-after-remains-found-man-arrested/"><img src="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040452_web1_SA-Sagmoen-T-cropped.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040452_web1_SA-Sagmoen-T-cropped.jpg 738w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040452_web1_SA-Sagmoen-T-cropped-300x200.jpg 300w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040452_web1_SA-Sagmoen-T-cropped-640x427.jpg 640w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040452_web1_SA-Sagmoen-T-cropped-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 738px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.wltribune.com/news/silver-creek-reacts-after-remains-found-man-arrested/"><h5 class="active">Silver Creek reacts after remains found, man arrested</h5></a><p class="lead show-for-medium">Neighbours of property where remains were found say man arrested was sweet and polite
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><img src="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040225_web1_171022-CELEBRITIES.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040225_web1_171022-CELEBRITIES.jpg 660w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040225_web1_171022-CELEBRITIES-300x200.jpg 300w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040225_web1_171022-CELEBRITIES-640x427.jpg 640w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040225_web1_171022-CELEBRITIES-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /> <div class="card-section"><h5 class="active">VIDEO: Oprah Winfrey and a celebrities attend &#8216;B.C. Miracle Concert&#8217;</h5><p class="lead show-for-medium">Fundraiser featured Foster, Steven Tyler, The Tenors, Matteo Bocelli, Laura Bretan, Carly Rae Jepsen
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.wltribune.com/news/human-remains-found-at-silver-creek-property/"><img src="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9038549_web1_171017-SAA-Silver-Creek-PoliceJPG.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9038549_web1_171017-SAA-Silver-Creek-PoliceJPG-640x427@2x.jpg 1280w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9038549_web1_171017-SAA-Silver-Creek-PoliceJPG-300x200.jpg 300w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9038549_web1_171017-SAA-Silver-Creek-PoliceJPG-1024x682.jpg 1024w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9038549_web1_171017-SAA-Silver-Creek-PoliceJPG-640x427.jpg 640w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9038549_web1_171017-SAA-Silver-Creek-PoliceJPG-1200x800.jpg 1200w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9038549_web1_171017-SAA-Silver-Creek-PoliceJPG-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.wltribune.com/news/human-remains-found-at-silver-creek-property/"><h5 class="active">Human remains found at Silver Creek property</h5></a><p class="lead show-for-medium">RCMP have been searching the property in the 2200 block of Salmon River Road for the past three days
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.wltribune.com/news/new-b-c-acute-care-centre-opens-for-young-patients-expectant-mothers/"><img src="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035574_web1_20171021-KCN-T-AcuteTek5.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035574_web1_20171021-KCN-T-AcuteTek5-1024x683@2x.jpg 2048w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035574_web1_20171021-KCN-T-AcuteTek5-300x200.jpg 300w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035574_web1_20171021-KCN-T-AcuteTek5-1024x683.jpg 1024w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035574_web1_20171021-KCN-T-AcuteTek5-640x427.jpg 640w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035574_web1_20171021-KCN-T-AcuteTek5-1200x800.jpg 1200w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035574_web1_20171021-KCN-T-AcuteTek5-300x200@2x.jpg 600w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035574_web1_20171021-KCN-T-AcuteTek5-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.wltribune.com/news/new-b-c-acute-care-centre-opens-for-young-patients-expectant-mothers/"><h5 class="active">New B.C. acute care centre opens for young patients, expectant mothers</h5></a><p class="lead show-for-medium">Facility aims to make B.C. Children’s Hospital visits more comfortable
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.wltribune.com/news/police-officer-hit-by-car-stabbed-in-edmonton-attack-back-on-job/"><img src="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035147_web1_EDM119429187.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035147_web1_EDM119429187.jpg 650w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035147_web1_EDM119429187-300x196.jpg 300w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035147_web1_EDM119429187-640x417.jpg 640w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035147_web1_EDM119429187-300x196@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 650px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.wltribune.com/news/police-officer-hit-by-car-stabbed-in-edmonton-attack-back-on-job/"><h5 class="active">Police officer hit by car, stabbed in Edmonton attack back on job</h5></a><p class="lead show-for-medium">Const. Mike Chernyk, 48, returned to work Thursday
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.wltribune.com/news/ubc-medical-students-learn-to-care-for-indigenous-people/"><img src="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035302_web1_CPT504432210.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035302_web1_CPT504432210.jpg 800w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035302_web1_CPT504432210-300x206.jpg 300w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035302_web1_CPT504432210-640x440.jpg 640w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035302_web1_CPT504432210-300x206@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 800px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.wltribune.com/news/ubc-medical-students-learn-to-care-for-indigenous-people/"><h5 class="active">UBC medical students learn to care for Indigenous people</h5></a><p class="lead show-for-medium">Students in health-related studies to take course, workshop to help better serve Aboriginal people
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.wltribune.com/sports/dorsett-has-2-goals-assist-in-canucks-4-2-win-over-sabres/"><img src="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035211_web1_NYJB106-1021_2017_003126.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035211_web1_NYJB106-1021_2017_003126.jpg 650w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035211_web1_NYJB106-1021_2017_003126-300x207.jpg 300w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035211_web1_NYJB106-1021_2017_003126-640x441.jpg 640w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035211_web1_NYJB106-1021_2017_003126-300x207@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 650px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.wltribune.com/sports/dorsett-has-2-goals-assist-in-canucks-4-2-win-over-sabres/"><h5 class="active">Dorsett has 2 goals, assist in Canucks&#8217; 4-2 win over Sabres</h5></a><p class="lead show-for-medium">‘It was a real good hockey game by our group,’ Canucks coach Travis Green said.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.wltribune.com/buzz/berry-disappointed-bear-tries-to-eat-fake-fruit-on-womans-door-wreath/"><img src="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035176_web1_Bear1CTEASER.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035176_web1_Bear1CTEASER.jpg 540w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035176_web1_Bear1CTEASER-300x195.jpg 300w" sizes="(max-width: 1199px) 98vw, 540px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.wltribune.com/buzz/berry-disappointed-bear-tries-to-eat-fake-fruit-on-womans-door-wreath/"><h5 class="active">Berry disappointed: Bear tries to eat fake fruit on woman&#8217;s door wreath</h5></a><p class="lead show-for-medium">A Winnipeg woman has taken her berry-embellished wreath down, after a hungry bear visited her porch
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-47135" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.wltribune.com/news/williams-lake-rcmp-investigate-overnight-death-downtown/">UPDATE: Williams Lake RCMP investigate early morning death downtown</a></h5>
				<p class="lead web show-for-medium hide-for-large">Police block off section of First Avenue in Williams Lake
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.wltribune.com/news/williams-lake-rcmp-investigate-overnight-death-downtown/"><img src="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8842729_web1_171011-WLT-body_4.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8842729_web1_171011-WLT-body_4.jpg 1200w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8842729_web1_171011-WLT-body_4-300x200.jpg 300w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8842729_web1_171011-WLT-body_4-1024x681.jpg 1024w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8842729_web1_171011-WLT-body_4-640x426.jpg 640w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8842729_web1_171011-WLT-body_4-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-47123" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.wltribune.com/news/moose-hunting-banned-in-cariboo-wildfire-zones/">Moose hunting banned in Cariboo wildfire zones</a></h5>
				<p class="lead web show-for-medium hide-for-large">The ministry-imposed ban affects areas west of Quesnel and Williams Lake
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.wltribune.com/news/moose-hunting-banned-in-cariboo-wildfire-zones/"><img src="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8839326_web1_170920-TDT-Moose.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8839326_web1_170920-TDT-Moose.jpg 1200w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8839326_web1_170920-TDT-Moose-300x225.jpg 300w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8839326_web1_170920-TDT-Moose-1024x768.jpg 1024w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8839326_web1_170920-TDT-Moose-640x480.jpg 640w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8839326_web1_170920-TDT-Moose-300x225@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-46898" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.wltribune.com/news/weekend-stabbing-sends-woman-to-hospital/">Weekend stabbing sends woman to hospital</a></h5>
				<p class="lead web show-for-medium hide-for-large">A 33-year-old woman sustained serious injuries in stabbing, say police
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.wltribune.com/news/weekend-stabbing-sends-woman-to-hospital/"><img src="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8750011_web1_171004-WLT-dodwellstabbing_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8750011_web1_171004-WLT-dodwellstabbing_1.jpg 1200w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8750011_web1_171004-WLT-dodwellstabbing_1-300x200.jpg 300w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8750011_web1_171004-WLT-dodwellstabbing_1-1024x681.jpg 1024w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8750011_web1_171004-WLT-dodwellstabbing_1-640x426.jpg 640w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8750011_web1_171004-WLT-dodwellstabbing_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-46808" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.wltribune.com/news/vehicle-restrictions-in-place-to-protect-big-game-in-wildfire-areas/">Vehicle restrictions in place to protect big game in wildfire areas</a></h5>
				<p class="lead web show-for-medium hide-for-large">The Ministry of Forests announced Friday it is putting vehicle restrictions in areas impacted by the Elephant Hill, Chilcotin Plateau and Hanceville-Riske Creek fires to protect wildlife.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.wltribune.com/news/vehicle-restrictions-in-place-to-protect-big-game-in-wildfire-areas/"><img src="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8734494_web1_170929-WLT-HuntingRegschange_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8734494_web1_170929-WLT-HuntingRegschange_2.jpg 1200w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8734494_web1_170929-WLT-HuntingRegschange_2-300x200.jpg 300w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8734494_web1_170929-WLT-HuntingRegschange_2-1024x683.jpg 1024w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8734494_web1_170929-WLT-HuntingRegschange_2-640x427.jpg 640w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8734494_web1_170929-WLT-HuntingRegschange_2-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-47129" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.wltribune.com/news/fire-damages-home-on-yorston-street-friday/">UPDATE: Body discovered in Yorston Street fire</a></h5>
				<p class="lead web show-for-medium hide-for-large">Emergency crews respond to blaze Friday
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.wltribune.com/news/fire-damages-home-on-yorston-street-friday/"><img src="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8841843_web1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8841843_web1_1.jpg 1200w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8841843_web1_1-300x200.jpg 300w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8841843_web1_1-1024x681.jpg 1024w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8841843_web1_1-640x426.jpg 640w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8841843_web1_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-46723" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.wltribune.com/news/video-hopelessness-in-wildfire-losses-mla-barnett/">VIDEO: Hopelessness in wildfire losses: MLA Barnett</a></h5>
				<p class="lead web show-for-medium hide-for-large">Cariboo-Chilcotin MLA Donna Barnett is pleading for government to assist people who lost their homes in the summer’s wildfires.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.wltribune.com/news/video-hopelessness-in-wildfire-losses-mla-barnett/"><img src="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8689082_web1_170929-WLT-DonnaBarnettonwildfires.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8689082_web1_170929-WLT-DonnaBarnettonwildfires.jpg 1200w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8689082_web1_170929-WLT-DonnaBarnettonwildfires-300x200.jpg 300w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8689082_web1_170929-WLT-DonnaBarnettonwildfires-1024x684.jpg 1024w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8689082_web1_170929-WLT-DonnaBarnettonwildfires-640x427.jpg 640w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8689082_web1_170929-WLT-DonnaBarnettonwildfires-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-47245" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.wltribune.com/news/it-has-been-two-months-since-david-jeff-was-last-seen-in-kamloops-on-aug-4/">It has been two months since David Jeff was last seen in Kamloops on Aug. 4</a></h5>
				<p class="lead web show-for-medium hide-for-large">The Williams Lake RCMP are hoping to speak with the person who provided transportation for David Jeff during the wildfire evacuation.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.wltribune.com/news/it-has-been-two-months-since-david-jeff-was-last-seen-in-kamloops-on-aug-4/"><img src="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8858518_web1_171011-WLT-DavidJeff.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8858518_web1_171011-WLT-DavidJeff.jpg 1200w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8858518_web1_171011-WLT-DavidJeff-300x200.jpg 300w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8858518_web1_171011-WLT-DavidJeff-1024x681.jpg 1024w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8858518_web1_171011-WLT-DavidJeff-640x426.jpg 640w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8858518_web1_171011-WLT-DavidJeff-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                <div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-1" href="http://www.wltribune.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 507.89 42.55"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M8,13.33H1.51V7H21.86v6.32H15.42V47.94H8Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M24,7h7.47V23.45h4.71V7h7.47V47.94H36.18V30.58H31.47V47.94H24Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M48.78,7h16.9v6.32H56.25V23.79h7v6.67h-7V41.62h9.83v6.32H48.78Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M78.56,7h6.78L88,31h.11L91.67,7h6.73l3.28,24h.11l2.93-24h5.35l-5.35,40.94H97.93L94.37,22h-.11L90.58,47.94H84Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M112.71,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M125,7h7.47V41.62H142v6.32H125Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M145.54,7H153V41.62h9.54v6.32h-17Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M165.78,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M181.77,7h10.81l5.06,40.94h-7.19l-1.09-9.08h-6l-1,9.08H176Zm4.77,6.32h-.12l-2.36,19.55h4.66Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M200.4,7h9.95l3.33,21h.11L217.3,7H227V47.94h-6.67v-30h-.12l-5.06,30H211l-5-30h-.11v30H200.4Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M237,36.1c0,2.3,0,6.32,3.22,6.32,2.47,0,3.33-2.3,3.33-4,0-7.3-13.57-9-13.57-21.1,0-6.15,3.33-11.15,9.66-11.15,6.73,0,9.31,5.12,9.49,12.48h-6.67c0-2.3,0-6.15-3-6.15-1.78,0-2.82,1.5-2.82,3.74,0,7,13.57,9.31,13.57,21.22,0,6.27-3.56,11.27-10.29,11.27-8,0-9.6-7-9.6-12.65Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M264.85,7h7.47V41.62h9.54v6.32h-17Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M289.06,7h10.81l5.06,40.94h-7.19l-1.09-9.08h-6l-1,9.08h-6.27Zm4.77,6.32h-.11l-2.36,19.55H296Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M308,7h7.47V24.14h.12L321.78,7h6.67l-5.58,13.74,6.73,27.2h-7.19L318.27,29.6h-.11L315.45,36v11.9H308Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M332.76,7h16.9v6.32h-9.43V23.79h7v6.67h-7V41.62h9.83v6.32H332.76Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M368.18,13.33h-6.44V7h20.35v6.32h-6.44V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M384.22,7h8.39c7.13,0,11.84,3,11.84,11.61,0,3.45-1,8-4.37,10l4.43,19.32H397l-3.51-17.59H391.7V47.94h-7.47Zm7.47,17.36h1.5c2.76,0,3.79-2.76,3.79-5.69,0-4.43-1.61-5.69-4.14-5.69H391.7Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M407.62,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M419.93,7h9.2c4.6,0,10.12,2.53,10.12,10.35,0,4.6-2.07,8.16-6.67,9.14v.12c5.12,1.21,7.47,4.77,7.47,9.95,0,7.47-5.06,11.38-10.58,11.38h-9.54Zm7.47,16.79c3.74,0,4.71-1.73,4.71-5.4,0-4.66-1-5.46-4.71-5.4Zm0,18.17c4.48,0,5.17-1.78,5.17-6,0-3.74-.92-5.86-5.17-5.81Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M443.33,7h7.47V38.68c0,1.84.4,3.74,2.59,3.74s2.76-1.78,2.76-3.74V7h6.32v30.7c0,8-3.56,11-9.54,11-5.75,0-9.6-3-9.6-11Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M467,7h7.3l6.84,21.62h.11V7h6V47.94h-5.81l-8-24.78h-.11V47.94H467Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M492.09,7H509v6.32h-9.43V23.79h7v6.67h-7V41.62h9.83v6.32H492.09Z" transform="translate(-1.51 -6.2)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/WLTribune/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/WLTribune" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-left">Explore Williams Lake Tribune</h4>
        </div>

    </div>
</div>   

<div id="bp-site-map" class="row" >
    <div id="bp-site-map-list-1" class="small-6 columns">
       
            <div  class="large-3 columns">
                        
                <ul>
                    <li><a href="/news/">NEWS</a></li>
                    <li><a href="/sports/">SPORTS</a></li>
                    <li><a href="/buzz/">BUZZ</a></li>
                    
                </ul>

            </div>
            <div  class="large-5 columns">
                        
                <ul >
                    <li><a href="/business/">BUSINESS</a></li>
                    <li><a href="/entertainment/">ENTERTAINMENT</a></li>
                    <li><a href="/life/">LIFE</a></li>
                    
                </ul>

            </div>

            <div class="large-4 columns">
                        
                <ul >
                    <li><a href="/community/">COMMUNITY</a></li>
                    <li><a href="/opinion/">OPINION</a></li>
                    <li><a href="/video/" class="hide-for-small-only">VIDEOS</a></li>
                </ul>

            </div>
        
    </div>
     <div id="bp-site-map-list-2" class="small-6 columns" >
        
            <div class="large-6 columns">
                        
                <ul>
                    <li><a href="/video/" class="show-for-small-only">VIDEOS</a></li>
                    <li><a href="/weather/">WEATHER</a></li>
                    <li><a href="/obituaries/">OBITUARIES</a></li>
                    <li><a href="/e-editions/">SPECIAL SECTIONS</a></li>
                </ul>

            </div>
            <div class="large-6 columns">
                        
                <ul>
                <li><a href="/marketplace/">MARKETPLACE</a></li>
                    <li><a href="/contests/">CONTESTS</a></li>
                    <li><a href="/contact-us/">CONTACT US</a></li>
                </ul>

            </div>
        
    </div>
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">

            <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                    
        
        </ul>
        
    </div>
</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="http://www.wltribune.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="http://www.wltribune.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="http://www.wltribune.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="http://www.wltribune.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="http://www.wltribune.com/./local-news/">Williams Lake News</a></li><li class="menu-item"><a target="_blank"href="http://www.wltribune.com/weather/">Williams Lake Weather</a></li><li class="menu-item"><a target="_blank"href="http://bcclassifieds.com/">Williams Lake Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2017, <a href="#"></a>Williams Lake Tribune and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>
</div><!-- row -->

                            </footer>
        </div>

        


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-17');gptRefreshSlots.push(17); });
</script>
</div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
</body>
</html>
