<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
	<head>

		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<meta http-equiv="cache-control" content="no-cache" />
		<meta name="gpsid" content="8105195" />
		<link rel="icon" href="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
		<link rel="apple-touch-icon" sizes="144x144" href="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="114x114" href="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="72x72" href="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
		<link rel="apple-touch-icon" href="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
		<title>Signs of the times - Williams Lake Tribune</title>

<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.wltribune.com/community/signs-of-the-times-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Signs of the times - Williams Lake Tribune" />
<meta property="og:description" content="Humble signs express gratitude to firefighters and all those involved in fighting the wildfires" />
<meta property="og:url" content="http://www.wltribune.com/community/signs-of-the-times-2/" />
<meta property="og:site_name" content="Williams Lake Tribune" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2017-08-14T20:00:00-07:00" />
<meta property="fb:app_id" content="270818936293320" />
<meta property="og:image" content="http://www.wltribune.com/wp-content/uploads/2017/08/8105195_web1_170814-WLT-M-DSC_1377-2.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				Humble signs express gratitude to firefighters and all those involved in fighting the wildfires 
			" />
<meta name="twitter:title" content="Signs of the times - Williams Lake Tribune" />
<meta name="twitter:image" content="http://www.wltribune.com/wp-content/uploads/2017/08/8105195_web1_170814-WLT-M-DSC_1377-2.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js?ver=4.8'></script>
<script type='text/javascript' src='http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/themes/SoundPress/assets/javascript/webFontLoader.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://www.wltribune.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.wltribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wltribune.com%2Fcommunity%2Fsigns-of-the-times-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wltribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wltribune.com%2Fcommunity%2Fsigns-of-the-times-2%2F&#038;format=xml" />
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers --><!-- Start Google Analytics Tags -->
					<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17101304-17', 'auto');
  ga('send', 'pageview');
  ga('create', 'UA-17099191-5', 'auto', 'bcRegionTracker'); //regional GA account
  ga('bcRegionTracker.send', 'pageview');
  ga('create', 'UA-17099191-1', 'auto', 'bcRollupTracker'); //All Canada
  ga('bcRollupTracker.send', 'pageview');
</script>	
		<!-- End Google Analytics Tags -->
<script language="JavaScript" type="text/javascript"><!--

function expand(param) {
 jQuery("div"+param).stop().slideToggle(function() {
    /*linkname = jQuery("a"+param).html();*/
    if( jQuery("div"+param).is(":visible") ) {
      jQuery("a"+param+" > span").html(expand_text);
    }
    else {
        jQuery("a"+param+" > span").html(collapse_text);
    }

  });

}
function expander_hide(param) {
        // hide original div
        jQuery("div"+param).hide();
		linkname = jQuery("a"+param).html();
        collapse_text  = "&dArr;";
        expand_text    = "&uArr;";

        jQuery("a"+param).html(linkname).prepend("<span class=\"collapse-pre\">"+collapse_text+"</span>");
        jQuery("a"+param).show();
}
//--></script>
<link rel="amphtml" href="http://www.wltribune.com/community/signs-of-the-times-2/amp/" />
<!-- 
	* Script creates the global generalSettings js array. 
	* Key/Value pair of Black Press general settings section: option name, option value 
	* NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V2G 1Y8","pub_code":"WLT","secondstreet_contest_feed":"http:\/\/bcnorth.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=TCST"};

</script>

	</head>
	<body class="post-template-default single single-post postid-44461 single-format-standard offcanvas">
		<!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

	
	
	
	<header id="masthead" class="site-header row collapse" role="banner">
		<div  class="small-12 columns" data-sticky-container >
      		<div id="sticky-menu-bar-container" class="top-bar sticky row collapse" data-sticky data-options="stickTo:top; " data-margin-top="0" style="">
				<article id="text-1" class="menu-button-container small-1 medium-1 columns">
					<div id="mobile-menu-button"  class="show-for-small-only" data-responsive-toggle="site-navigation">
		          		<button class="fa fa-bars menu" type="button" data-toggle="mobile-menu"></button>
		        	</div>
					<ul id="menu-mainmenu" class="dropdown menu day-2 show-for-medium" data-dropdown-menu data-options="hoverDelay:500;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='http://www.wltribune.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.wltribune.com/">Home</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.wltribune.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170 menu-item-local-news"><a href="http://www.wltribune.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.wltribune.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.wltribune.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.wltribune.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.wltribune.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.wltribune.com/./local-sports/">Local</a></li>
	<li id="menu-item-25845" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25845"><a href="http://www.wltribune.com/tag/williams-lake-stampeders/">Williams Lake Stampeders</a></li>
	<li id="menu-item-25843" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25843"><a href="http://www.wltribune.com/tag/cihl/">Central Interior Hockey League</a></li>
	<li id="menu-item-25844" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25844"><a href="http://www.wltribune.com/tag/wlmha/">Williams Lake Minor Hockey Association</a></li>
	<li id="menu-item-25846" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25846"><a href="http://www.wltribune.com/tag/wlysa/">Williams Lake Youth Soccer Association</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.wltribune.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.wltribune.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 menu-item-buzz"><a href="http://www.wltribune.com/./buzz/">Buzz</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.wltribune.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.wltribune.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.wltribune.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.wltribune.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.wltribune.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.wltribune.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.wltribune.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.wltribune.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.wltribune.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.wltribune.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-196 menu-item-community"><a href="http://www.wltribune.com/./community/">Local</a></li>
	<li id="menu-item-25864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25864"><a href="/e-editions/?iid=i20170224110256618&#038;pid=p20120309121148491">2017 Guide to Williams Lake and Area</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.wltribune.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.wltribune.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.wltribune.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.wltribune.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.wltribune.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.wltribune.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters"><a href="http://www.wltribune.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.wltribune.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.wltribune.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.wltribune.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.wltribune.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.wltribune.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.wltribune.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-25851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25851"><a href="/e-editions/?iid=i20170127034641179&#038;pid=p20120309121148491">The City of Williams Lake Map</a></li>
	<li id="menu-item-25855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25855"><a href="/e-editions/?iid=i20170303020834229&#038;pid=p20120309121148491">Minor Hockey Showcase</a></li>
	<li id="menu-item-25862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25862"><a href="/e-editions/?iid=i2016102101470628&#038;pid=p20120309121148491">Youth Excellence</a></li>
	<li id="menu-item-25863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25863"><a href="/e-editions/?iid=i20160623102930787&#038;pid=p20120309121148491">Casual Country</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.wltribune.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.wltribune.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.wltribune.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-22892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22892"><a href="http://www.wltribune.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.wltribune.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.wltribune.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.wltribune.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.wltribune.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.wltribune.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.wltribune.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.wltribune.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.wltribune.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
				</article>
				<article id="text-2" class="small-10 medium-10 columns">
					<ul id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu><li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249 menu-item-news"><a href="http://www.wltribune.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250 menu-item-local-news"><a href="http://www.wltribune.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251 menu-item-national-news"><a href="http://www.wltribune.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.wltribune.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317 menu-item-sports"><a href="http://www.wltribune.com/./sports/">SPORTS</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258 menu-item-obituaries"><a href="http://www.wltribune.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-280"><a href="/e-editions">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="http://www.wltribune.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.wltribune.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.wltribune.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336 menu-item-marketplace"><a href="http://www.wltribune.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.wltribune.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262 menu-item-marketplace"><a href="http://www.wltribune.com/./marketplace/">Impress</a></li>
	<li id="menu-item-22901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22901"><a href="http://www.wltribune.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.wltribune.com/contests/">CONTESTS</a></li>
</ul>				</article>

				<!-- Search -->
				<article id="text-5" class="small-1 medium-1 columns">
					<!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
						<!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
      					-->
      					<button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

      				<!-- </ul> -->
				</article>

				<!-- Search -->
				<article id="div_search" class="small-12 columns">
				<!-- **************** -->
				<!-- Search form container -->
		            <!-- <div id="div_search" style="float-right"> -->
		                <!--<form name="searchForm" action="">
		                    <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
		                    <input name="ie" value="UTF-8" type="hidden">
		                -->
		                    <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
		                     in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
		                     display properly. This template is used by several other templates -->
		                 <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
		                    <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
		                </form>
						-->


	                <form name="searchForm" action="http://www.wltribune.com/search/">
  
						<div class="row collapse">
							<div class="small-12 columns">

								<div class="row collapse">
									<div class="small-2 medium-3 columns">
										&nbsp;
									  <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
									</div>

									<div class="small-1 medium-3 columns">
										&nbsp;
									  <input name="ie" value="UTF-8" type="hidden">
									</div>

									<div class="small-6 medium-4 columns">
										<input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
									  
									   <!-- 
									  <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
									-->
									</div>

									<div class="small-3 medium-2 columns">
									  
									  	<input class="google-search-button" value="Search" type="submit">

									<!--
									  <input style="" value="Search" type="submit">
									     -->
									</div>

								</div>

							</div>

						</div>

						  
					</form>
		                
		            <!-- </div> -->
				<!-- **************** -->
				</article>
				<article class="small-12 medium-12 columns">
					<div class="line"></div>
				</article>
				
				

			</div>

		</div>

		<div class ="row" id="header-second-row">
			<article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/WLTribune/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/WLTribune" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>-->
</ul></div>
		</article>			<article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-2" href="http://www.wltribune.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 507.89 42.55"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M8,13.33H1.51V7H21.86v6.32H15.42V47.94H8Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M24,7h7.47V23.45h4.71V7h7.47V47.94H36.18V30.58H31.47V47.94H24Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M48.78,7h16.9v6.32H56.25V23.79h7v6.67h-7V41.62h9.83v6.32H48.78Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M78.56,7h6.78L88,31h.11L91.67,7h6.73l3.28,24h.11l2.93-24h5.35l-5.35,40.94H97.93L94.37,22h-.11L90.58,47.94H84Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M112.71,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M125,7h7.47V41.62H142v6.32H125Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M145.54,7H153V41.62h9.54v6.32h-17Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M165.78,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M181.77,7h10.81l5.06,40.94h-7.19l-1.09-9.08h-6l-1,9.08H176Zm4.77,6.32h-.12l-2.36,19.55h4.66Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M200.4,7h9.95l3.33,21h.11L217.3,7H227V47.94h-6.67v-30h-.12l-5.06,30H211l-5-30h-.11v30H200.4Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M237,36.1c0,2.3,0,6.32,3.22,6.32,2.47,0,3.33-2.3,3.33-4,0-7.3-13.57-9-13.57-21.1,0-6.15,3.33-11.15,9.66-11.15,6.73,0,9.31,5.12,9.49,12.48h-6.67c0-2.3,0-6.15-3-6.15-1.78,0-2.82,1.5-2.82,3.74,0,7,13.57,9.31,13.57,21.22,0,6.27-3.56,11.27-10.29,11.27-8,0-9.6-7-9.6-12.65Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M264.85,7h7.47V41.62h9.54v6.32h-17Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M289.06,7h10.81l5.06,40.94h-7.19l-1.09-9.08h-6l-1,9.08h-6.27Zm4.77,6.32h-.11l-2.36,19.55H296Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M308,7h7.47V24.14h.12L321.78,7h6.67l-5.58,13.74,6.73,27.2h-7.19L318.27,29.6h-.11L315.45,36v11.9H308Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M332.76,7h16.9v6.32h-9.43V23.79h7v6.67h-7V41.62h9.83v6.32H332.76Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M368.18,13.33h-6.44V7h20.35v6.32h-6.44V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M384.22,7h8.39c7.13,0,11.84,3,11.84,11.61,0,3.45-1,8-4.37,10l4.43,19.32H397l-3.51-17.59H391.7V47.94h-7.47Zm7.47,17.36h1.5c2.76,0,3.79-2.76,3.79-5.69,0-4.43-1.61-5.69-4.14-5.69H391.7Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M407.62,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M419.93,7h9.2c4.6,0,10.12,2.53,10.12,10.35,0,4.6-2.07,8.16-6.67,9.14v.12c5.12,1.21,7.47,4.77,7.47,9.95,0,7.47-5.06,11.38-10.58,11.38h-9.54Zm7.47,16.79c3.74,0,4.71-1.73,4.71-5.4,0-4.66-1-5.46-4.71-5.4Zm0,18.17c4.48,0,5.17-1.78,5.17-6,0-3.74-.92-5.86-5.17-5.81Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M443.33,7h7.47V38.68c0,1.84.4,3.74,2.59,3.74s2.76-1.78,2.76-3.74V7h6.32v30.7c0,8-3.56,11-9.54,11-5.75,0-9.6-3-9.6-11Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M467,7h7.3l6.84,21.62h.11V7h6V47.94h-5.81l-8-24.78h-.11V47.94H467Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M492.09,7H509v6.32h-9.43V23.79h7v6.67h-7V41.62h9.83v6.32H492.09Z" transform="translate(-1.51 -6.2)"/></svg></a></div>
		</article>			<!--  -->
			<article id="text-33" class="small-4 medium-3 columns">
				<div id="weatherContainer" class="textwidget"></div>
			</article>
		</div>
		
		<!-- Mobile menu -->
	 	<nav id="site-navigation" class="main-navigation top-bar" role="navigation">
			<div class="top-bar-left">
				<ul class="menu">
					<li class="home"><a href="http://www.wltribune.com/" rel="home">Williams Lake Tribune</a></li>
				</ul>
			</div>
			<div class="top-bar-right row">
									
<nav class="vertical menu" id="mobile-menu" role="navigation">
  <ul id="menu-mainmenu-1" class="vertical menu" data-accordion-menu><li class='nav-search'><a href='http://www.wltribune.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.wltribune.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.wltribune.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170 menu-item-local-news"><a href="http://www.wltribune.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.wltribune.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.wltribune.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.wltribune.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.wltribune.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.wltribune.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25845"><a href="http://www.wltribune.com/tag/williams-lake-stampeders/">Williams Lake Stampeders</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25843"><a href="http://www.wltribune.com/tag/cihl/">Central Interior Hockey League</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25844"><a href="http://www.wltribune.com/tag/wlmha/">Williams Lake Minor Hockey Association</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25846"><a href="http://www.wltribune.com/tag/wlysa/">Williams Lake Youth Soccer Association</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.wltribune.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.wltribune.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 menu-item-buzz"><a href="http://www.wltribune.com/./buzz/">Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.wltribune.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.wltribune.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.wltribune.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.wltribune.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.wltribune.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.wltribune.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.wltribune.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.wltribune.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.wltribune.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.wltribune.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-196 menu-item-community"><a href="http://www.wltribune.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25864"><a href="/e-editions/?iid=i20170224110256618&#038;pid=p20120309121148491">2017 Guide to Williams Lake and Area</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.wltribune.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.wltribune.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.wltribune.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.wltribune.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.wltribune.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.wltribune.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters"><a href="http://www.wltribune.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.wltribune.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.wltribune.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.wltribune.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.wltribune.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.wltribune.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.wltribune.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25851"><a href="/e-editions/?iid=i20170127034641179&#038;pid=p20120309121148491">The City of Williams Lake Map</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25855"><a href="/e-editions/?iid=i20170303020834229&#038;pid=p20120309121148491">Minor Hockey Showcase</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25862"><a href="/e-editions/?iid=i2016102101470628&#038;pid=p20120309121148491">Youth Excellence</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25863"><a href="/e-editions/?iid=i20160623102930787&#038;pid=p20120309121148491">Casual Country</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.wltribune.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.wltribune.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.wltribune.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22892"><a href="http://www.wltribune.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.wltribune.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.wltribune.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.wltribune.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.wltribune.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.wltribune.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.wltribune.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.wltribune.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.wltribune.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
							</div>
		</nav>
		

	</header>

	<section class="container">
		<!-- Elevator: return to Top -->
		<a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
		
  		

<div id="single-post" role="main">

	<div class="row module ad">
		<div class="large-12 columns ad text-center">
			<div class='code-block code-block-16' style='margin: 8px auto; text-align: center;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
		</div>
	</div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

				<article class="main-content post-44461 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-home" id="post-44461">

		
		<header>
			<div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8105195_web1_170814-WLT-M-DSC_1377-2.jpg" class="attachment-full size-full" alt="" srcset="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8105195_web1_170814-WLT-M-DSC_1377-2.jpg 1200w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8105195_web1_170814-WLT-M-DSC_1377-2-300x200.jpg 300w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8105195_web1_170814-WLT-M-DSC_1377-2-1024x683.jpg 1024w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8105195_web1_170814-WLT-M-DSC_1377-2-640x427.jpg 640w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8105195_web1_170814-WLT-M-DSC_1377-2-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /><p>Handmade signs of gratitude pop up in front of the Williams Lake Volunteer Fire Department at the corner of Highway 20 and South Lakeside Drive. Gaeil Farrar photo</p></div>
            						<h2 class="entry-title">Signs of the times</h2>
			<p class="lead">Humble signs express gratitude to firefighters and all those involved in fighting the wildfires
</p>
			<ul class="author-meta"><li><a class="byline" href="http://www.wltribune.com/author/gaeil-farrar/" rel="author" class="fn">Gaeil Farrar</a></li><li>Mon Aug 14th, 2017 8:00pm</li><li><a class="label category-meta-community" href="http://www.wltribune.com/community/">Community</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.wltribune.com%2Fcommunity%2Fsigns-of-the-times-2%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Signs+of+the+times+-+http%3A%2F%2Fwww.wltribune.com%2Fcommunity%2Fsigns-of-the-times-2%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.wltribune.com%2Fcommunity%2Fsigns-of-the-times-2%2F&title=Signs+of+the+times" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Signs%20of%20the%20times&ampsubject=Signs%20of%20the%20times&amp;body=http%3A%2F%2Fwww.wltribune.com%2Fcommunity%2Fsigns-of-the-times-2%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
		</header>
				<div class="entry-content">

		
				<p>Humble expressions of gratitude are being expressed in the city this week with a hand-made collection of thank you signs set up at the corner of South Lakeside Drive and Highway 20 in front of the Williams Lake Volunteer Fire Department hall.</p>
				<p>While the spelling of heroes may not be quite right, the sentiment conveyed by the many adults and children extending messages of thanks on the signs certainly is heartfelt.</p>
				<p>A carefully hand-printed letter on the tall sign in the middle is among the expressions of gratitude for the many firefighters, first responders, police, volunteers and others who are part of the continuing efforts to extinguish wildfires and protect homes and properties in Williams Lake and the many smaller towns and communities in the Cariboo Chilcotin stuggling with wildfires.</p>
				<p>&ldquo;Hands down every one of you are amazing people. Thank you for everything you have done and continue to do,&rdquo; the letter says in part.</p>
				<p>For some too young to write, the message comes in the form of a hand print, while other messages from children simply say &ldquo;Love Erica&rdquo; or &ldquo;Thank You&rdquo; or &ldquo;Way to Go,&rdquo; a little drawing of short paragraph surrounded by a heart.</p>
			        				</div>
		
		<!-- Start: Spot.IM setup -->
				<!-- End: Spot.IM setup -->

		<!-- BEGIN: Comments -->
						   		<div class="fb-comments" id="facebook-comments" data-href="http://www.wltribune.com/community/signs-of-the-times-2/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
				<!-- END: Comments -->

		<footer>
					</footer>
				
		<!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
		
				<div class="row module-trending clearfix">
	<h3 class="trending text-center">Most Read</h3>
		<ul class="trending-maxi">
	<li>
	<div id="post-44420" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.wltribune.com/news/video-bc-wildfire-service-warns-about-aggressive-fires/"><img src="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087190_web1_170814-BPD-BISHOPBLUFFS.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087190_web1_170814-BPD-BISHOPBLUFFS.jpg 900w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087190_web1_170814-BPD-BISHOPBLUFFS-300x200.jpg 300w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087190_web1_170814-BPD-BISHOPBLUFFS-640x427.jpg 640w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087190_web1_170814-BPD-BISHOPBLUFFS-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.wltribune.com/news/video-bc-wildfire-service-warns-about-aggressive-fires/">VIDEO: BC Wildfire Service warns about aggressive fires</a></h4>
		<p class="lead hide-for-small-only">Footage captures a Cariboo wildfire
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="6:00am">Aug 14th, 2017</span> by </li><li><a class="byline" href="http://www.wltribune.com/author/katya-slepian/" rel="author" class="fn">Katya Slepian</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.wltribune.com/news/video-bc-wildfire-service-warns-about-aggressive-fires/"><img src="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087190_web1_170814-BPD-BISHOPBLUFFS.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087190_web1_170814-BPD-BISHOPBLUFFS.jpg 900w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087190_web1_170814-BPD-BISHOPBLUFFS-300x200.jpg 300w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087190_web1_170814-BPD-BISHOPBLUFFS-640x427.jpg 640w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087190_web1_170814-BPD-BISHOPBLUFFS-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-44436" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.wltribune.com/news/chezacut-and-tautri-complex-wildfires-join-at-south-end/"><img src="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8090112_web1_RSpetalburntoutareaIMG_1840.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8090112_web1_RSpetalburntoutareaIMG_1840.jpg 1200w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8090112_web1_RSpetalburntoutareaIMG_1840-300x203.jpg 300w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8090112_web1_RSpetalburntoutareaIMG_1840-1024x694.jpg 1024w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8090112_web1_RSpetalburntoutareaIMG_1840-640x434.jpg 640w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8090112_web1_RSpetalburntoutareaIMG_1840-300x203@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.wltribune.com/news/chezacut-and-tautri-complex-wildfires-join-at-south-end/">Chezacut and Tautri Complex wildfires join at south end</a></h4>
		<p class="lead hide-for-small-only">During the weekend’s high winds the Chezacut and Tautri Complex wildfires joined together at the lower section, said fire information officer Colette Frauchon Monday.
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="10:30am">Aug 14th, 2017</span> by </li><li><a class="byline" href="http://www.wltribune.com/author/monica-lamb-yorski/" rel="author" class="fn">Monica Lamb-Yorski</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.wltribune.com/news/chezacut-and-tautri-complex-wildfires-join-at-south-end/"><img src="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8090112_web1_RSpetalburntoutareaIMG_1840.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8090112_web1_RSpetalburntoutareaIMG_1840.jpg 1200w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8090112_web1_RSpetalburntoutareaIMG_1840-300x203.jpg 300w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8090112_web1_RSpetalburntoutareaIMG_1840-1024x694.jpg 1024w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8090112_web1_RSpetalburntoutareaIMG_1840-640x434.jpg 640w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8090112_web1_RSpetalburntoutareaIMG_1840-300x203@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-44444" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.wltribune.com/news/financial-support-offered-to-fire-affected-businesses/"><img src="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8096047_web1_20170814-PBD-fire-bald-mitn-hwy20.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8096047_web1_20170814-PBD-fire-bald-mitn-hwy20.jpg 1200w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8096047_web1_20170814-PBD-fire-bald-mitn-hwy20-300x200.jpg 300w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8096047_web1_20170814-PBD-fire-bald-mitn-hwy20-1024x683.jpg 1024w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8096047_web1_20170814-PBD-fire-bald-mitn-hwy20-640x427.jpg 640w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8096047_web1_20170814-PBD-fire-bald-mitn-hwy20-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.wltribune.com/news/financial-support-offered-to-fire-affected-businesses/">Financial support offered to fire-affected businesses</a></h4>
		<p class="lead hide-for-small-only"><style type="text/css"></style>
$1,500 emergency grants also for aboriginal communities, non-profits
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="12:50pm">Aug 14th, 2017</span> by </li><li><a class="byline" href="http://www.wltribune.com/author/tom-fletcher/" rel="author" class="fn">Tom Fletcher</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.wltribune.com/news/financial-support-offered-to-fire-affected-businesses/"><img src="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8096047_web1_20170814-PBD-fire-bald-mitn-hwy20.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8096047_web1_20170814-PBD-fire-bald-mitn-hwy20.jpg 1200w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8096047_web1_20170814-PBD-fire-bald-mitn-hwy20-300x200.jpg 300w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8096047_web1_20170814-PBD-fire-bald-mitn-hwy20-1024x683.jpg 1024w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8096047_web1_20170814-PBD-fire-bald-mitn-hwy20-640x427.jpg 640w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8096047_web1_20170814-PBD-fire-bald-mitn-hwy20-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-44434" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.wltribune.com/opinion/bc-views-notes-from-the-forest-fire-zone/"><img src="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088592_web1_170811-BPD-wildfire-shift-end.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088592_web1_170811-BPD-wildfire-shift-end.jpg 1185w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088592_web1_170811-BPD-wildfire-shift-end-300x203.jpg 300w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088592_web1_170811-BPD-wildfire-shift-end-1024x691.jpg 1024w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088592_web1_170811-BPD-wildfire-shift-end-640x432.jpg 640w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088592_web1_170811-BPD-wildfire-shift-end-300x203@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.wltribune.com/opinion/bc-views-notes-from-the-forest-fire-zone/">BC VIEWS: Notes from the forest fire zone</a></h4>
		<p class="lead hide-for-small-only">Media hype aside, this is not the worst fire season ever
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="10:30am">Aug 14th, 2017</span> by </li><li><a class="byline" href="http://www.wltribune.com/author/tom-fletcher/" rel="author" class="fn">Tom Fletcher</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.wltribune.com/opinion/bc-views-notes-from-the-forest-fire-zone/"><img src="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088592_web1_170811-BPD-wildfire-shift-end.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088592_web1_170811-BPD-wildfire-shift-end.jpg 1185w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088592_web1_170811-BPD-wildfire-shift-end-300x203.jpg 300w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088592_web1_170811-BPD-wildfire-shift-end-1024x691.jpg 1024w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088592_web1_170811-BPD-wildfire-shift-end-640x432.jpg 640w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088592_web1_170811-BPD-wildfire-shift-end-300x203@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-44432" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.wltribune.com/buzz/hungry-grab-a-67-cent-mcdonalds-hamburger/"><img src="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089223_web1_170814-BPD-M-contact-us_tm.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089223_web1_170814-BPD-M-contact-us_tm.jpg 1200w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089223_web1_170814-BPD-M-contact-us_tm-300x200.jpg 300w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089223_web1_170814-BPD-M-contact-us_tm-1024x683.jpg 1024w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089223_web1_170814-BPD-M-contact-us_tm-640x427.jpg 640w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089223_web1_170814-BPD-M-contact-us_tm-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.wltribune.com/buzz/hungry-grab-a-67-cent-mcdonalds-hamburger/">Hungry? Grab a 67-cent McDonald&#8217;s hamburger</a></h4>
		<p class="lead hide-for-small-only">Restaurants Canada-wide will be offering the deal
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="9:05am">Aug 14th, 2017</span>  </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.wltribune.com/buzz/hungry-grab-a-67-cent-mcdonalds-hamburger/"><img src="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089223_web1_170814-BPD-M-contact-us_tm.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089223_web1_170814-BPD-M-contact-us_tm.jpg 1200w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089223_web1_170814-BPD-M-contact-us_tm-300x200.jpg 300w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089223_web1_170814-BPD-M-contact-us_tm-1024x683.jpg 1024w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089223_web1_170814-BPD-M-contact-us_tm-640x427.jpg 640w, http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089223_web1_170814-BPD-M-contact-us_tm-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
		</ul>
</div>	</article>

<aside class="sidebar">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article><article id="ai_widget-9" class="widget ai_widget"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</article><article id="ai_widget-11" class="widget ai_widget"><div class='code-block code-block-19' style='margin: 8px 0;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</article>	</aside>
</div>


		</section>
		<div id="footer-container">
			<footer id="footer">
								<article id="text-8" class="small-12 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-small day-2" href="http://www.wltribune.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 507.89 42.55"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M8,13.33H1.51V7H21.86v6.32H15.42V47.94H8Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M24,7h7.47V23.45h4.71V7h7.47V47.94H36.18V30.58H31.47V47.94H24Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M48.78,7h16.9v6.32H56.25V23.79h7v6.67h-7V41.62h9.83v6.32H48.78Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M78.56,7h6.78L88,31h.11L91.67,7h6.73l3.28,24h.11l2.93-24h5.35l-5.35,40.94H97.93L94.37,22h-.11L90.58,47.94H84Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M112.71,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M125,7h7.47V41.62H142v6.32H125Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M145.54,7H153V41.62h9.54v6.32h-17Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M165.78,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M181.77,7h10.81l5.06,40.94h-7.19l-1.09-9.08h-6l-1,9.08H176Zm4.77,6.32h-.12l-2.36,19.55h4.66Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M200.4,7h9.95l3.33,21h.11L217.3,7H227V47.94h-6.67v-30h-.12l-5.06,30H211l-5-30h-.11v30H200.4Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M237,36.1c0,2.3,0,6.32,3.22,6.32,2.47,0,3.33-2.3,3.33-4,0-7.3-13.57-9-13.57-21.1,0-6.15,3.33-11.15,9.66-11.15,6.73,0,9.31,5.12,9.49,12.48h-6.67c0-2.3,0-6.15-3-6.15-1.78,0-2.82,1.5-2.82,3.74,0,7,13.57,9.31,13.57,21.22,0,6.27-3.56,11.27-10.29,11.27-8,0-9.6-7-9.6-12.65Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M264.85,7h7.47V41.62h9.54v6.32h-17Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M289.06,7h10.81l5.06,40.94h-7.19l-1.09-9.08h-6l-1,9.08h-6.27Zm4.77,6.32h-.11l-2.36,19.55H296Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M308,7h7.47V24.14h.12L321.78,7h6.67l-5.58,13.74,6.73,27.2h-7.19L318.27,29.6h-.11L315.45,36v11.9H308Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M332.76,7h16.9v6.32h-9.43V23.79h7v6.67h-7V41.62h9.83v6.32H332.76Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M368.18,13.33h-6.44V7h20.35v6.32h-6.44V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M384.22,7h8.39c7.13,0,11.84,3,11.84,11.61,0,3.45-1,8-4.37,10l4.43,19.32H397l-3.51-17.59H391.7V47.94h-7.47Zm7.47,17.36h1.5c2.76,0,3.79-2.76,3.79-5.69,0-4.43-1.61-5.69-4.14-5.69H391.7Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M407.62,7h7.47V47.94h-7.47Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M419.93,7h9.2c4.6,0,10.12,2.53,10.12,10.35,0,4.6-2.07,8.16-6.67,9.14v.12c5.12,1.21,7.47,4.77,7.47,9.95,0,7.47-5.06,11.38-10.58,11.38h-9.54Zm7.47,16.79c3.74,0,4.71-1.73,4.71-5.4,0-4.66-1-5.46-4.71-5.4Zm0,18.17c4.48,0,5.17-1.78,5.17-6,0-3.74-.92-5.86-5.17-5.81Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M443.33,7h7.47V38.68c0,1.84.4,3.74,2.59,3.74s2.76-1.78,2.76-3.74V7h6.32v30.7c0,8-3.56,11-9.54,11-5.75,0-9.6-3-9.6-11Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M467,7h7.3l6.84,21.62h.11V7h6V47.94h-5.81l-8-24.78h-.11V47.94H467Z" transform="translate(-1.51 -6.2)"/><path class="bp-pub-logo" d="M492.09,7H509v6.32h-9.43V23.79h7v6.67h-7V41.62h9.83v6.32H492.09Z" transform="translate(-1.51 -6.2)"/></svg></a></div>
		</article><article id="text-9" class="small-12 columns widget widget_text">			<div class="textwidget"><ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/WLTribune/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/WLTribune" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
</ul></div>
		</article><article id="text-10" class="small-12 columns widget widget_text">			<div class="textwidget">&copy; 2017, <a href="#"></a>Williams Lake Tribune and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a></div>
		</article><article id="text-14" class="small-12 columns widget widget_text">			<div class="textwidget"><script type="text/javascript">
// NOTE: uncomment the following code to 
// turn on Pulse survey
// TODO: change end date and  beacon id 
// for the paper. This id is different 
// for each paper.

/*** BEGIN PULSE CODE ***/

	var currentDate, endDate,msec, beaconID;
	
	// Beacon Id and End date of survey
	beaconID = 'OTI4NTItY2IwMTJiNjQxYjg3NzQzZTIzZDZjMzhhOGYzYTI1YTNlMDY2N2M1YjViOTk0ZjU5NDk=';
	msec  = Date.parse("August 07, 2017");
	endDate = new Date(msec);

	
	currentDate = new Date();

	if (endDate > currentDate) {
	    // Pulse code 
		(function(d,e,j,h,f,c,b){d.SurveyGizmoBeacon=f;d[f]=d[f]||function(){(d[f].q=d[f].q||[]).push(arguments)};c=e.createElement(j),b=e.getElementsByTagName(j)[0];c.async=1;c.src=h;b.parentNode.insertBefore(c,b)})(window,document,'script','//d2bnxibecyz4h5.cloudfront.net/runtimejs/intercept/intercept.js','sg_beacon');
		sg_beacon('init',beaconID);
	
	} 

/*** END PULSE CODE ***/

</script></div>
		</article><article id="nav_menu-3" class="small-12 columns widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="http://www.wltribune.com/contact-us/">Contact Us</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="http://www.wltribune.com/our-team/">Our Team</a></li>
<li id="menu-item-238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238"><a href="http://www.wltribune.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="http://www.wltribune.com/terms-of-use/">Terms of use</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241 menu-item-local-news"><a href="http://www.wltribune.com/./local-news/">Williams Lake News</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="http://www.wltribune.com/weather/">Williams Lake Weather</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="http://bcclassifieds.com/">Williams Lake Classifieds</a></li>
</ul></div></article>							</footer>
		</div>

		


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-17');gptRefreshSlots.push(17); });
</script>
</div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log("Destroying: " + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http://www.wltribune.com/community/signs-of-the-times-2/"
    },
    "headline": "Signs of the times",
    "datePublished": "2017-08-14T20:00:00+00:00",
    "dateModified": "2017-08-14T20:00:00+00:00",
    "thumbnailUrl": "http://www.wltribune.com/wp-content/uploads/2017/08/8105195_web1_170814-WLT-M-DSC_1377-2.jpg",
    "image": {
        "@type": "ImageObject",
        "url": "http://www.wltribune.com/wp-content/uploads/2017/08/8105195_web1_170814-WLT-M-DSC_1377-2.jpg",
        "width": 1200,
        "height": 800
    },
    "author": {
        "@type": "Person",
        "name": "Gaeil Farrar"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Williams Lake Tribune",
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.wltribune.com/wp-content/themes/BlackPress/assets/images/logos/wlt-logo.png",
            "width": 509,
            "height": 43
        }
    },
    "contentLocation": {
        "@type": "Place",
        "name": "Williams lake, B.C. , Canada"
    },
    "dateline": "Williams lake, B.C. , Canada",
    "description": "\n\t\t\t\t&lt;p&gt;Humble signs express gratitude to firefighters and all those involved in fighting the wildfires &lt;/p&gt;\n\t\t\t"
}</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/foundationnew.min.js?ver=1.0.9'></script>
<script type='text/javascript' src='http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://43yhaw12flsg1nrymq18qtd6.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
</body>
</html>
